Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

What's New in PVS

PVS 4.4 FAQ

Tenable is pleased announce the latest version of Passive Vulnerability Scanner, the global standard for passive vulnerability scanning. PVS 4.4 includes new capabilities to increase the visibility both prospects and existing customers have into their newly mobile devices, and general network activity.

Additional information about PVS 4.4 can be found below:

When will PVS 4.4 be available to customers?

PVS 4.4 is available now.

Where can I download PVS 4.4?

Customers can download installation packages from the Tenable Support Portal.

Where can I purchase PVS 4.4?

New customers can purchase PVS from a Tenable or partner sales representative or directly from the Tenable Online Store.

How do I upgrade from previous PVS versions?

Instructions for upgrading PVS from previous versions on all platforms are available in the Passive Vulnerability Scanner 4.4 User Guide, which can be downloaded from the Support Portal.

What new features are included in PVS 4.4?

  • Automatically distribute summary reports: PVS summary reports can be configured and automatically emailed to stakeholders on a user-defined schedule, without requiring them to log into PVS to see results. The summary report is a list of by IP of all vulnerabilities associated with a specific host, including software vulnerabilities, connections, and operating systems.
  • Gain deep visibility into mobile devices: PVS now provides additional visibility into mobile devices and their attributes such as device model and operating system, their vulnerabilities and the applications that are running on them. PVS displays this information in a new result view.
  • Other enhancements:
    • High performance mode (10 Gbps) is now supported on RHEL 7.
    • Support for the new vectors and scores introduced in the Common Vulnerability Scoring System (CVSS) v3.0.
    • Improved the real-time events view in the user interface.
    • Added the ability to switch the performance mode from the user interface.
    • Lock user interface user accounts only if the maximum number of failed login attempts has been exceeded over a 24-hour period.

What platforms is PVS 4.4 available for?

Platform support is described in the Tenable General Requirements document, which can be downloaded from the Support Portal.

What are the hardware requirements for PVS 4.4?

Hardware requirements for PVS 4.4 are described in the Tenable General Requirements document, which can be downloaded from the Support Portal. Please note that support requirements are different for PVS 1 Gbps performance and for PVS 10 Gbps performance.

Does the same software download support both PVS 1 Gbps and PVS 10 Gbps?

Yes, there is only one software package. By default the software supports 1 Gbps performance. Customers whom have purchased PVS 10 Gbps will receive an activation code that enables 10 Gbps performance.

What versions of SecurityCenter CV are compatible with PVS 4.4?

SecurityCenter 4.8.2 and above, including 5.x.

Is there an additional cost to upgrade to PVS 4.4?

There is no additional cost for subscription customers and perpetual license customers under maintenance when they upgrade at the same performance level. Customers with PVS 1 Gbps can upgrade to PVS 10 Gbps at additional cost. Please contact your sales representative for details.

How can I get PVS support for 10 Gbps networks?

Please contact your sales representative.