Web Servers Family for Log Correlation Engine

Page 2 of 4 196 total

IDNameSeverity
801059OpenSSL 0.9.8 < 0.9.8s / 1.x < 1.0.0f Multiple VulnerabilitiesHigh
801061OpenSSL < 0.9.8h Multiple VulnerabilitiesMedium
800559Apache 2.2 < 2.2.21 mod_proxy_ajp DoSHigh
801065OpenSSL 1.x < 1.0.0e Multiple VulnerabilitiesMedium
800602Apache Tomcat 6.0.x < 6.0.33 Multiple VulnerabilitiesMedium
800584Apache 2.2 < 2.2.20 Multiple VulnerabilitiesHigh
801098PHP 5.3.7 crypt() MD5 Incorrect Return ValueHigh
801087PHP 5.3 < 5.3.7 Multiple VulnerabilitiesHigh
800615Apache Tomcat 7.0.x < 7.0.20 'jsvc' Information DisclosureMedium
800597Apache Tomcat 7.0.x < 7.0.19 Multiple VulnerabilitiesMedium
800625Apache Tomcat 7.0.x < 7.0.12 Multiple VulnerabilitiesMedium
801082PHP 5.3 < 5.3.6 String To Double Conversion DoSHigh
800610Apache Tomcat 7.0.x < 7.0.11 Security Bypass VulnerabilityMedium
800611Apache Tomcat 7.0.x < 7.0.2 Denial of Service VulnerabilityMedium
800621Apache Tomcat 7.0.x < 7.0.8 Denial of Service VulnerabilityMedium
800614Apache Tomcat 7.0.x < 7.0.5 Cross-Site Scripting VulnerabilityMedium
800608Apache Tomcat 7.0.x < 7.0.4 File Permission Bypass VulnerabilityLow
800596Apache Tomcat 7.0.x < 7.0.6 Cross-Site Scripting VulnerabilityMedium
800613Apache Tomcat 5.5.x < 5.5.30 Multiple VulnerabilitiesMedium
800609Apache Tomcat 6.0.x < 6.0.30 Multiple VulnerabilitiesMedium
800600Apache Tomcat 5.5.x < 5.5.32 Cross-site Scripting VulnerabilityMedium
800599Apache Tomcat 6.0.x < 6.0.32 Denial of Service VulnerabilityMedium
800595Apache Tomcat 6.0.x < 6.0.28 Multiple VulnerabilitiesMedium
801053OpenSSL < 0.9.8r / 1.0.0d OCSP Stapling Denial of ServiceMedium
801108PHP 5.2 < 5.2.17 / 5.3 < 5.3.5 String To Double Conversion DoSLow
801097PHP 5.2.x < 5.2.15 Multiple VulnerabilitiesHigh
801074PHP 5.3 < 5.3.4 Multiple VulnerabilitiesHigh
801055OpenSSL < 0.9.8q / 1.0.0c Multiple VulnerabilitiesMedium
801040Squid 3.1.6 DNS Replay Denial of ServiceMedium
801043Squid < 3.1.8 / 3.2.0.2 NULL Pointer Dereference Denial of Service VulnerabilityMedium
801070PHP < 5.3.3 / 5.2.14 Multiple VulnerabilitiesHigh
800573Apache 2.2 < 2.2.16 Multiple VulnerabilitiesHigh
801057OpenSSL < 0.9.8o / 1.0.0a Multiple VulnerabilitiesHigh
801060OpenSSL < 0.9.8n Multiple VulnerabilitiesMedium
801064OpenSSL < 0.9.8m Multiple VulnerabilitiesHigh
800554Apache < 2.2.15 Multiple VulnerabilitiesHigh
801102PHP < 5.3.2 / 5.2.13 Multiple VulnerabilitiesMedium
801037Squid < 3.0STABLE24 HTCP Request Denial of ServiceMedium
801045Squid 3.0STABLE23 / 3.1.0.16 Remote DoSMedium
801091PHP 5.2.x < 5.2.12 Multiple VulnerabilitiesMedium
801090PHP 5.3.x < 5.3.1 Multiple VulnerabilitiesMedium
800574Apache < 2.2.14 Multiple VulnerabilitiesHigh
801105PHP < 5.2.11 Multiple VulnerabilitiesMedium
800567Apache < 2.2.12 Multiple VulnerabilitiesMedium
801034Squid 3.0.STABLE16 / 3.10.11 Remote DoSMedium
800619Apache Tomcat < 5.5.29 / 6.0.24Medium
801945SSL-TLS LogJam VulnerabilityHigh
801617OpenSSL Heartbeat Information Disclosure (Heartbleed)High
801115PHP < 5.1.4 Multiple VulnerabilitiesHigh
801114PHP < 5.2.3 Multiple VulnerabilitiesMedium

Page 2 of 4 196 total