PHP < 5.1.4 Multiple Vulnerabilities

high Log Correlation Engine Plugin ID 801115


The remote host is vulnerable to a flaw that allows local attackers to execute arbitrary commands.


The remote host is running a version of PHP that is older than 5.1.4. This version is reported vulnerable to several flaws that may allow an attacker, with the right to execute PHP scripts, the ability to execute arbitrary code. Executed code would be run with the permissions of the web server process.


Upgrade to version 5.1.4 or higher.

See Also

Plugin Details

Severity: High

ID: 801115

Family: Web Servers

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 4.3

Temporal Score: 3.2

Vector: CVSS2#AV:A/AC:H/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Reference Information

CVE: CVE-2006-1494, CVE-2006-1990, CVE-2006-3017, CVE-2006-3016, CVE-2006-1608, CVE-2006-3018

BID: 17843, 17439