Recently Updated Plugins

Page 1 of 2568 128383 total

IDNameProductFamilyUpdatedSeverity
130012Oracle WebLogic Server Multiple Vulnerabilities (Oct 2019 CPU)NessusMisc.2019/10/18medium
130011Oracle Java SE 1.7.0_241 / 1.8.0_231 / 1.11.0_5 / 1.13.1 Multiple Vulnerabilities (Oct 2019 CPU) (Windows)NessusWindows2019/10/18high
130010Oracle Java SE 1.7.0_241 / 1.8.0_231 / 1.11.0_5 / 1.13.1 Multiple Vulnerabilities (Oct 2019 CPU) (Unix)NessusMisc.2019/10/18high
130005Oracle WebCenter Portal Arbitrary File Read (Oct 2019 CPU)NessusMisc.2019/10/18medium
130004VMware Harbor 1.7.x < 1.7.6, 1.8.x < 1.8.3 (VMSA-2019-0015)NessusMisc.2019/10/18medium
129982Cisco SPA100 Series Multiple VulnerabilitiesNessusCISCO2019/10/18high
129981Cisco FXOS Software Command Injection Vulnerability (CVE-2019-1780)NessusCISCO2019/10/18high
129980Cisco FXOS Software Command Injection Vulnerability (CVE-2019-1779)NessusCISCO2019/10/18high
129979Harbor Web Interface DetectionNessusService detection2019/10/18info
129978Adobe Reader <= 2015.006.30503 / 2017.011.30148 / 2019.012.20040 Multiple Vulnerabilities (APSB19-49)NessusWindows2019/10/18critical
129977Adobe Acrobat <= 2015.006.30503 / 2017.011.30148 / 2019.012.20040 Multiple Vulnerabilities (APSB19-49)NessusWindows2019/10/18critical
129976Adobe Reader <= 2015.006.30503 / 2017.011.30148 / 2019.012.20040 Multiple Vulnerabilities (APSB19-49) (macOS)NessusMacOS X Local Security Checks2019/10/18critical
129975Adobe Acrobat <= 2015.006.30503 / 2017.011.30148 / 2019.012.20040 Multiple Vulnerabilities (APSB19-49) (macOS)NessusMacOS X Local Security Checks2019/10/18critical
129963SUSE SLES12 Security Update : sudo (SUSE-SU-2019:2668-1)NessusSuSE Local Security Checks2019/10/18high
129962SUSE SLES12 Security Update : sudo (SUSE-SU-2019:2667-1)NessusSuSE Local Security Checks2019/10/18high
129961SUSE SLED12 / SLES12 Security Update : sudo (SUSE-SU-2019:2666-1)NessusSuSE Local Security Checks2019/10/18high
129956Oracle Linux 8 : sudo (ELSA-2019-4822)NessusOracle Linux Local Security Checks2019/10/18high
129955Oracle Linux 7 : sudo (ELSA-2019-4821)NessusOracle Linux Local Security Checks2019/10/18high
129953Fedora 30 : sudo (2019-9cb221f2be)NessusFedora Local Security Checks2019/10/18high
129924NewStart CGSL CORE 5.04 / MAIN 5.04 : kernel Multiple Vulnerabilities (NS-SA-2019-0200)NessusNewStart CGSL Local Security Checks2019/10/18high
129888NewStart CGSL CORE 5.04 / MAIN 5.04 : kernel-rt Multiple Vulnerabilities (NS-SA-2019-0189)NessusNewStart CGSL Local Security Checks2019/10/18high
129882Ubuntu 16.04 LTS / 18.04 LTS / 19.04 : sudo vulnerability (USN-4154-1)NessusUbuntu Local Security Checks2019/10/18high
129880SUSE SLED15 / SLES15 Security Update : sudo (SUSE-SU-2019:2656-1)NessusSuSE Local Security Checks2019/10/18high
129877openSUSE Security Update : sudo (openSUSE-2019-2316)NessusSuSE Local Security Checks2019/10/18high
129876Solaris 10 (x86) : 150401-67NessusSolaris Local Security Checks2019/10/18high
129872Solaris 10 (sparc) : 150400-67NessusSolaris Local Security Checks2019/10/18high
129868Slackware 14.0 / 14.1 / 14.2 / current : sudo (SSA:2019-287-01)NessusSlackware Local Security Checks2019/10/18high
129856Debian DSA-4543-1 : sudo - security updateNessusDebian Local Security Checks2019/10/18high
129852Amazon Linux AMI : sudo (ALAS-2019-1309)NessusAmazon Linux Local Security Checks2019/10/18high
129851Amazon Linux 2 : sudo (ALAS-2019-1315)NessusAmazon Linux Local Security Checks2019/10/18high
129849WordPress < 5.2.4 Multiple VulnerabilitiesNessusCGI abuses2019/10/18medium
129848Google Chrome < 77.0.3865.120 Multiple VulnerabilitiesNessusWindows2019/10/18high
129847Google Chrome < 77.0.3865.120 Multiple VulnerabilitiesNessusMacOS X Local Security Checks2019/10/18high
129825VMware Harbor Privilege Escalation (VMSA-2019-0015) (CVE-2019-16097)NessusMisc.2019/10/18medium
129720KB4520009: Windows Server 2008 October 2019 Security UpdateNessusWindows : Microsoft Bulletins2019/10/18high
129495VMware Workstation 15.0.x < 15.5.0 Multiple Vulnerabilities (VMSA-2019-0014)NessusGeneral2019/10/18high
129236EulerOS 2.0 SP3 : php (EulerOS-SA-2019-2043)NessusHuawei Local Security Checks2019/10/18high
129097IBM WebSphere Application Server 7.0.x / 8.0.0.x / 8.5.x < 8.5.5.17 / 9.0.0.x < 9.0.5.1 Information Disclosure (CVE-2019-4477)NessusWeb Servers2019/10/18medium
129054Google Chrome < 77.0.3865.90 Multiple VulnerabilitiesNessusWindows2019/10/18high
129053Google Chrome < 77.0.3865.90 Multiple VulnerabilitiesNessusMacOS X Local Security Checks2019/10/18high
128765Apache Struts 2.x < 2.3.14.3 Remote Code Execution Vulnerability (S2-012)NessusMisc.2019/10/18high
128647Security Updates for Internet Explorer (September 2019)NessusWindows : Microsoft Bulletins2019/10/18high
128554WordPress <= 3.6.1 / 3.7.x < 3.7.30 / 3.8.x < 3.8.30 / 3.9.x < 3.9.28 / 4.0.x < 4.0.27 / 4.1.x < 4.1.27 / 4.2.x < 4.2.24 / 4.3.x < 4.3.20 / 4.4.x < 4.4.19 / 4.5.x < 4.5.18 / 4.6.x < 4.6.15 / 4.7.x < 4.7.14 / 4.8.x < 4.8.10 / 4.9.x < 4.9.11 / 5.0.x < 5.0.6 / 5.1.x < 5.1.2 / 5.2.x < 5.2.3 Multiple VulnerabilitiesNessusCGI abuses2019/10/18medium
127904Adobe Reader <= 2015.006.30498 / 2017.011.30143 / 2019.012.20035 Multiple Vulnerabilities (APSB19-41)NessusWindows2019/10/18critical
127903Adobe Acrobat <= 2015.006.30498 / 2017.011.30143 / 2019.012.20035 Multiple Vulnerabilities (APSB19-41)NessusWindows2019/10/18critical
127902Adobe Reader <= 2015.006.30497 / 2017.011.30142 / 2019.012.20034 Multiple Vulnerabilities (APSB19-41) (macOS)NessusMacOS X Local Security Checks2019/10/18critical
127901Adobe Acrobat <= 2015.006.30497 / 2017.011.30142 / 2019.012.20034 Multiple Vulnerabilities (APSB19-41) (macOS)NessusMacOS X Local Security Checks2019/10/18critical
127457NewStart CGSL MAIN 4.05 : qemu-kvm Vulnerability (NS-SA-2019-0168)NessusNewStart CGSL Local Security Checks2019/10/18low
127454NewStart CGSL MAIN 4.05 : bind Vulnerability (NS-SA-2019-0167)NessusNewStart CGSL Local Security Checks2019/10/18high
127453NewStart CGSL MAIN 4.05 : python Vulnerability (NS-SA-2019-0166)NessusNewStart CGSL Local Security Checks2019/10/18medium

Page 1 of 2568 128383 total