Plugins Search

Page 1 of 2 77 total

IDNameProductFamilyPublishedUpdatedSeverity
77823Bash Remote Code Execution (Shellshock)NessusGain a shell remotely2014/09/242019/11/25critical
77843Mandriva Linux Security Advisory : bash (MDVSA-2014:186)NessusMandriva Local Security Checks2014/09/252021/01/06critical
77850SuSE 11.3 Security Update : bash (SAT Patch Number 9740)NessusSuSE Local Security Checks2014/09/252021/01/19critical
77935Fedora 21 : bash-4.3.22-3.fc21 (2014-11295) (Shellshock)NessusFedora Local Security Checks2014/09/292021/01/11critical
77876Fedora 19 : bash-4.2.47-2.fc19 (2014-11503)NessusFedora Local Security Checks2014/09/262021/01/11critical
78361Amazon Linux AMI : bash (ALAS-2014-418) (Shellshock)NessusAmazon Linux Local Security Checks2014/10/122020/04/17critical
77865Scientific Linux Security Update : bash on SL5.x, SL6.x i386/x86_64 (20140924) (Shellshock)NessusScientific Linux Local Security Checks2014/09/262021/01/14critical
77835CentOS 5 / 6 / 7 : bash (CESA-2014:1293) (Shellshock)NessusCentOS Local Security Checks2014/09/252021/01/04critical
77849Oracle Linux 4 : bash (ELSA-2014-1294) (Shellshock)NessusOracle Linux Local Security Checks2014/09/252021/01/14critical
77874Fedora 20 : bash-4.2.47-4.fc20 (2014-11360)NessusFedora Local Security Checks2014/09/262021/01/11critical
78059GLSA-201409-09 : Bash: Code Injection (Shellshock)NessusGentoo Local Security Checks2014/10/062021/01/06critical
77825Debian DSA-3032-1 : bash - security updateNessusDebian Local Security Checks2014/09/252021/01/11critical
77828RHEL 5 / 6 / 7 : bash (RHSA-2014:1293) (Shellshock)NessusRed Hat Local Security Checks2014/09/252021/01/14critical
77829GNU Bash Environment Variable Handling Code Injection (Shellshock)NessusCGI abuses2014/09/242021/01/19critical
77832Slackware 13.0 / 13.1 / 13.37 / 14.0 / 14.1 / current : bash (SSA:2014-267-01) (Shellshock)NessusSlackware Local Security Checks2014/09/252021/01/14critical
77848Oracle Linux 5 / 6 / 7 : bash (ELSA-2014-1293) (Shellshock)NessusOracle Linux Local Security Checks2014/09/252021/01/14critical
77854Ubuntu 10.04 LTS / 12.04 LTS / 14.04 LTS : bash vulnerability (USN-2362-1) (Shellshock)NessusUbuntu Local Security Checks2014/09/252021/01/19critical
78822SIP Script Remote Command Execution via ShellshockNessusGeneral2014/11/032019/03/06critical
79051RHEL 4 / 5 / 6 : bash (RHSA-2014:1294) (Shellshock)NessusRed Hat Local Security Checks2014/11/082021/01/14critical
77836FreeBSD : bash -- remote code execution vulnerability (71ad81da-4414-11e4-a33e-3c970e169bc2) (Shellshock)NessusFreeBSD Local Security Checks2014/09/252021/01/06critical
77939Fedora 19 : bash-4.2.48-2.fc19 (2014-11514) (Shellshock)NessusFedora Local Security Checks2014/09/292021/01/11critical
77945Fedora 21 : bash-4.3.25-2.fc21 (2014-11718) (Shellshock)NessusFedora Local Security Checks2014/09/292021/01/11critical
77971GNU Bash Local Environment Variable Handling Command Injection (Mac OS X) (Shellshock)NessusMacOS X Local Security Checks2014/09/302019/11/25critical
77986GNU Bash Environment Variable Handling Code Injection via ProFTPD (Shellshock)NessusFTP2014/09/302020/06/12critical
78587Palo Alto Networks PAN-OS < 5.0.15 / 5.1.x < 5.1.10 / 6.0.x < 6.0.6 / 6.1.x < 6.1.1 Bash Shell Remote Code Execution (Shellshock)NessusPalo Alto Local Security Checks2014/10/202018/07/24critical
78701Mail Transfer Agent and Mail Delivery Agent Remote Command Execution via ShellshockNessusSMTP problems2014/10/282018/07/27critical
77956Scientific Linux Security Update : bash on SL5.x, SL6.x i386/x86_64 (20140926) (Shellshock)NessusScientific Linux Local Security Checks2014/09/292021/01/14critical
78112Solaris 9 (sparc) : 149079-03NessusSolaris Local Security Checks2014/10/092021/01/14critical
77846openSUSE Security Update : bash (openSUSE-SU-2014:1226-1) (Shellshock)NessusSuSE Local Security Checks2014/09/252021/01/19critical
104997Check Point Gaia Operating Bash Code Injection (sk102673)(SHELLSHOCK)NessusFirewalls2017/12/042019/11/12critical
77911Solaris 9 (sparc) : 149079-01NessusSolaris Local Security Checks2014/09/262021/01/14critical
77969Postfix Script Remote Command Execution via ShellshockNessusSMTP problems2014/09/292018/07/27critical
77970Qmail Remote Command Execution via ShellshockNessusSMTP problems2014/09/292018/07/27critical
77912Solaris 9 (x86) : 149080-01NessusSolaris Local Security Checks2014/09/262021/01/14critical
77913Solaris 10 (sparc) : 126546-06NessusSolaris Local Security Checks2014/09/262021/01/14critical
77941Fedora 20 : bash-4.2.48-2.fc20 (2014-11527) (Shellshock)NessusFedora Local Security Checks2014/09/292021/01/11critical
78113Solaris 9 (x86) : 149080-02NessusSolaris Local Security Checks2014/10/092021/01/14critical
79804CUPS Remote Command Execution via ShellshockNessusMisc.2014/12/082021/01/15critical
62115Solaris 10 (x86) : 126547-10 (deprecated)NessusSolaris Local Security Checks2012/09/172021/01/14critical
78551Mac OS X Multiple Vulnerabilities (Security Update 2014-005) (POODLE) (Shellshock)NessusMacOS X Local Security Checks2014/10/172018/07/14critical
62305Solaris 10 (sparc) : 126546-10 (deprecated)NessusSolaris Local Security Checks2012/09/262021/01/14critical
78590openSUSE Security Update : bash (openSUSE-SU-2014:1308-1) (Shellshock)NessusSuSE Local Security Checks2014/10/212021/01/19critical
77958SuSE 11.3 Security Update : bash (SAT Patch Number 9780)NessusSuSE Local Security Checks2014/09/292021/01/19critical
77967openSUSE Security Update : bash (openSUSE-SU-2014:1242-1) (Shellshock)NessusSuSE Local Security Checks2014/09/292021/01/19critical
78115openSUSE Security Update : bash (openSUSE-SU-2014:1254-1) (deprecated)NessusSuSE Local Security Checks2014/10/102021/01/19critical
77966openSUSE Security Update : bash (openSUSE-SU-2014:1229-1) (Shellshock)NessusSuSE Local Security Checks2014/09/292021/01/19critical
112578GNU Bash Environment Variable Handling Code Injection (Shellshock)Web Application ScanningComponent Vulnerability2020/09/102020/09/10critical
79053RHEL 6 : rhev-hypervisor6 (RHSA-2014:1354) (Shellshock)NessusRed Hat Local Security Checks2014/11/082021/01/14critical
87680VMware ESX Multiple Bash Vulnerabilities (VMSA-2014-0010) (Shellshock)NessusMisc.2015/12/302021/01/06critical
78827Cisco ASA Next-Generation Firewall GNU Bash Environment Variable Handling Command Injection (cisco-sa-20140926-bash) (Shellshock)NessusCISCO2014/11/032019/11/25critical

Page 1 of 2 77 total