SuSE Local Security Checks Family for Nessus

Page 1 of 254 12657 total

IDNameSeverity
121094SUSE SLES12 Security Update : LibVNCServer (SUSE-SU-2019:0060-1)Critical
121093SUSE SLED12 / SLES12 Security Update : webkit2gtk3 (SUSE-SU-2019:0059-1)High
121092SUSE SLED15 / SLES15 Security Update : java-1_8_0-openjdk (SUSE-SU-2019:0058-1)Medium
121091SUSE SLED12 / SLES12 Security Update : java-1_8_0-openjdk (SUSE-SU-2019:0057-1)Medium
121090openSUSE Security Update : singularity (openSUSE-2019-9)High
121089openSUSE Security Update : libraw (openSUSE-2019-8)High
121088openSUSE Security Update : polkit (openSUSE-2019-10)Medium
121061SUSE SLES12 Security Update : systemd (SUSE-SU-2019:0054-1)Critical
121060SUSE SLES12 Security Update : systemd (SUSE-SU-2019:0053-1)Critical
121059SUSE SLED12 / SLES12 Security Update : java-1_7_0-openjdk (SUSE-SU-2019:0049-1) (Spectre)Medium
121058SUSE SLES15 Security Update : helm-mirror (SUSE-SU-2019:0048-1)High
121042SUSE SLES12 Security Update : libsoup (SUSE-SU-2018:2204-2)High
121005SUSE SLES11 Security Update : mailman (SUSE-SU-2019:13924-1)High
121004SUSE SLES11 Security Update : xen (SUSE-SU-2019:13921-1)High
121003SUSE SLED15 / SLES15 Security Update : gpg2 (SUSE-SU-2019:0023-1)High
120987SUSE SLES12 Security Update : xen (SUSE-SU-2019:0020-1)High
120986SUSE SLED12 / SLES12 Security Update : polkit (SUSE-SU-2019:0019-1)High
120985SUSE SLED15 / SLES15 Security Update : polkit (SUSE-SU-2019:0015-1)High
120984SUSE SLED15 / SLES15 Security Update : libraw (SUSE-SU-2019:0005-1)High
120983SUSE SLED12 / SLES12 Security Update : xen (SUSE-SU-2019:0003-1)High
120982SUSE SLED12 Security Update : libraw (SUSE-SU-2019:0002-1)Medium
120981openSUSE Security Update : GraphicsMagick (openSUSE-2019-1)Medium
120196SUSE SLED15 / SLES15 Security Update : xen (SUSE-SU-2018:4300-1) (Foreshadow)High
120195SUSE SLED15 / SLES15 Security Update : containerd, docker / go (SUSE-SU-2018:4297-1)High
120194SUSE SLED15 / SLES15 Security Update : wireshark (SUSE-SU-2018:4295-1)Medium
120193SUSE SLED15 / SLES15 Security Update : MozillaFirefox, mozilla-nspr / mozilla-nss (SUSE-SU-2018:4235-1)Medium
120192SUSE SLED15 / SLES15 Security Update : libnettle (SUSE-SU-2018:4193-1)High
120191SUSE SLED15 / SLES15 Security Update : git (SUSE-SU-2018:4190-1)High
120190SUSE SLED15 / SLES15 Security Update : bluez (SUSE-SU-2018:4189-1)Medium
120189SUSE SLED15 / SLES15 Security Update : perl (SUSE-SU-2018:4187-1)High
120188SUSE SLES15 Security Update : ovmf (SUSE-SU-2018:4155-1)High
120187SUSE SLED15 / SLES15 Security Update : tcpdump (SUSE-SU-2018:4131-1)Medium
120186SUSE SLED15 / SLES15 Security Update : ghostscript (SUSE-SU-2018:4087-1)High
120185SUSE SLED15 / SLES15 Security Update : qemu (SUSE-SU-2018:4086-1)High
120184SUSE SLED15 / SLES15 Security Update : samba (SUSE-SU-2018:4066-1)High
120183SUSE SLED15 / SLES15 Security Update : cups (SUSE-SU-2018:4059-1)High
120182SUSE SLED15 / SLES15 Security Update : libgit2 (SUSE-SU-2018:4009-1)High
120181SUSE SLED15 / SLES15 Security Update : tiff (SUSE-SU-2018:4008-1)Medium
120180SUSE SLED15 / SLES15 Security Update : openssl-1_0_0 (SUSE-SU-2018:4001-1)Low
120179SUSE SLED15 / SLES15 Security Update : ncurses (SUSE-SU-2018:4000-1)Medium
120178SUSE SLED15 / SLES15 Security Update : rubygem-activejob-5_1 (SUSE-SU-2018:3996-1)Medium
120177SUSE SLES12 Security Update : Recommended update for php5 (SUSE-SU-2018:3995-1)High
120176SUSE SLES12 Security Update : Recommended update for php7 (SUSE-SU-2018:3988-1)High
120175SUSE SLES15 Security Update : apache2-mod_jk (SUSE-SU-2018:3969-1)High
120174SUSE SLED15 / SLES15 Security Update : pam (SUSE-SU-2018:3965-1)High
120173SUSE SLED15 / SLES15 Security Update : postgresql10 (SUSE-SU-2018:3942-1)High
120172SUSE SLED15 / SLES15 Security Update : rubygem-loofah (SUSE-SU-2018:3928-1)Low
120171SUSE SLED15 / SLES15 Security Update : qemu (SUSE-SU-2018:3927-1)High
120170SUSE SLED15 / SLES15 Security Update : tiff (SUSE-SU-2018:3925-1)Medium
120169SUSE SLED15 / SLES15 Security Update : glib2 (SUSE-SU-2018:3913-1)High

Page 1 of 254 12657 total