Slackware 13.0 / 13.1 / 13.37 / 14.0 / 14.1 / current : bash (SSA:2014-267-01) (Shellshock)

Critical Nessus Plugin ID 77832


The remote Slackware host is missing a security update.


New bash packages are available for Slackware 13.0, 13.1, 13.37, 14.0, 14.1, and -current to fix a security issue.


Update the affected bash package.

See Also

Plugin Details

Severity: Critical

ID: 77832

File Name: Slackware_SSA_2014-267-01.nasl

Version: $Revision: 1.21 $

Type: local

Published: 2014/09/25

Modified: 2016/05/13

Dependencies: 12634

Risk Information

Risk Factor: Critical


Base Score: 10

Temporal Score: 8.3

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:bash, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:13.0, cpe:/o:slackware:slackware_linux:13.1, cpe:/o:slackware:slackware_linux:13.37, cpe:/o:slackware:slackware_linux:14.0, cpe:/o:slackware:slackware_linux:14.1

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2014/09/24

Exploitable With

Core Impact

Metasploit (Apache mod_cgi Bash Environment Variable Code Injection (Shellshock))

Reference Information

CVE: CVE-2014-6271

BID: 70103

OSVDB: 112004

SSA: 2014-267-01

IAVA: 2014-A-0142