Component Vulnerability Family for Web Application Scanning

IDNameSeverity
113014Apache 2.4.49 < 2.4.50 Multiple Vulnerabilities
high
113008Lodash < 4.17.12 Prototype Pollution
critical
113007Lodash < 4.17.20 Prototype Pollution
high
113006Lodash < 4.17.21 Multiple Vulnerabilities
high
113005Jetty < 9.4.21 Multiple Vulnerabilities
high
113004Jetty 9.4.21 < 9.4.24 Cross-Site Scripting
medium
113003Jetty 9.4.27 < 9.4.30 Buffer Overflow
critical
113002Jetty < 9.4.33 Local Temp Directory Hijacking
high
113001Jetty 11.0.0 < 11.0.0.beta3 Information Disclosure
medium
113000Jetty 10.0.0 < 10.0.0.beta3 Information Disclosure
medium
112999Jetty 9.4.x < 9.4.35 Information Disclosure
medium
112998Jetty 11.0.x < 11.0.1 Denial of Service
medium
112997Jetty 10.0.x < 10.0.1 Denial of Service
medium
112996Jetty 9.4.6 < 9.4.37 Denial of Service
medium
112995Jetty 11.0.x < 11.0.2 Multiple Vulnerabilities
high
112994Jetty 10.0.x < 10.0.2 Multiple Vulnerabilities
high
112993Jetty < 9.4.39 Multiple Vulnerabilities
high
112992Jetty 11.0.x < 11.0.3 Multiple Vulnerabilities
medium
112991Jetty 10.0.x < 10.0.3 Multiple Vulnerabilities
medium
112990Jetty < 9.4.41 Multiple Vulnerabilities
medium
112989Jetty 11.0.x < 11.0.6 Information Disclosure
medium
112988Jetty 10.0.x < 10.0.6 Information Disclosure
medium
112987Jetty 9.4.37 < 9.4.43 Information Disclosure
medium
112986PHP 7.3.x < 7.3.31 Path Traversal
high
112985PHP 7.4.x < 7.4.24 Path Traversal
high
112984PHP 8.x < 8.0.11 Path Traversal
high
112983Underscore.js 1.13.x < 1.13.0-2 Arbitrary Code Injection
high
112982Underscore.js 1.3.2 < 1.12.1 Arbitrary Code Injection
high
112981Apache 2.4.x < 2.4.49 Multiple Vulnerabilities
critical
112980SEOPress Plugin for WordPress 5.x < 5.0.4 Cross-Site Scripting
medium
112979Booster for WooCommerce Plugin for WordPress < 5.4.4 Authentication Bypass
critical
112978Gutenberg Template Library & Redux Framework Plugin for WordPress < 4.2.13 Incorrect Authorization
medium
112977Drupal 8.9.x < 8.9.19 Multiple Vulnerabilities
critical
112976Drupal 9.1.x < 9.1.13 Multiple Vulnerabilities
critical
112975Drupal 9.2.x < 9.2.6 Multiple Vulnerabilities
critical
112974Dragonfly Ruby Gem < 1.4.0 Argument Injection Vulnerability
critical
112973ForgeRock OpenAM LDAP Injection
high
112972WordPress 5.8.x < 5.8.1 Multiple Vulnerabilities
medium
112971WordPress 5.7.x < 5.7.3 Multiple Vulnerabilities
medium
112970WordPress 5.6.x < 5.6.5 Multiple Vulnerabilities
medium
112969WordPress 5.5.x < 5.5.6 Multiple Vulnerabilities
medium
112968WordPress 5.4.x < 5.4.7 Multiple Vulnerabilities
medium
112967WordPress 5.2.x < 5.2.12 Multiple Vulnerabilities
medium
112966Atlassian Confluence 7.5.x < 7.12.3 Arbitrary File Read
medium
112965Atlassian Confluence < 7.4.10 Arbitrary File Read
medium
112964Atlassian Confluence 7.12.x < 7.12.5 Webwork OGNL Injection
critical
112963Atlassian Confluence 7.5.x < 7.11.6 Webwork OGNL Injection
critical
112962Atlassian Confluence 6.14.x < 7.4.11 Webwork OGNL Injection
critical
112961Atlassian Confluence < 6.13.23 Webwork OGNL Injection
critical
112960Atlassian Jira < 8.19.0 Multiple Vulnerabilities
medium