CISCO Family for Nessus

Page 1 of 19 912 total

IDNameSeverity
109118Cisco IOS SNMP Community string write privileges.Low
109088Cisco IOS DHCP Multiple VulnerabilitiesHigh
109087Cisco IOS DHCP Multiple VulnerabilitiesHigh
108957Cisco IOS XE Software DNS Forwarder Denial of Service Vulnerability (cisco-sa-20160928-dns)High
108956Cisco IOS Software DNS Forwarder Denial of Service Vulnerability (cisco-sa-20160928-dns)High
108955Cisco IOS XE Software Multiple Vulnerabilities in ntpd (cisco-sa-20150408-ntpd)Medium
108954Cisco IOS Software Multiple Vulnerabilities in ntpd (cisco-sa-20150408-ntpd)Medium
108882Cisco IOS XR Software Link Layer Discovery Protocol Buffer Overflow Vulnerabilities (cisco-sa-20180328-lldp)High
108881Cisco IOS XE Software Link Layer Discovery Protocol Buffer Overflow Vulnerabilities (cisco-sa-20180328-lldp)High
108880Cisco IOS Software Link Layer Discovery Protocol Buffer Overflow Vulnerabilities (cisco-sa-20180328-lldp)High
108724Cisco IOS XE Software Static Credential VulnerabilityCritical
108723Cisco IOS XE Software Smart Install Remote Code Execution VulnerabilityCritical
108722Cisco IOS Software Smart Install Remote Code Execution VulnerabilityCritical
108721Cisco IOS XE Software Quality of Service Remote Code Execution VulnerabilityCritical
108720Cisco IOS Software Quality of Service Remote Code Execution VulnerabilityCritical
108406Cisco Secure Access Control Multiple Vulnerabilities (cisco-sa-20180307-acs1 / cisco-sa-20180307-acs2)Critical
108404Cisco Web Security Appliance FTP Authentication Bypass VulnerabilityHigh
107259Cisco Prime Collaboration Provisioning Hard-Coded Password Vulnerability (cisco-sa-20180307-cpcpMedium
107150Cisco UCS Central Software < 2.0(1c) HTTP Request Handling RCEHigh
107095Cisco ASR StarOS Multiple CLI Command Injection Vulnerabilities (cisco-sa-20180117-staros / cisco-sa-20180307-staros / cisco-sa-20180307-staros1)High
107091Cisco IOS XE Software Diagnostic Shell Path Traversal Vulnerability (cisco-sa-20180207-ios)Medium
107004Cisco ASA Remote Code Execution and Denial of Service Vulnerability (cisco-sa-20180129-asa1) (destructive check)Critical
106630Cisco Firepower Threat Defense (FTD) Adaptive Security Appliance Remote Code Execution and Denial of Service Vulnerability (cisco-sa-20180129-asa1)Critical
106484Cisco ASA Remote Code Execution and Denial of Service Vulnerability (cisco-sa-20180129-asa1)Critical
106401Cisco Content Security Management Appliance Privilege Escalation VulnerabilityMedium
106400Cisco Email Security Appliance Privilege Escalation VulnerabilityMedium
105257Cisco Email Security Appliance Filter Bypass VulnerabilityMedium
104718Cisco Unified Communications Manager SQL Injection VulnerabilityMedium
104663Cisco Unity Connection Voice Operating System-Based Products Unauthorized Access VulnerabilityCritical
104662Cisco Unity Presence Voice Operating System-Based Products Unauthorized Access VulnerabilityCritical
104661Cisco CUCM Voice Operating System-Based Products Unauthorized Access VulnerabilityCritical
104533Cisco IOS XE Software Ethernet Virtual Private Network Border Gateway Protocol Denial of Service VulnerabilityMedium
104480Cisco Identity Services Engine Privilege Escalation VulnerabilityHigh
104479Cisco APIC-EM 1.x < 1.5 Unauthorized Access (credentialed check)High
104462Cisco Prime Collaboration Provisioning < 12.3 Authenticated SQL Injection Vulnerability (cisco-sa-20171101-cpcp)Medium
104461Cisco Wireless LAN Controller CAPWAP Discovery Request Denial of Service VulnerabilityMedium
104460Cisco Wireless LAN Controller Multiple VulnerabilitiesMedium
104177Cisco NX-OS System Software Authentication, Authorization, and Accounting Denial of Service Vulnerability VulnerabilityHigh
104127Cisco NX-OS Software Python Parser Escape VulnerabilityMedium
103856Cisco ASA FirePOWER Services Multiple Vulnerabilities in Wi-Fi Protected Access and Wi-Fi Protected Access II (KRACK)High
103819Cisco Firepower Detection Engine Multiple VulnerabilitiesHigh
103817Cisco Adaptive Security Appliance Software Direct Authentication Denial of Service VulnerabilityHigh
103783Cisco IOS Cluster Management Protocol Telnet Option Handling RCE (cisco-sa-20170317-cmp) (destructive check)Critical
103702Cisco IOS XE Line Card Console Access Vulnerability (cisco-sa-20170927-cc)High
103695Cisco IOS XE Software Locator/ID Separation Protocol Authentication Bypass VulnerabilityHigh
103694Cisco IOS XE Software Internet Key Exchange Denial of Service VulnerabilityHigh
103693Cisco IOS Software Internet Key Exchange Denial of Service VulnerabilityHigh
103676Cisco IOS XE Software Plug-and-Play PKI API Certificate Validation VulnerabilityMedium
103675Cisco IOS Software Plug-and-Play PKI API Certificate Validation VulnerabilityMedium
103672Cisco IOS Software VPLS denial of service (cisco-sa-20170927-vpls)High

Page 1 of 19 912 total