VMware vCenter Operations Management Bash Vulnerabilities (VMSA-2014-0010) (Shellshock)

Critical Nessus Plugin ID 78889


The remote host has a virtualization appliance installed that is affected by Shellshock.


The version of VMware vCenter Operations Manager installed on the remote host is prior to 5.7.3 / 5.8.3. It is, therefore, affected by the environmental variable command injection vulnerability known as 'Shellshock'.


Apply the vendor supplied patches.

See Also





Plugin Details

Severity: Critical

ID: 78889

File Name: vcenter_operations_manager_vmsa_2014-0010.nasl

Version: $Revision: 1.11 $

Type: local

Family: Misc.

Published: 2014/11/06

Modified: 2016/11/29

Dependencies: 77958, 12634

Risk Information

Risk Factor: Critical


Base Score: 10

Temporal Score: 9

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:POC/RL:ND/RC:ND

Vulnerability Information

CPE: cpe:/a:vmware:vcenter_operations

Required KB Items: Host/VMware vCenter Operations Manager/Version, Host/SuSE/release, Host/SuSE/rpm-list, Host/local_checks_enabled

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2014/09/30

Vulnerability Publication Date: 2014/09/24

Exploitable With

Core Impact

Metasploit (CUPS Filter Bash Environment Variable Code Injection (Shellshock))

Reference Information

CVE: CVE-2014-6271, CVE-2014-7169, CVE-2014-7186, CVE-2014-7187, CVE-2014-6277, CVE-2014-6278

BID: 70103, 70137, 70152, 70154, 70165, 70166

OSVDB: 112004, 112096, 112097, 112158, 112169

CERT: 252743

IAVA: 2014-A-0142

EDB-ID: 34765, 34766, 34777