CGI Family for Nessus Network Monitor

IDNameSeverity
701221Atlassian JIRA < 8.4.0 SSRF
medium
701078Atlassian Crowd 2.1.x < 3.0.5 / 3.1.x < 3.1.6 / 3.2.x < 3.2.8 / 3.3.x < 3.3.5 / 3.4.x < 3.4.4 RCE
critical
700899Atlassian JIRA 7.6.x < 7.6.14, 7.13.x < 7.13.5, 8.0.x < 8.0.3, 8.1.x < 8.1.2, 8.2.x < 8.2.3 RCE
high
700664Drupal 7.x < 7.67 / 8.6.x < 8.6.16 / 8.7.x < 8.7.1 (SA-CORE-2019-007)
high
700661Atlassian Confluence < 6.6.12 / 6.7.x < 6.12.3 / 6.13.x < 6.13.3 / 6.14.x < 6.14.2 Multiple Vulnerabilities
critical
700609phpMyAdmin 2.11.x < 2.11.9.5 / 3.x < 3.1.3.1 RCE (PMASA-2009-3)
high
700420Drupal 8.6.x < 8.6.10 RCE (SA-CORE-2019-003)
critical
700419Drupal 8.5.x < 8.5.11 RCE (SA-CORE-2019-003)
critical
700418Magento Community Edition 2.0.x < 2.0.18 Multiple Vulnerabilities
critical
700417Magento Community Edition 2.0.x < 2.0.17 Multiple Vulnerabilities
high
700416Magento Community Edition 2.0.x < 2.0.16 Multiple Vulnerabilities
high
700415Magento Community Edition 2.1.x < 2.1.7 / 2.0.x < 2.0.14 Multiple Vulnerabilities
high
700414Magento Community Edition 2.x < 2.1.2 Multiple Vulnerabilities
critical
700230Drupal 8.5.x < 8.5.1 RCE
critical
700229Drupal 8.4.x < 8.4.6 RCE
critical
700228Drupal 8.x < 8.3.9 RCE
critical
700224Drupal 7.x < 7.58 RCE
critical
700143BigTree-CMS 4.2.x < 4.2.17 Multiple Vulnerabilities
high
700128MyBB < 1.8.12 Multiple Vulnerabilities
medium
700126Moodle 3.2.x < 3.2.3 Multiple Vulnerabilities
critical
700125Moodle 3.1.x < 3.1.6 Multiple Vulnerabilities
critical
700124Moodle 3.0.x < 3.0.10 Multiple Vulnerabilities
critical
700123Moodle 2.7.x < 2.7.20 Multiple Vulnerabilities
critical
700121WordPress < 4.7.5 Multiple Vulnerabilities
high
700070MyBB < 1.8.11 Multiple Vulnerabilities
high
700068Foxit Reader < 8.3 Multiple Vulnerabilities
high
700053MediaWiki 1.23.x < 1.23.16 / 1.27.x < 1.27.2 / 1.28.x < 1.28.1 Multiple Vulnerabilities
medium
700051MantisBT 1.3.x < 1.3.8 / 2.1.x < 2.1.2 / 2.2.x < 2.2.2 XSS
low
700021Atlassian Crowd 2.6.x < 2.6.3 Information Disclosure
medium
700020Atlassian Crowd 2.5.x < 2.5.4 Information Disclosure
medium
700011Moodle 3.2.x < 3.2.2 Multiple Vulnerabilities
critical
700010Moodle 3.1.x < 3.1.5 Multiple Vulnerabilities
critical
700009Moodle 3.0.x < 3.0.9 RCE
critical
700008Moodle 2.7.x < 2.7.19 RCE
critical
700004MantisBT 2.2.x < 2.2.1 Multiple XSS
medium
700002Atlassian JIRA 6.x < 6.3 Multiple Vulnerabilities
critical
9988Bugzilla 4.4.x < 4.4.12 / 5.0.x < 5.0.3 Multiple XSS
medium
9985Foxit Reader < 8.2.1 Multiple Vulnerabilities
high
9980WordPress < 4.7.3 Multiple Vulnerabilities
medium
9970Apache ActiveMQ < 5.12.0 Information Disclosure
medium
9945Apache Solr < 6.4.1 Unspecified Vulnerability
critical
9944Apache Solr < 4.6.0 Directory Traversal
medium
9943Apache Solr < 5.0 Multiple XXE
medium
9950WordPress < 4.7.2 Multiple Vulnerabilities
medium
9949WordPress 4.5.x < 4.6 Multiple Vulnerabilities
medium
9946MyBB < 1.8.6 Arbitrary Code Execution
critical
9942Atlassian Confluence Server 5.10.x < 5.10.6 XSS
medium
9941Atlassian Bitbucket Server 4.x < 4.8.2 Directory Traversal
high
9940Atlassian Bitbucket Server 4.x < 4.7.1 Directory Traversal
medium
9936phpMyAdmin 4.0.10.x < 4.0.10.19 / 4.4.15.x < 4.4.15.10 / 4.6.x < 4.6.6 Multiple Vulnerabilities
high