MantisBT 1.3.x < 1.3.8 / 2.1.x < 2.1.2 / 2.2.x < 2.2.2 XSS

Low Nessus Network Monitor Plugin ID 700051


The remote web server is hosting an outdated web application that is vulnerable to a Cross-Site Scripting (XSS) attack vector.


Versions of MantisBT 1.3.x prior to 1.3.8, 2.1.x prior to 2.1.2, and 2.2.x prior to 2.2.2 are affected by a flaw that allows a reflected XSS attack. This flaw exists because the 'adm_config_report.php' script does not validate input to the 'action GET' parameter before returning it to users. This may allow a context-dependent attacker to create a specially crafted request that will execute arbitrary script code in a user's browser session within the trust relationship between their browser and the server.


Upgrade to MantisBT 2.2.2 or later. If version 2.2.x cannot be obtained, versions 2.1.2 and 1.3.8 have also been patched for this vulnerability.

See Also

Plugin Details

Severity: Low

ID: 700051

File Name: 700051.prm

Family: CGI

Published: 2017/04/10

Modified: 2017/04/10

Dependencies: 8680

Risk Information

Risk Factor: Low


Base Score: 3.5

Temporal Score: 3

Vector: CVSS2#AV:N/AC:M/Au:S/C:N/I:P/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C


Base Score: 3

Temporal Score: 2.8


Temporal Vector: CVSS3#E:X/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:mantisbt:mantisbt

Patch Publication Date: 2017/03/17

Vulnerability Publication Date: 2017/03/17

Reference Information

CVE: CVE-2017-6973

BID: 97252

OSVDB: 154702