Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
79124CUCM IM and Presence Service GNU Bash Environment Variable Handling Command Injection (CSCur05454) (Shellshock)NessusCISCO11/11/20144/11/2022
critical
77877Slackware 13.0 / 13.1 / 13.37 / 14.0 / 14.1 / current : bash (SSA:2014-268-01)NessusSlackware Local Security Checks9/26/20141/31/2022
critical
77897Ubuntu 10.04 LTS / 12.04 LTS / 14.04 LTS : bash vulnerability (USN-2363-1)NessusUbuntu Local Security Checks9/26/20141/31/2022
critical
77951Oracle Linux 5 / 6 / 7 : bash (ELSA-2014-1306)NessusOracle Linux Local Security Checks9/29/20141/31/2022
critical
77836FreeBSD : bash -- remote code execution vulnerability (71ad81da-4414-11e4-a33e-3c970e169bc2) (Shellshock)NessusFreeBSD Local Security Checks9/25/20141/31/2022
critical
77939Fedora 19 : bash-4.2.48-2.fc19 (2014-11514) (Shellshock)NessusFedora Local Security Checks9/29/20141/31/2022
critical
87680VMware ESX Multiple Bash Vulnerabilities (VMSA-2014-0010) (Shellshock)NessusMisc.12/30/20151/31/2022
critical
78827Cisco ASA Next-Generation Firewall GNU Bash Environment Variable Handling Command Injection (cisco-sa-20140926-bash) (Shellshock)NessusCISCO11/3/20141/31/2022
critical
77958SuSE 11.3 Security Update : bash (SAT Patch Number 9780)NessusSuSE Local Security Checks9/29/20141/31/2022
critical
77971GNU Bash Local Environment Variable Handling Command Injection (Mac OS X) (Shellshock)NessusMacOS X Local Security Checks9/30/20146/29/2022
critical
78385Bash Incomplete Fix Remote Code Execution Vulnerability (Shellshock)NessusGain a shell remotely10/13/20146/29/2022
critical
77945Fedora 21 : bash-4.3.25-2.fc21 (2014-11718) (Shellshock)NessusFedora Local Security Checks9/29/20141/31/2022
critical
77953Oracle Linux 4 : bash (ELSA-2014-3079)NessusOracle Linux Local Security Checks9/29/20141/31/2022
critical
78237OracleVM 3.3 : bash (OVMSA-2014-0021)NessusOracleVM Local Security Checks10/10/20141/31/2022
critical
77882Debian DSA-3035-1 : bash - security updateNessusDebian Local Security Checks9/26/20141/31/2022
critical
80196Juniper Junos Space GNU Bash Command Injection Vulnerability (JSA10648) (Shellshock)NessusJunos Local Security Checks12/22/20141/31/2022
critical
79234McAfee Next Generation Firewall GNU Bash Code Injection (SB10085) (Shellshock)NessusMisc.11/13/20141/31/2022
critical
77956Scientific Linux Security Update : bash on SL5.x, SL6.x i386/x86_64 (20140926) (Shellshock)NessusScientific Linux Local Security Checks9/29/20141/31/2022
critical
78550Mac OS X < 10.10 Multiple Vulnerabilities (POODLE) (Shellshock)NessusMacOS X Local Security Checks10/17/20142/11/2022
critical
78828Cisco Prime Security Manager GNU Bash Environment Variable Handling Command Injection (cisco-sa-20140926-bash) (Shellshock)NessusCGI abuses11/3/20141/31/2022
critical
104997Check Point Gaia Operating Bash Code Injection (sk102673)(SHELLSHOCK)NessusFirewalls12/4/20171/31/2022
high
82417Mandriva Linux Security Advisory : bash (MDVSA-2015:164)NessusMandriva Local Security Checks3/30/20151/31/2022
critical
78112Solaris 9 (sparc) : 149079-03NessusSolaris Local Security Checks10/9/20141/31/2022
critical
78551Mac OS X Multiple Vulnerabilities (Security Update 2014-005) (POODLE) (Shellshock)NessusMacOS X Local Security Checks10/17/20141/31/2022
critical
79053RHEL 6 : rhev-hypervisor6 (RHSA-2014:1354) (Shellshock)NessusRed Hat Local Security Checks11/8/20141/31/2022
critical
78115openSUSE Security Update : bash (openSUSE-SU-2014:1254-1) (deprecated)NessusSuSE Local Security Checks10/10/20141/19/2021
critical
77950Mandriva Linux Security Advisory : bash (MDVSA-2014:190)NessusMandriva Local Security Checks9/29/20141/31/2022
critical
77878Slackware 13.0 : bash (rebuild for Slackware 13.0 only) (SSA:2014-268-02)NessusSlackware Local Security Checks9/26/20141/31/2022
critical
99077OracleVM 3.3 / 3.4 : bash (OVMSA-2017-0050)NessusOracleVM Local Security Checks3/30/20171/31/2022
high
78058Fedora 20 : bash-4.2.51-2.fc20 (2014-12202)NessusFedora Local Security Checks10/6/20141/31/2022
critical
79052RHEL 4 / 5 / 6 : bash (RHSA-2014:1311)NessusRed Hat Local Security Checks11/8/20141/31/2022
critical
77893Oracle Linux 5 : bash (ELSA-2014-3077)NessusOracle Linux Local Security Checks9/26/20141/31/2022
critical
62115Solaris 10 (x86) : 126547-10 (deprecated)NessusSolaris Local Security Checks9/17/20121/14/2021
low
77967openSUSE Security Update : bash (openSUSE-SU-2014:1242-1) (Shellshock)NessusSuSE Local Security Checks9/29/20141/31/2022
critical
78826VMware NSX Bash Environment Variable Command Injection (VMSA-2014-0010) (Shellshock)NessusMisc.11/3/20141/31/2022
critical
78587Palo Alto Networks PAN-OS < 5.0.15 / 5.1.x < 5.1.10 / 6.0.x < 6.0.6 / 6.1.x < 6.1.1 Bash Shell Remote Code Execution (Shellshock)NessusPalo Alto Local Security Checks10/20/20141/31/2022
critical
78025VMSA-2014-0010 : VMware product updates address critical Bash security vulnerabilities (Shellshock)NessusVMware ESX Local Security Checks10/2/20141/31/2022
critical
78197F5 Networks BIG-IP : Multiple GNU Bash vulnerabilities (SOL15629) (Shellshock)NessusF5 Networks Local Security Checks10/10/20141/31/2022
critical
78889VMware vCenter Operations Management Bash Vulnerabilities (VMSA-2014-0010) (Shellshock)NessusMisc.11/6/20141/31/2022
critical
78701Mail Transfer Agent and Mail Delivery Agent Remote Command Execution via ShellshockNessusSMTP problems10/28/20141/31/2022
critical
77986GNU Bash Environment Variable Handling Code Injection via ProFTPD (Shellshock)NessusFTP9/30/20141/31/2022
high
77970Qmail Remote Command Execution via ShellshockNessusSMTP problems9/29/20144/11/2022
critical
78596Cisco TelePresence Video Communication Server Bash Remote Code Execution (Shellshock)NessusCISCO10/21/20144/11/2022
critical
79584Cisco TelePresence Conductor Bash Remote Code Execution (Shellshock)NessusCISCO11/26/20144/11/2022
critical
77969Postfix Script Remote Command Execution via ShellshockNessusSMTP problems9/29/20144/11/2022
critical
78770Cisco UCS Director Code Injection (CSCur02877) (Shellshock)NessusCISCO10/31/20141/31/2022
critical
85630IBM Storwize V7000 Unified 1.3.x < 1.4.3.5 / 1.5.x < 1.5.0.4 Multiple Vulnerabilities (Shellshock)NessusMisc.8/25/20151/31/2022
critical
78590openSUSE Security Update : bash (openSUSE-SU-2014:1308-1) (Shellshock)NessusSuSE Local Security Checks10/21/20141/31/2022
critical
77911Solaris 9 (sparc) : 149079-01NessusSolaris Local Security Checks9/26/20141/14/2021
critical
79123McAfee Email Gateway GNU Bash Code Injection (SB10085) (Shellshock)NessusMisc.11/11/20141/31/2022
critical