Plugins Search

Page 1 of 2 54 total

IDNameProductFamilyPublishedUpdatedSeverity
86272F5 Networks BIG-IP : OpenSSL vulnerability (K16323)NessusF5 Networks Local Security Checks2015/10/062019/01/04medium
81955Debian DSA-3197-1 : openssl - security updateNessusDebian Local Security Checks2015/03/202018/11/10high
82066OracleVM 3.3 : openssl (OVMSA-2015-0039)NessusOracleVM Local Security Checks2015/03/252019/09/27high
83238Fedora 21 : mingw-openssl-1.0.2a-1.fc21 (2015-6855)NessusFedora Local Security Checks2015/05/052015/10/19medium
8662OpenSSL 0.9.8 < 0.9.8zf / 1.0.0 < 1.0.0r / 1.0.1 < 1.0.1m Multiple VulnerabilitiesNessus Network MonitorWeb Servers2015/03/272019/03/06medium
83703SUSE SLED12 / SLES12 Security Update : openssl (SUSE-SU-2015:0541-1)NessusSuSE Local Security Checks2015/05/202019/09/11medium
801937OpenSSL < 0.9.8zf / 1.0.0r / 1.0.1m / 1.0.2a Multiple VulnerabilitiesLog Correlation EngineWeb Servers2015/03/19medium
81995openSUSE Security Update : openssl (openSUSE-2015-247)NessusSuSE Local Security Checks2015/03/232015/10/05medium
82047Amazon Linux AMI : openssl (ALAS-2015-498)NessusAmazon Linux Local Security Checks2015/03/252018/04/18medium
83216Fedora 22 : mingw-openssl-1.0.2a-1.fc22 (2015-6951)NessusFedora Local Security Checks2015/05/042015/10/19medium
82922Slackware 13.0 / 13.1 / 13.37 / 14.0 / 14.1 / current : openssl (SSA:2015-111-09)NessusSlackware Local Security Checks2015/04/222015/10/05medium
90526Cisco IOS XE Multiple OpenSSL Vulnerabilities (CSCut46130 / CSCut46126)NessusCISCO2016/04/142019/11/19high
82900AIX OpenSSL Advisory : openssl_advisory13.ascNessusAIX Local Security Checks2015/04/202018/11/28high
82058Fedora 20 : openssl-1.0.1e-42.fc20 (2015-4300)NessusFedora Local Security Checks2015/03/252019/07/15high
82316Mandriva Linux Security Advisory : openssl (MDVSA-2015:063)NessusMandriva Local Security Checks2015/03/302019/08/02medium
82494RHEL 6 : Storage Server (RHSA-2015:0752)NessusRed Hat Local Security Checks2015/04/012019/10/24high
81971Ubuntu 10.04 LTS / 12.04 LTS / 14.04 LTS / 14.10 : openssl vulnerabilities (USN-2537-1)NessusUbuntu Local Security Checks2015/03/202019/09/18high
81996SuSE 11.3 Security Update : OpenSSL (SAT Patch Number 10481)NessusSuSE Local Security Checks2015/03/232015/10/05high
82015Oracle Linux 6 : openssl (ELSA-2015-0715)NessusOracle Linux Local Security Checks2015/03/242019/09/27high
82162Debian DLA-177-1 : openssl security updateNessusDebian Local Security Checks2015/03/262018/07/06high
87672Puppet Enterprise Multiple OpenSSL Vulnerabilities (FREAK)NessusCGI abuses2015/12/302018/11/15high
90525Cisco IOS Multiple OpenSSL Vulnerabilities (CSCut46130)NessusCISCO2016/04/142019/11/19high
84203OracleVM 3.3 : openssl (OVMSA-2015-0070)NessusOracleVM Local Security Checks2015/06/162019/09/27high
81997CentOS 6 : openssl (CESA-2015:0715)NessusCentOS Local Security Checks2015/03/242018/07/02high
82016Oracle Linux 7 : openssl (ELSA-2015-0716)NessusOracle Linux Local Security Checks2015/03/242019/09/27high
82017RHEL 6 : openssl (RHSA-2015:0715)NessusRed Hat Local Security Checks2015/03/242019/10/24high
82018RHEL 7 : openssl (RHSA-2015:0716)NessusRed Hat Local Security Checks2015/03/242019/10/24high
82030OpenSSL 0.9.8 < 0.9.8zf Multiple VulnerabilitiesNessusWeb Servers2015/03/242018/07/16medium
82059Fedora 21 : openssl-1.0.1k-6.fc21 (2015-4303)NessusFedora Local Security Checks2015/03/252019/07/15high
82060Fedora 22 : openssl-1.0.1k-6.fc22 (2015-4320)NessusFedora Local Security Checks2015/03/252019/07/15high
119963SUSE SLES12 Security Update : compat-openssl098 (SUSE-SU-2015:0553-1)NessusSuSE Local Security Checks2019/01/022019/09/11high
81962FreeBSD : OpenSSL -- multiple vulnerabilities (9d15355b-ce7c-11e4-9db0-d050992ecde8) (FREAK)NessusFreeBSD Local Security Checks2015/03/202018/11/10high
81998CentOS 7 : openssl (CESA-2015:0716)NessusCentOS Local Security Checks2015/03/242015/10/05high
82031OpenSSL 1.0.0 < 1.0.0r Multiple VulnerabilitiesNessusWeb Servers2015/03/242018/07/16medium
82032OpenSSL 1.0.1 < 1.0.1m Multiple VulnerabilitiesNessusWeb Servers2015/03/242018/07/16medium
82265Scientific Linux Security Update : openssl on SL6.x i386/x86_64NessusScientific Linux Local Security Checks2015/03/262018/12/28high
82266Scientific Linux Security Update : openssl on SL7.x x86_64NessusScientific Linux Local Security Checks2015/03/262018/12/28high
82010GLSA-201503-11 : OpenSSL: Multiple vulnerabilities (FREAK)NessusGentoo Local Security Checks2015/03/242018/12/18high
8661OpenSSL 1.0.2 < 1.0.2a Multiple VulnerabilitiesNessus Network MonitorWeb Servers2015/03/272019/03/06medium
82077stunnel < 5.12 OpenSSL Multiple VulnerabilitiesNessusWindows2015/03/252018/07/30medium
83490Apache Tomcat 6.0.x < 6.0.44 Multiple Vulnerabilities (FREAK)NessusWeb Servers2015/05/152019/11/22medium
83526Apache Tomcat 7.0.x < 7.0.60 Multiple Vulnerabilities (FREAK)NessusWeb Servers2015/05/192018/08/03medium
125001EulerOS Virtualization 3.0.1.0 : openssl (EulerOS-SA-2019-1548)NessusHuawei Local Security Checks2019/05/142019/06/27high
82033OpenSSL 1.0.2 < 1.0.2a Multiple VulnerabilitiesNessusWeb Servers2015/03/242018/07/16medium
83992Splunk Enterprise 5.0.x < 5.0.13 / 6.0.x < 6.0.9 / 6.1.x < 6.1.8 OpenSSL Vulnerabilities (FREAK)NessusCGI abuses2015/06/042018/11/15high
83527Apache Tomcat 8.0.x < 8.0.21 Multiple Vulnerabilities (FREAK)NessusWeb Servers2015/05/192018/08/03medium
84998openSUSE Security Update : libressl (openSUSE-2015-507) (Logjam)NessusSuSE Local Security Checks2015/07/272016/10/13high
82315Mandriva Linux Security Advisory : openssl (MDVSA-2015:062)NessusMandriva Local Security Checks2015/03/302019/08/02high
90251HP System Management Homepage < 7.2.6 Multiple Vulnerabilities (FREAK)NessusWeb Servers2016/03/292018/11/15high
89651openSUSE Security Update : libopenssl0_9_8 (openSUSE-2016-294) (DROWN) (FREAK) (POODLE)NessusSuSE Local Security Checks2016/03/042019/04/11critical

Page 1 of 2 54 total