Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
124999EulerOS Virtualization 3.0.1.0 : openssl (EulerOS-SA-2019-1546)NessusHuawei Local Security Checks5/14/20191/6/2021
high
74512AIX OpenSSL Advisory : openssl_advisory9.docNessusAIX Local Security Checks6/13/20141/4/2021
medium
74337Debian DSA-2950-1 : openssl - security updateNessusDebian Local Security Checks6/6/20141/11/2021
high
74342FreeBSD : OpenSSL -- multiple vulnerabilities (5ac53801-ec2e-11e3-9cf3-3c970e169bc2)NessusFreeBSD Local Security Checks6/6/20141/6/2021
high
76129Cisco Windows Jabber Client Multiple Vulnerabilities in OpenSSL (cisco-sa-20140605-openssl)NessusWindows6/18/20142/10/2020
high
76132Cisco TelePresence Supervisor MSE 8050 Multiple Vulnerabilities in OpenSSLNessusCISCO6/18/201411/26/2019
medium
74415Mandriva Linux Security Advisory : openssl (MDVSA-2014:106)NessusMandriva Local Security Checks6/10/20141/6/2021
high
76510LibreOffice 4.2.x < 4.2.3 OpenSSL Multiple Vulnerabilities (Heartbleed)NessusWindows7/15/201411/26/2019
medium
77000Juniper Junos Multiple OpenSSL Vulnerabilities (JSA10629)NessusJunos Local Security Checks8/5/20147/12/2018
medium
76864GLSA-201407-05 : OpenSSL: Multiple vulnerabilitiesNessusGentoo Local Security Checks7/28/20141/6/2021
high
76965VMware Horizon View Client < 3.0.0 Multiple SSL Vulnerabilities (VMSA-2014-0006) (Mac OS X)NessusMacOS X Local Security Checks8/1/201411/25/2019
medium
77389Pivotal Web Server 5.x < 5.4.1 Multiple OpenSSL VulnerabilitiesNessusWeb Servers8/26/201411/25/2019
medium
77476Apache Tomcat 8.0.x < 8.0.11 Multiple OpenSSL VulnerabilitiesNessusWeb Servers9/2/20143/11/2020
critical
76356VMware vCenter Update Manager Multiple Vulnerabilities (VMSA-2014-0006)NessusWindows7/3/201411/26/2019
medium
87678VMware ESXi Multiple OpenSSL Vulnerabilities (VMSA-2014-0006)NessusMisc.12/30/20151/6/2021
medium
74470ESXi 5.5 < Build 1881737 OpenSSL Library Multiple Vulnerabilities (remote check)NessusMisc.6/11/201411/26/2019
medium
76131Cisco TelePresence MCU Series Devices Multiple Vulnerabilities in OpenSSLNessusCISCO6/18/201411/26/2019
medium
80319Fedora 21 : mingw-openssl-1.0.1j-1.fc21 (2014-17576) (POODLE)NessusFedora Local Security Checks1/2/20151/11/2021
medium
76452VMware Fusion < 5.0.5 / 6.0.4 OpenSSL Library Multiple VulnerabilitiesNessusMacOS X Local Security Checks7/10/201411/26/2019
medium
89651openSUSE Security Update : libopenssl0_9_8 (openSUSE-2016-294) (DROWN) (FREAK) (POODLE)NessusSuSE Local Security Checks3/4/20161/19/2021
critical
76947VMware vCenter Converter Multiple Vulnerabilities (VMSA-2014-0006)NessusWindows7/31/201411/25/2019
medium
76966VMware Horizon View Client < 3.0.0 Multiple SSL Vulnerabilities (VMSA-2014-0006)NessusWindows8/1/201411/25/2019
medium
74465VMSA-2014-0006 : VMware product updates address OpenSSL security vulnerabilitiesNessusVMware ESX Local Security Checks6/11/20141/6/2021
high
78024VMware vSphere Replication Multiple OpenSSL Vulnerabilities (VMSA-2014-0006)NessusMisc.10/2/201411/25/2019
medium
76360VMware vCenter Operations Manager Multiple OpenSSL Vulnerabilities (VMSA-2014-0006)NessusMisc.7/3/201411/26/2019
medium
76453VMware Player < 5.0.4 / 6.0.3 OpenSSL Library Multiple Vulnerabilities (Linux)NessusGeneral7/10/201411/26/2019
medium
80720Oracle Solaris Third-Party Patch Update : openssl (cve_2010_5298_race_conditions)NessusSolaris Local Security Checks1/19/20151/14/2021
high
74421stunnel < 5.02 OpenSSL Multiple VulnerabilitiesNessusWindows6/10/201411/26/2019
medium
77245Ubuntu 10.04 LTS : openssl vulnerabilities (USN-2232-4)NessusUbuntu Local Security Checks8/19/20141/19/2021
high
74353Ubuntu 10.04 LTS / 12.04 LTS / 13.10 / 14.04 LTS : openssl vulnerabilities (USN-2232-1)NessusUbuntu Local Security Checks6/6/20141/19/2021
high
74334CentOS 6 : openssl (CESA-2014:0625)NessusCentOS Local Security Checks6/6/20141/4/2021
high
74347RHEL 6 : openssl (RHSA-2014:0625)NessusRed Hat Local Security Checks6/6/20141/14/2021
high
74508Ubuntu 12.04 LTS / 13.10 / 14.04 LTS : openssl regression (USN-2232-2)NessusUbuntu Local Security Checks6/13/20141/19/2021
high
77108Fedora 20 : openssl-1.0.1e-39.fc20 (2014-9308) (Heartbleed)NessusFedora Local Security Checks8/10/20141/11/2021
high
76130Cisco ONS 15400 Series Devices Multiple Vulnerabilities in OpenSSLNessusCISCO6/18/201411/26/2019
low
77004Cerberus FTP Server 6.x < 6.0.10.0 / 7.x < 7.0.0.3 Multiple OpenSSL VulnerabilitiesNessusFTP8/5/201410/16/2020
medium
108515pfSense < 2.1.4 Multiple Vulnerabilities ( SA-14_07 )NessusFirewalls3/21/201811/8/2019
high
74350Scientific Linux Security Update : openssl on SL6.x i386/x86_64 (20140605)NessusScientific Linux Local Security Checks6/6/20141/14/2021
high
76145McAfee ePolicy Orchestrator Multiple OpenSSL Vulnerabilities (SB10075)NessusMisc.6/19/20147/22/2020
medium
77748Mac OS X 10.9.x < 10.9.5 Multiple VulnerabilitiesNessusMacOS X Local Security Checks9/18/20147/14/2018
critical
77331VMware OVF Tool 3.x < 3.5.2 Multiple OpenSSL Vulnerabilities (VMSA-2014-0006) (Mac OS X)NessusMacOS X Local Security Checks8/20/201411/25/2019
medium
76945VMware Horizon View Multiple Vulnerabilities (VMSA-2014-0006)NessusWindows7/31/201411/25/2019
medium
77200OpenSSL 'ChangeCipherSpec' MiTM VulnerabilityNessusMisc.8/14/20143/11/2021
medium
76528Splunk Enterprise 4.3.x / 5.0.x < 5.0.9 / 6.0.x < 6.0.5 / 6.1.x < 6.1.2 Multiple OpenSSL VulnerabilitiesNessusWeb Servers7/16/201411/26/2019
medium
74363OpenSSL 0.9.8 < 0.9.8za Multiple VulnerabilitiesNessusWeb Servers6/6/201411/26/2019
medium
76580McAfee VirusScan Enterprise for Linux Multiple OpenSSL Vulnerabilities (SB10075)NessusMisc.7/17/201410/25/2021
medium
76455VMware Workstation < 9.0.4 / 10.0.3 OpenSSL Library Multiple Vulnerabilities (Linux)NessusGeneral7/10/20149/21/2020
medium
76454VMware Player < 5.0.4 / 6.0.3 OpenSSL Library Multiple Vulnerabilities (Windows)NessusWindows7/10/201411/26/2019
medium
77332VMware OVF Tool 3.x < 3.5.2 Multiple OpenSSL Vulnerabilities (VMSA-2014-0006)NessusWindows8/20/201411/25/2019
medium
76345HP System Management Homepage < 7.2.4.1 / 7.3.3.1 OpenSSL Multiple VulnerabilitiesNessusWeb Servers7/2/201411/26/2019
medium