pfSense < 2.1.4 Multiple Vulnerabilities ( SA-14_07 )

high Nessus Plugin ID 108515
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

The remote firewall host is affected by multiple vulnerabilities.

Description

According to its self-reported version number, the remote pfSense install is a version prior to 2.1.4 It is, therefore, affected by multiple vulnerabilities.

Solution

Upgrade to pfSense version 2.1.4 or later.

See Also

http://www.nessus.org/u?4e8caca6

Plugin Details

Severity: High

ID: 108515

File Name: pfsense_SA-14_07.nasl

Version: 1.5

Type: remote

Family: Firewalls

Published: 3/21/2018

Updated: 11/8/2019

Dependencies: pfsense_detect.nbin

Risk Information

VPR

Risk Factor: High

Score: 7.7

CVSS v2

Risk Factor: Medium

Base Score: 6.8

Temporal Score: 5.6

Vector: AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: E:F/RL:OF/RC:C

CVSS v3

Risk Factor: High

Base Score: 7.4

Temporal Score: 6.9

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:L

Temporal Vector: E:F/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:pfsense:pfsense, cpe:/a:bsdperimeter:pfsense

Required KB Items: Host/pfSense

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 6/5/2014

Vulnerability Publication Date: 6/5/2014

Exploitable With

Core Impact

Reference Information

CVE: CVE-2014-0195, CVE-2014-0221, CVE-2014-0224, CVE-2014-3470

BID: 67898, 67899, 67900, 67901