Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
144289IBM HTTP Server 8.5.0.0 <= 8.5.5.2 / 8.0.0.0 <= 8.0.0.9 / 7.0.0.0 <= 7.0.0.33 / 6.1.0.0. <= 6.1.0.47 / 6.0.2.0 <= 6.0.2.43 Multiple Vulnerabilities (509275)NessusWeb Servers12/15/20201/25/2021
high
76716CentOS 7 : httpd (CESA-2014:0921)NessusCentOS Local Security Checks7/24/20141/4/2021
medium
77531Apache 2.2.x < 2.2.28 Multiple VulnerabilitiesNessusWeb Servers9/4/20144/27/2020
high
76844Debian DSA-2989-1 : apache2 - security updateNessusDebian Local Security Checks7/26/20141/11/2021
medium
84878Juniper NSM < 2012.2R9 Apache HTTP Server Multiple Vulnerabilities (JSA10685) (credentialed check)NessusMisc.7/20/20157/12/2018
medium
81401IBM WebSphere Application Server 8.0 < Fix Pack 10 Multiple Vulnerabilities (POODLE)NessusWeb Servers2/18/201511/25/2019
medium
76622Apache 2.4.x < 2.4.10 Multiple VulnerabilitiesNessusWeb Servers7/21/20141/28/2021
high
77356RHEL 6 : JBoss Web Server (RHSA-2014:1087)NessusRed Hat Local Security Checks8/23/20141/14/2021
medium
76753Scientific Linux Security Update : httpd on SL5.x, SL6.x i386/x86_64 (20140723)NessusScientific Linux Local Security Checks7/24/20141/14/2021
medium
77291openSUSE Security Update : apache2 (openSUSE-SU-2014:1045-1)NessusSuSE Local Security Checks8/21/20141/19/2021
medium
84923HP System Management Homepage 7.3.x / 7.4.x < 7.5.0 Multiple Vulnerabilities (FREAK)NessusWeb Servers7/22/20157/12/2018
high
78604IBM WebSphere Application Server 7.0 < Fix Pack 35 Multiple VulnerabilitiesNessusWeb Servers10/21/20148/6/2018
medium
77048SuSE 11.3 Security Update : Apache Web Server (SAT Patch Number 9542)NessusSuSE Local Security Checks8/7/20141/19/2021
medium
76852Fedora 20 : httpd-2.4.10-1.fc20 (2014-8742)NessusFedora Local Security Checks7/26/20141/11/2021
medium
76749RHEL 5 / 6 : httpd (RHSA-2014:0920)NessusRed Hat Local Security Checks7/24/20141/14/2021
medium
76744Oracle Linux 5 / 6 : httpd (ELSA-2014-0920)NessusOracle Linux Local Security Checks7/24/20141/14/2021
medium
84877Juniper NSM < 2012.2R9 Apache HTTP Server Multiple Vulnerabilities (JSA10685)NessusMisc.7/20/20157/12/2018
medium
82700Mac OS X Multiple Vulnerabilities (Security Update 2015-004) (FREAK)NessusMacOS X Local Security Checks4/10/20157/14/2018
critical
124922EulerOS Virtualization 3.0.1.0 : httpd (EulerOS-SA-2019-1419)NessusHuawei Local Security Checks5/14/20191/6/2021
critical
76780FreeBSD : apache22 -- several vulnerabilities (f927e06c-1109-11e4-b090-20cf30e32f6d)NessusFreeBSD Local Security Checks7/25/20141/6/2021
medium
77292openSUSE Security Update : apache2 (openSUSE-SU-2014:1044-1)NessusSuSE Local Security Checks8/21/20141/19/2021
medium
77357RHEL 5 : JBoss Web Server (RHSA-2014:1088)NessusRed Hat Local Security Checks8/23/20141/14/2021
medium
76614FreeBSD : apache24 -- several vulnerabilities (4364e1f1-0f44-11e4-b090-20cf30e32f6d)NessusFreeBSD Local Security Checks7/21/20141/6/2021
medium
76715CentOS 5 / 6 : httpd (CESA-2014:0920)NessusCentOS Local Security Checks7/24/20141/4/2021
medium
76757Ubuntu 10.04 LTS / 12.04 LTS / 14.04 LTS : apache2 vulnerabilities (USN-2299-1)NessusUbuntu Local Security Checks7/24/20141/19/2021
medium
76745Oracle Linux 7 : httpd (ELSA-2014-0921)NessusOracle Linux Local Security Checks7/24/20141/14/2021
medium
83632SUSE SLES10 Security Update : apache2 (SUSE-SU-2014:1082-1)NessusSuSE Local Security Checks5/20/20151/19/2021
medium
80398IBM WebSphere Application Server 8.5 < Fix Pack 8.5.5.4 Multiple Vulnerabilities (POODLE)NessusWeb Servers1/7/201511/25/2019
medium
80043openSUSE Security Update : apache2 (openSUSE-SU-2014:1647-1)NessusSuSE Local Security Checks12/16/20141/19/2021
medium
82346Mandriva Linux Security Advisory : apache (MDVSA-2015:093)NessusMandriva Local Security Checks3/30/20151/14/2021
medium
82699Mac OS X 10.10.x < 10.10.3 Multiple Vulnerabilities (FREAK)NessusMacOS X Local Security Checks4/10/201511/22/2019
critical
78331Amazon Linux AMI : httpd (ALAS-2014-388)NessusAmazon Linux Local Security Checks10/12/20144/18/2018
medium
78332Amazon Linux AMI : httpd24 (ALAS-2014-389)NessusAmazon Linux Local Security Checks10/12/20144/18/2018
medium
76712Slackware 13.0 / 13.1 / 13.37 / 14.0 / 14.1 / current : httpd (SSA:2014-204-01)NessusSlackware Local Security Checks7/24/20141/14/2021
medium
76905RHEL 7 : httpd (RHSA-2014:0921)NessusRed Hat Local Security Checks7/30/20141/14/2021
medium
76923Mandriva Linux Security Advisory : apache (MDVSA-2014:142)NessusMandriva Local Security Checks7/31/20141/6/2021
medium
77078RHEL 5 : JBoss EAP (RHSA-2014:1019)NessusRed Hat Local Security Checks8/8/20141/14/2021
medium
77079RHEL 6 : JBoss EAP (RHSA-2014:1020)NessusRed Hat Local Security Checks8/8/20141/14/2021
medium
77207Fedora 19 : httpd-2.4.10-1.fc19 (2014-9057)NessusFedora Local Security Checks8/15/20141/11/2021
medium
82211Debian DLA-66-1 : apache2 security updateNessusDebian Local Security Checks3/26/20151/11/2021
medium
80912Oracle Secure Global Desktop Multiple Vulnerabilities (January 2015 CPU) (POODLE)NessusMisc.1/22/201511/25/2019
medium
82733GLSA-201504-03 : Apache: Multiple vulnerabilitiesNessusGentoo Local Security Checks4/13/20151/11/2021
medium
80589Oracle Solaris Third-Party Patch Update : apache (multiple_denial_of_service_dos5)NessusSolaris Local Security Checks1/19/20151/14/2021
medium
98906Apache 2.4.x < 2.4.10 Multiple VulnerabilitiesWeb Application ScanningComponent Vulnerability1/9/20199/7/2021
high
700510Mac OS X 10.10.x < 10.10.3 Multiple VulnerabilitiesNessus Network MonitorOperating System Detection4/10/20194/10/2019
critical
8343Apache HTTP Server 2.4.1 to 2.4.4, 2.4.6, 2.4.7, 2.4.9 Multiple VulnerabilitiesNessus Network MonitorWeb Servers7/29/20143/6/2019
medium