Web Servers Family for Nessus Network Monitor

IDNameSeverity
701413Apache Tomcat < 9.0.65 Vulnerability
low
701412Apache Tomcat < 8.5.82 Vulnerability
medium
701411Apache Tomcat < 10.1.0-M17 Vulnerability
medium
701410Apache Tomcat < 10.0.23 Vulnerability
medium
701405Apache Tomcat < 9.0.63 Vulnerability
high
701404Apache Tomcat < 8.5.79 Vulnerability
high
701403Apache Tomcat < 10.1.0-M15 Vulnerability
high
701402Apache Tomcat < 10.0.21 Vulnerability
high
701388Apache Tomcat < 8.5.75 Multiple Vulnerabilities
medium
701387Apache Tomcat < 10.1.0-M10 Multiple Vulnerabilities
medium
701386Apache Tomcat < 10.0.16 Multiple Vulnerabilities
medium
701385Apache Tomcat < 9.0.58 Multiple Vulnerabilities
medium
701374Apache Tomcat < 10.1.0-M6 Vulnerability
medium
701373Apache Tomcat < 9.0.54 Vulnerability
medium
701372Apache Tomcat < 10.0.12 Vulnerability
medium
701371Apache Tomcat < 8.5.72 Vulnerability
medium
701366Apache Tomcat < 8.5.64 Vulnerability
medium
701365Apache Tomcat < 9.0.44 Vulnerability
medium
701364Apache Tomcat < 10.0.4 Vulnerability
medium
701357Apache Tomcat < 9.0.46 Vulnerability
medium
701356Apache Tomcat < 10.0.7 Vulnerability
medium
701355Apache Tomcat < 8.5.68 Vulnerability
medium
701354Apache Tomcat < 9.0.48 Vulnerability
medium
701353Apache Tomcat < 8.5.66 Vulnerability
medium
701352Apache Tomcat < 10.0.6 Vulnerability
medium
701351Apache Tomcat < 10.0.0-M5 Vulnerability
medium
701350Apache Tomcat < 10.0.2 Multiple Vulnerabilities
medium
701338Apache Tomcat < 7.0.84 Vulnerability
medium
701337Apache Tomcat < 7.0.88 Vulnerability
medium
701336Apache Tomcat < 7.0.67 Vulnerability
medium
701335Apache Tomcat < 7.0.65 Vulnerability
medium
701334Apache Tomcat < 7.0.91 Vulnerability
medium
701333Apache Tomcat < 7.0.78 Vulnerability
medium
701332Apache Tomcat < 10.0.0-M8 Vulnerability
medium
701331Apache Tomcat < 10.0.0-M6 Vulnerability
medium
701330Apache Tomcat < 10.0.0-M10 Multiple Vulnerabilities
medium
701329Apache Tomcat < 10.0.0-M7 Multiple Vulnerabilities
high
701269Apache Tomcat 7.0.x < 7.0.100 / 8.5.x < 8.5.51 / 9.0.x < 9.0.31 Arbitrary File Read Vulnerability
high
701235PHP < 7.1.33 / 7.2.x < 7.2.24 / 7.3.x < 7.3.11 Remote Code Execution
high
701146nginx < 1.16.1 (stable) / 1.17.3 (mainline) Multiple DoS
high
700711Apache Tomcat 9.0.x < 9.0.19 Remote Code Execution Vulnerability (Windows)
high
700710Apache Tomcat 9.0.x < 9.0.16 DoS
medium
700709Apache Tomcat 9.0.x < 9.0.12 Open Redirect Weakness
medium
700708Apache Tomcat 9.0.x < 9.0.10 Multiple Vulnerabilities
high
700707Apache Tomcat 9.0.x < 9.0.10 Security Misconfiguration
high
700706Apache Tomcat 9.0.x < 9.0.8 Denial of Service Vulnerability
medium
700705Apache Tomcat 9.0.x < 9.0.5 Insecure CGI Servlet Search Algorithm Description Weakness
medium
700704Apache Tomcat 9.0.x < 9.0.2 Insecure CGI Servlet Search Algorithm Description Weakness
medium
700703Apache Tomcat 9.0.x < 9.0.1 RCE
medium
700702Apache Tomcat 9.0.x < 9.0.0.M22 Multiple Vulnerabilities
medium