Plugins Search

Page 1 of 1 40 total

IDNameProductFamilyPublishedUpdatedSeverity
19537GLSA-200508-17 : libpcre: Heap integer overflowNessusGentoo Local Security Checks2005/08/302019/08/02high
19858Slackware 10.0 / 10.1 / 8.1 / 9.0 / 9.1 / current : PCRE library (SSA:2005-242-01)NessusSlackware Local Security Checks2005/10/052019/10/25high
21502FreeBSD : pcre -- regular expression buffer overflow (b971d2a6-1670-11da-978e-0001020eed82)NessusFreeBSD Local Security Checks2006/05/132019/08/02high
21854CentOS 3 / 4 : pcre (CESA-2005:761)NessusCentOS Local Security Checks2006/07/032019/10/25high
19672RHEL 4 : exim (RHSA-2005:358)NessusRed Hat Local Security Checks2005/09/122019/10/25high
19788Debian DSA-819-1 : python2.1 - integer overflowNessusDebian Local Security Checks2005/10/052019/08/02high
19911Mandrake Linux Security Advisory : apache2 (MDKSA-2005:155)NessusMandriva Local Security Checks2005/10/052019/08/02high
19577GLSA-200509-02 : Gnumeric: Heap overflow in the included PCRE libraryNessusGentoo Local Security Checks2005/09/062019/08/02high
19908Mandrake Linux Security Advisory : php (MDKSA-2005:152)NessusMandriva Local Security Checks2005/10/052019/08/02high
21042RHEL 2.1 / 3 / 4 : python (RHSA-2006:0197)NessusRed Hat Local Security Checks2006/03/102019/10/25high
21890CentOS 3 / 4 : python (CESA-2006:0197)NessusCentOS Local Security Checks2006/07/032019/10/25high
20580Ubuntu 4.10 / 5.04 : pcre3 vulnerability (USN-173-1)NessusUbuntu Local Security Checks2006/01/152019/08/02high
20581Ubuntu 4.10 / 5.04 : pcre3, apache2 vulnerabilities (USN-173-2)NessusUbuntu Local Security Checks2006/01/152019/08/02high
19687GLSA-200509-08 : Python: Heap overflow in the included PCRE libraryNessusGentoo Local Security Checks2005/09/132019/08/02high
19907Mandrake Linux Security Advisory : pcre (MDKSA-2005:151)NessusMandriva Local Security Checks2005/10/052019/08/02high
19910Mandrake Linux Security Advisory : python (MDKSA-2005:154)NessusMandriva Local Security Checks2005/10/052019/08/02high
20583Ubuntu 4.10 / 5.04 : python2.1, python2.2, python2.3, gnumeric vulnerabilities (USN-173-4)NessusUbuntu Local Security Checks2006/01/152019/08/02high
21927CentOS 4 : exim (CESA-2005:358)NessusCentOS Local Security Checks2006/07/052019/10/25high
19570Debian DSA-800-1 : pcre3 - integer overflowNessusDebian Local Security Checks2005/09/062019/08/02high
19675RHEL 2.1 / 3 / 4 : pcre (RHSA-2005:761)NessusRed Hat Local Security Checks2005/09/122019/10/25high
19786Debian DSA-817-1 : python2.2 - integer overflowNessusDebian Local Security Checks2005/10/052019/08/02high
19790Debian DSA-821-1 : python2.3 - integer overflowNessusDebian Local Security Checks2005/10/052019/08/02high
19909Mandrake Linux Security Advisory : gnumeric (MDKSA-2005:153)NessusMandriva Local Security Checks2005/10/052019/08/02high
19863Slackware 10.1 : php5 in Slackware 10.1 (SSA:2005-251-04)NessusSlackware Local Security Checks2005/10/052019/10/25high
19859Slackware 10.0 / 10.1 / 8.1 / 9.0 / 9.1 / current : PHP (SSA:2005-242-02)NessusSlackware Local Security Checks2005/10/052019/10/25high
41173SuSE9 Security Update : Python (YOU Patch Number 12013)NessusSuSE Local Security Checks2009/09/242019/10/25high
19811GLSA-200509-12 : Apache, mod_ssl: Multiple vulnerabilitiesNessusGentoo Local Security Checks2005/10/052019/08/02critical
19818GLSA-200509-19 : PHP: Vulnerabilities in included PCRE and XML-RPC librariesNessusGentoo Local Security Checks2005/10/052019/08/02high
21107HP-UX PHSS_34123 : Apache-based Web Server on HP-UX mod_ssl, proxy_http, Remote Execution of Arbitrary Code, Denial of Service (DoS), and Unauthorized Access (HPSBUX02074 SSRT051251 rev.2)NessusHP-UX Local Security Checks2006/03/212019/07/10high
20111PHP < 4.4.1 / 5.0.6 Multiple VulnerabilitiesNessusCGI abuses2005/11/012018/07/24high
21108HP-UX PHSS_34163 : Apache-based Web Server on HP-UX mod_ssl, proxy_http, Remote Execution of Arbitrary Code, Denial of Service (DoS), and Unauthorized Access (HPSBUX02074 SSRT051251 rev.2)NessusHP-UX Local Security Checks2006/03/212019/07/10high
31656Apache < 2.0.55 Multiple VulnerabilitiesNessusWeb Servers2008/03/262018/06/29high
20445Mandrake Linux Security Advisory : php (MDKSA-2005:213)NessusMandriva Local Security Checks2006/01/152019/08/02high
800556Apache < 2.0.55 HTTP Smuggling VulnerabilityLog Correlation EngineWeb Servershigh
3112Apache < 2.0.55 HTTP Smuggling VulnerabilityNessus Network MonitorWeb Servers2005/07/252019/03/06medium
800576Apache HTTP Request Parsing HTML InjectionLog Correlation EngineWeb Servershigh
3042Apache HTTP Request Parsing HTML InjectionNessus Network MonitorWeb Servers2005/06/302019/03/06high
20249Mac OS X Multiple Vulnerabilities (Security Update 2005-009)NessusMacOS X Local Security Checks2005/11/302018/07/14high
800798Mac OS X Multiple Vulnerabilities (Security Update 2005-009)Log Correlation EngineOperating System Detectionhigh
3308Mac OS X Multiple Vulnerabilities (Security Update 2005-009)Nessus Network MonitorOperating System Detection2005/11/302019/03/06medium

Page 1 of 1 40 total