Apache < 2.0.55 HTTP Smuggling Vulnerability

high Log Correlation Engine Plugin ID 800556
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

The remote host is vulnerable to a remote SSL flaw.

Description

The remote host appears to be running a version of Apache, an open source web server. This version of Apache is vulnerable to a flaw in the way that it handles mod_ssl CRL verification callback. In order for an attacker to exploit this flaw the attacker would need to find a server that was configured to use a malicious certificate revocation list (CRL).

Solution

Upgrade to version 2.0.55 or higher.

See Also

http://www.apache.org

Plugin Details

Severity: High

ID: 800556

Family: Web Servers

Nessus ID: 19296

Risk Information

CVSS v2

Risk Factor: Medium

Base Score: 6.2

Temporal Score: 4.6

Vector: CVSS2#AV:L/AC:H/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:ND

Reference Information

CVE: CVE-2005-1268, CVE-2005-2088, CVE-2005-3185, CVE-2005-2491, CVE-2005-1993, CVE-2005-2969, CVE-2005-3701, CVE-2005-3700, CVE-2005-2757, CVE-2005-3702, CVE-2005-3705, CVE-2005-3704

BID: 15647, 14106, 14366