CVE-2010-4180

medium

Tenable Plugins

View all (51 total)

IDNameProductFamilySeverity
127201NewStart CGSL CORE 5.04 / MAIN 5.04 : openssl Multiple Vulnerabilities (NS-SA-2019-0033)NessusNewStart CGSL Local Security Checks
high
125000EulerOS Virtualization 3.0.1.0 : openssl (EulerOS-SA-2019-1547)NessusHuawei Local Security Checks
medium
108092Solaris 10 (x86) : 146859-01NessusSolaris Local Security Checks
medium
107599Solaris 10 (sparc) : 146857-01NessusSolaris Local Security Checks
medium
89681VMware ESX / ESXi Third-Party Libraries Multiple Vulnerabilities (VMSA-2011-0013) (remote check)NessusMisc.
critical
89038VMware ESX / ESXi Third-Party Libraries Multiple Vulnerabilities (VMSA-2012-0013) (remote check)NessusMisc.
high
79532OracleVM 3.2 : onpenssl (OVMSA-2014-0008)NessusOracleVM Local Security Checks
high
79531OracleVM 2.2 : openssl (OVMSA-2014-0007)NessusOracleVM Local Security Checks
high
75806openSUSE Security Update : curl (openSUSE-SU-2012:0229-1) (BEAST)NessusSuSE Local Security Checks
high
75802openSUSE Security Update : compat-openssl097g (openSUSE-SU-2011:0845-1)NessusSuSE Local Security Checks
medium
75594openSUSE Security Update : libopenssl-devel (openSUSE-SU-2011:0014-1)NessusSuSE Local Security Checks
medium
75453openSUSE Security Update : compat-openssl097g (openSUSE-SU-2011:0845-1)NessusSuSE Local Security Checks
medium
74807openSUSE Security Update : curl (openSUSE-2012-76) (BEAST)NessusSuSE Local Security Checks
high
73560AIX OpenSSL Advisory : openssl_advisory2.ascNessusAIX Local Security Checks
high
70885ESXi 5.0 < Build 912577 Multiple Vulnerabilities (remote check)NessusMisc.
high
68165Oracle Linux 6 : openssl (ELSA-2010-0979)NessusOracle Linux Local Security Checks
medium
68164Oracle Linux 5 : openssl (ELSA-2010-0978)NessusOracle Linux Local Security Checks
medium
68163Oracle Linux 4 : openssl (ELSA-2010-0977)NessusOracle Linux Local Security Checks
critical
67223SuSE 10 Security Update : libcurl4 (ZYPP Patch Number 8618) (BEAST)NessusSuSE Local Security Checks
medium
61747VMSA-2012-0013 : VMware vSphere and vCOps updates to third-party librariesNessusVMware ESX Local Security Checks
critical
60922Scientific Linux Security Update : openssl on SL6.x i386/x86_64NessusScientific Linux Local Security Checks
medium
60921Scientific Linux Security Update : openssl on SL4.x, SL5.x i386/x86_64NessusScientific Linux Local Security Checks
critical
57233SuSE 10 Security Update : OpenSSL (ZYPP Patch Number 7462)NessusSuSE Local Security Checks
medium
57170SuSE 10 Security Update : compat-openssl097g (ZYPP Patch Number 7645)NessusSuSE Local Security Checks
medium
56665VMSA-2011-0013 : VMware third-party component updates for VMware vCenter Server, vCenter Update Manager, ESXi and ESXNessusVMware ESX Local Security Checks
critical
56425GLSA-201110-01 : OpenSSL: Multiple vulnerabilitiesNessusGentoo Local Security Checks
critical
55715SuSE 10 Security Update : compat-openssl097g (ZYPP Patch Number 7644)NessusSuSE Local Security Checks
medium
55711SuSE 11.1 Security Update : compat-openssl097g (SAT Patch Number 4913)NessusSuSE Local Security Checks
medium
55416Mac OS X 10.6.x < 10.6.8 Multiple VulnerabilitiesNessusMacOS X Local Security Checks
critical
800790Mac OS X 10.6 < 10.6.8 Multiple VulnerabilitiesLog Correlation EngineOperating System Detection
high
5968Mac OS X 10.6 < 10.6.8 Multiple VulnerabilitiesNessus Network MonitorGeneric
critical
53751openSUSE Security Update : libopenssl-devel (openSUSE-SU-2011:0014-1)NessusSuSE Local Security Checks
medium
53676openSUSE Security Update : libopenssl-devel (openSUSE-SU-2011:0014-1)NessusSuSE Local Security Checks
medium
53640SuSE 10 Security Update : OpenSSL (ZYPP Patch Number 7463)NessusSuSE Local Security Checks
medium
53637SuSE9 Security Update : OpenSSL (YOU Patch Number 12701)NessusSuSE Local Security Checks
medium
51892OpenSSL SSL_OP_NETSCAPE_REUSE_CIPHER_CHANGE_BUG Session Resume Ciphersuite Downgrade IssueNessusGeneral
medium
51781CentOS 4 : openssl (CESA-2010:0977)NessusCentOS Local Security Checks
critical
51620SuSE 11.1 Security Update : libopenssl (SAT Patch Number 3661)NessusSuSE Local Security Checks
medium
51440Debian DSA-2141-1 : openssl - SSL/TLS insecure renegotiation protocol design flawNessusDebian Local Security Checks
medium
51347Fedora 13 : openssl-1.0.0c-1.fc13 (2010-18736)NessusFedora Local Security Checks
medium
51157RHEL 6 : openssl (RHSA-2010:0979)NessusRed Hat Local Security Checks
medium
51156RHEL 5 : openssl (RHSA-2010:0978)NessusRed Hat Local Security Checks
medium
51155RHEL 4 : openssl (RHSA-2010:0977)NessusRed Hat Local Security Checks
critical
51146CentOS 5 : openssl (CESA-2010:0978)NessusCentOS Local Security Checks
medium
51129Fedora 14 : openssl-1.0.0c-1.fc14 (2010-18765)NessusFedora Local Security Checks
medium
51076Ubuntu 6.06 LTS / 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : openssl vulnerabilities (USN-1029-1)NessusUbuntu Local Security Checks
medium
51070Mandriva Linux Security Advisory : openssl (MDVSA-2010:248)NessusMandriva Local Security Checks
medium
51063Slackware 11.0 / 12.0 / 12.1 / 12.2 / 13.0 / 13.1 / current : openssl (SSA:2010-340-01)NessusSlackware Local Security Checks
high
801055OpenSSL < 0.9.8q / 1.0.0c Multiple VulnerabilitiesLog Correlation EngineWeb Servers
medium
5720OpenSSL < 0.9.8q / 1.0.0c Multiple VulnerabilitiesNessus Network MonitorWeb Servers
medium
51058OpenSSL < 0.9.8q / 1.0.0c Multiple VulnerabilitiesNessusWeb Servers
high