openSUSE Security Update : libopenssl-devel (openSUSE-SU-2011:0014-1)

Medium Nessus Plugin ID 53676


The remote openSUSE host is missing a security update.


Malicious clients could downgrade a connection to a low strength cipher suite on session resumption if the server offers such ciphers (CVE-2010-4180).


Update the affected libopenssl-devel packages.

See Also

Plugin Details

Severity: Medium

ID: 53676

File Name: suse_11_1_libopenssl-devel-101207.nasl

Version: $Revision: 1.4 $

Type: local

Agent: unix

Published: 2011/05/05

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:libopenssl-devel, p-cpe:/a:novell:opensuse:libopenssl0_9_8, p-cpe:/a:novell:opensuse:libopenssl0_9_8-32bit, p-cpe:/a:novell:opensuse:openssl, cpe:/o:novell:opensuse:11.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2010/12/07

Reference Information

CVE: CVE-2010-4180