Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
87212Debian DSA-3413-1 : openssl - security updateNessusDebian Local Security Checks12/7/20151/11/2021
high
91201F5 Networks BIG-IP : OpenSSL vulnerability (K12824341)NessusF5 Networks Local Security Checks5/18/20161/4/2019
medium
89256Fedora 23 : openssl-1.0.2e-1.fc23 (2015-605de37b7f)NessusFedora Local Security Checks3/4/20161/11/2021
high
87280SUSE SLED12 / SLES12 Security Update : openssl (SUSE-SU-2015:2230-1)NessusSuSE Local Security Checks12/9/20151/6/2021
high
87487openSUSE Security Update : openssl (openSUSE-2015-911)NessusSuSE Local Security Checks12/18/20151/19/2021
high
90831Oracle MySQL 5.6.x < 5.6.29 Multiple Vulnerabilities (April 2016 CPU)NessusDatabases5/2/20166/3/2020
medium
87318SUSE SLED12 / SLES12 Security Update : openssl (SUSE-SU-2015:2237-1)NessusSuSE Local Security Checks12/11/20151/6/2021
high
106498pfSense < 2.2.6 Multiple Vulnerabilities (SA-15_09 / SA-15_10 / SA-15_11)NessusFirewalls1/31/201811/8/2019
critical
128913EulerOS 2.0 SP2 : openssl098e (EulerOS-SA-2019-1861)NessusHuawei Local Security Checks9/17/20191/6/2021
critical
93410Blue Coat ProxyAV 3.5.x < 3.5.4.1 Multiple DoS VulnerabilitiesNessusCGI abuses9/9/201611/14/2019
medium
87447openSUSE Security Update : OpenSSL (openSUSE-2015-908)NessusSuSE Local Security Checks12/17/20151/19/2021
high
87518openSUSE Security Update : libressl (openSUSE-2015-916)NessusSuSE Local Security Checks12/21/20151/19/2021
high
87220OpenSSL 1.0.0 < 1.0.0t Multiple DoSNessusWeb Servers12/7/201511/22/2019
medium
87219OpenSSL 0.9.8 < 0.9.8zh X509_ATTRIBUTE Memory Leak DoSNessusWeb Servers12/7/201511/22/2019
medium
87461SUSE SLED11 / SLES11 Security Update : openssl (SUSE-SU-2015:2275-1)NessusSuSE Local Security Checks12/17/20151/6/2021
medium
87363Oracle Linux 5 : openssl (ELSA-2015-2616)NessusOracle Linux Local Security Checks12/15/20151/14/2021
medium
88042Oracle E-Business Multiple Vulnerabilities (January 2016 CPU)NessusMisc.1/21/201611/15/2018
medium
87213FreeBSD : openssl -- multiple vulnerabilities (4c8d1d72-9b38-11e5-aece-d050996490d0)NessusFreeBSD Local Security Checks12/7/20151/6/2021
high
89431Fedora 22 : openssl-1.0.1k-13.fc22 (2015-d87d60b9a9)NessusFedora Local Security Checks3/4/20161/11/2021
high
87222OpenSSL 1.0.2 < 1.0.2e Multiple VulnerabilitiesNessusWeb Servers12/7/201511/20/2019
medium
89651openSUSE Security Update : libopenssl0_9_8 (openSUSE-2016-294) (DROWN) (FREAK) (POODLE)NessusSuSE Local Security Checks3/4/20161/19/2021
critical
88586GLSA-201601-05 : OpenSSL: Multiple vulnerabilitiesNessusGentoo Local Security Checks2/5/20161/11/2021
high
88101Mac OS X : Cisco AnyConnect Secure Mobility Client < 3.1.13015.0 / 4.2.x < 4.2.1035.0 Multiple OpenSSL VulnerabilitiesNessusMacOS X Local Security Checks1/22/20167/14/2018
medium
91751OracleVM 3.2 : openssl (OVMSA-2016-0071)NessusOracleVM Local Security Checks6/22/20161/4/2021
high
93383Juniper ScreenOS 6.3.x < 6.3.0r22 Multiple Vulnerabilities in OpenSSL (JSA10733)NessusFirewalls9/8/20167/30/2018
medium
87340Amazon Linux AMI : openssl (ALAS-2015-614)NessusAmazon Linux Local Security Checks12/15/20154/18/2018
high
90096Mac OS X 10.11.x < 10.11.4 Multiple VulnerabilitiesNessusMacOS X Local Security Checks3/22/201611/20/2019
critical
91274openSUSE Security Update : libressl (openSUSE-2016-604)NessusSuSE Local Security Checks5/20/20161/19/2021
critical
88698MySQL Enterprise Server 5.6.x < 5.6.29 / 5.7.x < 5.7.11 OpenSSL Multiple VulnerabilitiesNessusDatabases2/11/201611/20/2019
medium
96316Juniper Junos Multiple OpenSSL Vulnerabilities (JSA10759) (SWEET32)NessusJunos Local Security Checks1/5/20178/10/2018
critical
90680Oracle VM VirtualBox < 4.3.36 / 5.0.18 Multiple Vulnerabilities (April 2016 CPU)NessusMisc.4/22/201611/19/2019
medium
87402Scientific Linux Security Update : openssl on SL6.x i386/x86_64 (20151214)NessusScientific Linux Local Security Checks12/16/20151/14/2021
high
90833Oracle MySQL 5.7.x < 5.7.11 Multiple Vulnerabilities (April 2016 CPU) (July 2016 CPU)NessusDatabases5/2/20166/3/2020
medium
87338SUSE SLED11 Security Update : compat-openssl097g (SUSE-SU-2015:2251-1)NessusSuSE Local Security Checks12/14/20151/6/2021
medium
87401Scientific Linux Security Update : openssl on SL5.x i386/x86_64 (20151214)NessusScientific Linux Local Security Checks12/16/20151/14/2021
medium
87357CentOS 6 / 7 : openssl (CESA-2015:2617)NessusCentOS Local Security Checks12/15/20151/4/2021
high
87334RHEL 5 : openssl (RHSA-2015:2616)NessusRed Hat Local Security Checks12/14/201510/24/2019
medium
88085AIX OpenSSL Advisory : openssl_advisory15.ascNessusAIX Local Security Checks1/22/20161/4/2021
medium
88100Cisco AnyConnect Secure Mobility Client < 3.1.13015.0 / 4.2.x < 4.2.1035.0 Multiple OpenSSL VulnerabilitiesNessusWindows1/22/20167/6/2018
medium
87186Debian DLA-358-1 : openssl security updateNessusDebian Local Security Checks12/4/20151/11/2021
medium
87378Slackware 13.0 / 13.1 / 13.37 / 14.0 / 14.1 / current : openssl (SSA:2015-349-04)NessusSlackware Local Security Checks12/16/20151/14/2021
high
87221OpenSSL 1.0.1 < 1.0.1q Multiple DoSNessusWeb Servers12/7/201511/22/2019
medium
87619openSUSE Security Update : compat-openssl098 (openSUSE-2015-940)NessusSuSE Local Security Checks12/29/20151/19/2021
medium
91222HP System Management Homepage Multiple Vulnerabilities (HPSBMU03593)NessusWeb Servers5/18/201611/19/2019
critical
87366OracleVM 3.3 : openssl (OVMSA-2015-0155)NessusOracleVM Local Security Checks12/15/20151/4/2021
high
87364Oracle Linux 6 / 7 : openssl (ELSA-2015-2617)NessusOracle Linux Local Security Checks12/15/20151/14/2021
high
91154OracleVM 3.3 / 3.4 : openssl (OVMSA-2016-0049) (SLOTH)NessusOracleVM Local Security Checks5/16/20161/4/2021
critical
87654SUSE SLED12 / SLES12 Security Update : compat-openssl098 (SUSE-SU-2015:2342-1)NessusSuSE Local Security Checks12/29/20151/6/2021
medium
87335RHEL 6 / 7 : openssl (RHSA-2015:2617)NessusRed Hat Local Security Checks12/14/201510/24/2019
high
87236Ubuntu 12.04 LTS / 14.04 LTS / 15.04 / 15.10 : openssl vulnerabilities (USN-2830-1)NessusUbuntu Local Security Checks12/8/20151/19/2021
high