pfSense < 2.2.6 Multiple Vulnerabilities (SA-15_09 / SA-15_10 / SA-15_11)

High Nessus Plugin ID 106498


The remote firewall host is affected by multiple vulnerabilities.


According to its self-reported version number, the remote pfSense install is prior to 2.2.6. It is, therefore, affected by multiple vulnerabilities.


Upgrade to pfSense version 2.2.6 or later.

See Also

Plugin Details

Severity: High

ID: 106498

File Name: pfsense_SA-15_11.nasl

Version: 1.5

Type: remote

Family: CGI abuses

Published: 2018/01/31

Modified: 2018/03/22

Dependencies: 106952

Risk Information

Risk Factor: High


Base Score: 7.6

Temporal Score: 6.3

Vector: CVSS2#AV:N/AC:H/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND


Base Score: 9

Temporal Score: 8.3

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:C/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:F/RL:O/RC:X

Vulnerability Information

CPE: cpe:/a:pfsense:pfsense, cpe:/a:bsdperimeter:pfsense

Required KB Items: Host/pfSense

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2015/12/21

Vulnerability Publication Date: 2015/12/21

Reference Information

OSVDB: 132055, 132056, 132269, 132270, 132271, 132272, 132273