Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
90251HP System Management Homepage < 7.2.6 Multiple Vulnerabilities (FREAK)NessusWeb Servers3/29/201611/15/2018
high
81955Debian DSA-3197-1 : openssl - security updateNessusDebian Local Security Checks3/20/20151/11/2021
high
82058Fedora 20 : openssl-1.0.1e-42.fc20 (2015-4300)NessusFedora Local Security Checks3/25/20151/11/2021
high
82900AIX OpenSSL Advisory : openssl_advisory13.ascNessusAIX Local Security Checks4/20/20151/4/2021
high
90526Cisco IOS XE Multiple OpenSSL Vulnerabilities (CSCut46130 / CSCut46126)NessusCISCO4/14/201611/19/2019
high
82010GLSA-201503-11 : OpenSSL: Multiple vulnerabilities (FREAK)NessusGentoo Local Security Checks3/24/20151/11/2021
high
81970SuSE 11.3 Security Update : OpenSSL (SAT Patch Number 10470)NessusSuSE Local Security Checks3/20/20151/6/2021
high
125000EulerOS Virtualization 3.0.1.0 : openssl (EulerOS-SA-2019-1547)NessusHuawei Local Security Checks5/14/20192/8/2021
medium
88991Cisco NX-OS OpenSSL Multiple VulnerabilitiesNessusCISCO2/26/201611/19/2019
high
73403OpenSSL 1.0.0 < 1.0.0m Multiple VulnerabilitiesNessusWeb Servers4/8/201411/26/2019
high
78292Amazon Linux AMI : openssl (ALAS-2014-349)NessusAmazon Linux Local Security Checks10/12/201411/12/2019
high
82494RHEL 6 : Storage Server (RHSA-2015:0752)NessusRed Hat Local Security Checks4/1/201510/24/2019
high
82066OracleVM 3.3 : openssl (OVMSA-2015-0039)NessusOracleVM Local Security Checks3/25/20151/4/2021
high
82783CentOS 5 : openssl (CESA-2015:0800) (FREAK)NessusCentOS Local Security Checks4/15/20151/4/2021
medium
81971Ubuntu 10.04 LTS / 12.04 LTS / 14.04 LTS / 14.10 : openssl vulnerabilities (USN-2537-1)NessusUbuntu Local Security Checks3/20/20151/19/2021
high
81996SuSE 11.3 Security Update : OpenSSL (SAT Patch Number 10481)NessusSuSE Local Security Checks3/23/20151/6/2021
high
82015Oracle Linux 6 : openssl (ELSA-2015-0715)NessusOracle Linux Local Security Checks3/24/20151/14/2021
high
87672Puppet Enterprise Multiple OpenSSL Vulnerabilities (FREAK)NessusCGI abuses12/30/20151/19/2021
high
90525Cisco IOS Multiple OpenSSL Vulnerabilities (CSCut46130)NessusCISCO4/14/201611/19/2019
high
82760Scientific Linux Security Update : openssl on SL5.x i386/x86_64 (20150413) (FREAK)NessusScientific Linux Local Security Checks4/14/20151/14/2021
high
82162Debian DLA-177-1 : openssl security updateNessusDebian Local Security Checks3/26/20151/11/2021
high
88434F5 Networks BIG-IP : OpenSSL vulnerability (SOL16302)NessusF5 Networks Local Security Checks1/28/20163/10/2021
high
84923HP System Management Homepage 7.3.x / 7.4.x < 7.5.0 Multiple Vulnerabilities (FREAK)NessusWeb Servers7/22/20157/12/2018
high
83992Splunk Enterprise 5.0.x < 5.0.13 / 6.0.x < 6.0.9 / 6.1.x < 6.1.8 OpenSSL Vulnerabilities (FREAK)NessusCGI abuses6/4/20151/19/2021
high
82017RHEL 6 : openssl (RHSA-2015:0715)NessusRed Hat Local Security Checks3/24/201510/24/2019
high
82060Fedora 22 : openssl-1.0.1k-6.fc22 (2015-4320)NessusFedora Local Security Checks3/25/20151/11/2021
high
82059Fedora 21 : openssl-1.0.1k-6.fc21 (2015-4303)NessusFedora Local Security Checks3/25/20151/11/2021
high
137993EulerOS Virtualization 3.0.6.0 : openssl098e (EulerOS-SA-2020-1774)NessusHuawei Local Security Checks7/1/20201/6/2021
high
82018RHEL 7 : openssl (RHSA-2015:0716)NessusRed Hat Local Security Checks3/24/201510/24/2019
medium
81997CentOS 6 : openssl (CESA-2015:0715)NessusCentOS Local Security Checks3/24/20151/4/2021
high
82016Oracle Linux 7 : openssl (ELSA-2015-0716)NessusOracle Linux Local Security Checks3/24/20151/14/2021
medium
128913EulerOS 2.0 SP2 : openssl098e (EulerOS-SA-2019-1861)NessusHuawei Local Security Checks9/17/20191/6/2021
critical
74364OpenSSL 1.0.1 < 1.0.1h Multiple VulnerabilitiesNessusWeb Servers6/6/201411/26/2019
high
119963SUSE SLES12 Security Update : compat-openssl098 (SUSE-SU-2015:0553-1)NessusSuSE Local Security Checks1/2/20191/6/2021
high
82758RHEL 5 : openssl (RHSA-2015:0800) (FREAK)NessusRed Hat Local Security Checks4/14/201510/24/2019
medium
82757Oracle Linux 5 : openssl (ELSA-2015-0800) (FREAK)NessusOracle Linux Local Security Checks4/14/20151/14/2021
medium
81998CentOS 7 : openssl (CESA-2015:0716)NessusCentOS Local Security Checks3/24/20151/4/2021
high
82266Scientific Linux Security Update : openssl on SL7.x x86_64 (20150324)NessusScientific Linux Local Security Checks3/26/20151/14/2021
high
84400Blue Coat ProxySG 6.2.x < 6.2.16.4 / 6.5.x < 6.5.7.5 / 6.6.x < 6.6.2.1 Multiple OpenSSL VulnerabilitiesNessusFirewalls6/25/20156/27/2018
high
82265Scientific Linux Security Update : openssl on SL6.x i386/x86_64 (20150324)NessusScientific Linux Local Security Checks3/26/20151/14/2021
high
81962FreeBSD : OpenSSL -- multiple vulnerabilities (9d15355b-ce7c-11e4-9db0-d050992ecde8) (FREAK)NessusFreeBSD Local Security Checks3/20/20151/6/2021
high
129174EulerOS 2.0 SP5 : openssl098e (EulerOS-SA-2019-1980)NessusHuawei Local Security Checks9/24/20192/1/2021
high
8253OpenSSL < 0.9.8za / < 1.0.0m / < 1.0.1h Multiple VulnerabilitiesNessus Network MonitorWeb Servers6/5/20143/6/2019
high
801938OpenSSL < 0.9.8za / 1.0.0m / 1.0.1h Integer Underflow VulnerabilityLog Correlation EngineWeb Servers3/19/20153/19/2015
high