Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
98853PHP 7.0.x < 7.0.7 Multiple VulnerabilitiesWeb Application ScanningComponent Vulnerability1/9/20197/7/2021
high
98812PHP 5.6.x < 5.6.22 Multiple VulnerabilitiesWeb Application ScanningComponent Vulnerability1/9/20199/7/2021
high
93160SUSE SLED12 / SLES12 Security Update : php5 (SUSE-SU-2016:1633-1)NessusSuSE Local Security Checks8/29/20161/6/2021
critical
91442PHP 5.6.x < 5.6.22 Multiple VulnerabilitiesNessusCGI abuses6/2/20163/27/2019
high
106502pfSense < 2.3.1-p5 Multiple Vulnerabilities (SA-16_07 / SA-16_08)NessusFirewalls1/31/201812/7/2018
high
92497Mac OS X 10.9.5 and 10.10.5 Multiple Vulnerabilities (Security Update 2016-004)NessusMacOS X Local Security Checks7/21/20167/14/2018
critical
92011Ubuntu 12.04 LTS / 14.04 LTS / 15.10 / 16.04 LTS : libgd2 vulnerabilities (USN-3030-1)NessusUbuntu Local Security Checks7/12/20169/18/2019
critical
91355Slackware 14.0 / 14.1 / current : php (SSA:2016-148-03)NessusSlackware Local Security Checks5/31/20161/14/2021
high
91465Amazon Linux AMI : php56 (ALAS-2016-706)NessusAmazon Linux Local Security Checks6/6/20164/18/2018
high
91373FreeBSD : php -- multiple vulnerabilities (6b110175-246d-11e6-8dd3-002590263bf5)NessusFreeBSD Local Security Checks5/31/20161/4/2021
high
91615Debian DSA-3602-1 : php5 - security updateNessusDebian Local Security Checks6/15/20161/11/2021
critical
91364Debian DSA-3587-1 : libgd2 - security updateNessusDebian Local Security Checks5/31/20161/11/2021
high
91443PHP 7.0.x < 7.0.7 Multiple VulnerabilitiesNessusCGI abuses6/2/201611/19/2019
high
91466Amazon Linux AMI : php55 (ALAS-2016-707)NessusAmazon Linux Local Security Checks6/6/20164/18/2018
high
92496Mac OS X 10.11.x < 10.11.6 Multiple VulnerabilitiesNessusMacOS X Local Security Checks7/21/201611/19/2019
critical
91585openSUSE Security Update : php5 (openSUSE-2016-703)NessusSuSE Local Security Checks6/14/20161/19/2021
critical
91869openSUSE Security Update : php5 (openSUSE-2016-776)NessusSuSE Local Security Checks6/28/20161/19/2021
critical
91441PHP 5.5.x < 5.5.36 Multiple VulnerabilitiesNessusCGI abuses6/2/20163/27/2019
high
9393PHP 5.5.x < 5.5.37 / 5.6.x < 5.6.23 / 7.0.x < 7.0.8 Multiple VulnerabilitiesNessus Network MonitorWeb Servers7/13/20163/6/2019
high
802005PHP < 5.5.36, 5.6.22, 7.0.6 GD Graphics Library Out-of-bounds Read IssueLog Correlation EngineWeb Servers7/13/20167/13/2016
high