Mac OS X 10.11.x < 10.11.6 Multiple Vulnerabilities

Critical Nessus Plugin ID 92496

Synopsis

The remote host is missing a Mac OS X security update that fixes multiple vulnerabilities.

Description

The remote host is running a version of Mac OS X that is 10.11.x prior to 10.11.6. It is, therefore, affected by multiple vulnerabilities in the following components :

- apache_mod_php
- Audio
- bsdiff
- CFNetwork
- CoreGraphics
- FaceTime
- Graphics Drivers
- ImageIO
- Intel Graphics Driver
- IOHIDFamily
- IOKit
- IOSurface
- Kernel
- libc++abi
- libexpat
- LibreSSL
- libxml2
- libxslt
- Login Window
- OpenSSL
- QuickTime
- Safari Login AutoFill
- Sandbox Profiles

Note that successful exploitation of the most serious issues can result in arbitrary code execution.

Solution

Upgrade to Mac OS X 10.11.6 or later.

See Also

http://support.apple.com/en-us/HT206903

http://www.nessus.org/u?5da74f53

Plugin Details

Severity: Critical

ID: 92496

File Name: macosx_10_11_6.nasl

Version: 1.11

Type: combined

Agent: macosx

Published: 2016/07/21

Modified: 2018/07/14

Dependencies: 12634, 11936

Risk Information

Risk Factor: Critical

CVSS v2.0

Base Score: 10

Temporal Score: 8.7

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:H/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/o:apple:mac_os_x

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2016/07/18

Vulnerability Publication Date: 2016/07/18

Reference Information

CVE: CVE-2013-7456, CVE-2014-9862, CVE-2016-0718, CVE-2016-1684, CVE-2016-1836, CVE-2016-1863, CVE-2016-1864, CVE-2016-1865, CVE-2016-2105, CVE-2016-2106, CVE-2016-2107, CVE-2016-2108, CVE-2016-2108, CVE-2016-2109, CVE-2016-2109, CVE-2016-2176, CVE-2016-4447, CVE-2016-4448, CVE-2016-4449, CVE-2016-4483, CVE-2016-4582, CVE-2016-4594, CVE-2016-4595, CVE-2016-4596, CVE-2016-4597, CVE-2016-4598, CVE-2016-4599, CVE-2016-4600, CVE-2016-4601, CVE-2016-4602, CVE-2016-4607, CVE-2016-4608, CVE-2016-4609, CVE-2016-4610, CVE-2016-4612, CVE-2016-4614, CVE-2016-4615, CVE-2016-4616, CVE-2016-4619, CVE-2016-4621, CVE-2016-4625, CVE-2016-4626, CVE-2016-4629, CVE-2016-4630, CVE-2016-4631, CVE-2016-4632, CVE-2016-4633, CVE-2016-4634, CVE-2016-4635, CVE-2016-4637, CVE-2016-4638, CVE-2016-4639, CVE-2016-4640, CVE-2016-4641, CVE-2016-4645, CVE-2016-4646, CVE-2016-4647, CVE-2016-4648, CVE-2016-4649, CVE-2016-4650, CVE-2016-4652, CVE-2016-5093, CVE-2016-5094, CVE-2016-5096

BID: 90856, 90857, 90859, 90861, 90864, 90865, 90876, 90946, 91824, 91826, 91828, 91829, 91834, 92034

APPLE-SA: APPLE-SA-2016-07-18-1