Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
98902Apache 2.4.x < 2.4.4 Multiple XSS VulnerabilitiesWeb Application ScanningComponent Vulnerability1/9/201910/7/2021
medium
72238JBoss Enterprise Application Platform 6.1.1 Update (RHSA-2013:1209)NessusRed Hat Local Security Checks1/31/20141/14/2021
medium
64989FreeBSD : apache22 -- several vulnerabilities (9c88d8a8-8372-11e2-a010-20cf30e32f6d)NessusFreeBSD Local Security Checks3/4/20131/6/2021
medium
80584Oracle Solaris Third-Party Patch Update : apache (multiple_cross_site_scripting_vulnerabilities)NessusSolaris Local Security Checks1/19/20151/14/2021
medium
64995Debian DSA-2637-1 : apache2 - several issuesNessusDebian Local Security Checks3/5/20131/11/2021
medium
69878Mac OS X Multiple Vulnerabilities (Security Update 2013-004)NessusMacOS X Local Security Checks9/13/20137/14/2018
critical
66441Scientific Linux Security Update : httpd on SL5.x, SL6.x i386/x86_64 (20130513)NessusScientific Linux Local Security Checks5/15/20131/14/2021
medium
69751Amazon Linux AMI : httpd (ALAS-2013-193)NessusAmazon Linux Local Security Checks9/4/20134/18/2018
medium
76237RHEL 5 : JBoss Web Server (RHSA-2013:1011)NessusRed Hat Local Security Checks6/26/20141/14/2021
medium
69882RHEL 5 : JBoss EAP (RHSA-2013:1207)NessusRed Hat Local Security Checks9/13/20131/14/2021
medium
66403RHEL 5 / 6 : httpd (RHSA-2013:0815)NessusRed Hat Local Security Checks5/14/20131/14/2021
medium
69752Amazon Linux AMI : httpd24 (ALAS-2013-194)NessusAmazon Linux Local Security Checks9/4/20134/18/2018
medium
69733Amazon Linux AMI : httpd (ALAS-2013-174)NessusAmazon Linux Local Security Checks9/4/20134/18/2018
medium
65607Ubuntu 8.04 LTS / 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : apache2 vulnerabilities (USN-1765-1)NessusUbuntu Local Security Checks3/19/20139/19/2019
medium
84877Juniper NSM < 2012.2R9 Apache HTTP Server Multiple Vulnerabilities (JSA10685)NessusMisc.7/20/20157/12/2018
medium
66397CentOS 5 / 6 : httpd (CESA-2013:0815)NessusCentOS Local Security Checks5/14/20131/4/2021
medium
64912Apache 2.2.x < 2.2.24 Multiple XSS VulnerabilitiesNessusWeb Servers2/27/20136/29/2018
medium
65907SuSE 11.2 Security Update : Apache (SAT Patch Number 7570)NessusSuSE Local Security Checks4/10/20131/19/2021
medium
69734Amazon Linux AMI : httpd24 (ALAS-2013-175)NessusAmazon Linux Local Security Checks9/4/20134/18/2018
medium
65908SuSE 10 Security Update : Apache (ZYPP Patch Number 8530)NessusSuSE Local Security Checks4/10/20131/19/2021
medium
8008Mac OS X 10.8 < 10.8.5 Multiple Vulnerabilities (Security Update 2013-004)Nessus Network MonitorWeb Clients9/16/20133/6/2019
critical
6700Apache 2.4.1 to 2.4.3 Multiple Cross-Site Scripting VulnerabilitesNessus Network MonitorWeb Servers2/27/20133/6/2019
low
76238RHEL 6 : JBoss Web Server (RHSA-2013:1012)NessusRed Hat Local Security Checks6/26/20141/14/2021
medium
69883RHEL 6 : JBoss EAP (RHSA-2013:1208)NessusRed Hat Local Security Checks9/13/20131/14/2021
medium
69877Mac OS X 10.8.x < 10.8.5 Multiple VulnerabilitiesNessusMacOS X Local Security Checks9/13/20137/14/2018
critical
84878Juniper NSM < 2012.2R9 Apache HTTP Server Multiple Vulnerabilities (JSA10685) (credentialed check)NessusMisc.7/20/20157/12/2018
medium
68819Oracle Linux 5 / 6 : httpd (ELSA-2013-0815)NessusOracle Linux Local Security Checks7/12/20131/14/2021
medium
64893Apache 2.4.x < 2.4.4 Multiple XSS VulnerabilitiesNessusWeb Servers2/26/20131/28/2021
medium
64902Mandriva Linux Security Advisory : apache (MDVSA-2013:015-1)NessusMandriva Local Security Checks2/27/20131/6/2021
medium
65760Fedora 18 : httpd-2.4.4-2.fc18 (2013-4541)NessusFedora Local Security Checks4/1/20131/11/2021
medium
64970Slackware 12.1 / 12.2 / 13.0 / 13.1 / 13.37 / 14.0 / current : httpd (SSA:2013-062-01)NessusSlackware Local Security Checks3/4/20131/14/2021
medium
74964openSUSE Security Update : apache2 (openSUSE-SU-2013:0629-1)NessusSuSE Local Security Checks6/13/20141/19/2021
medium
6701Apache 2.2 < 2.2.24 Multiple Cross-Site Scripting VulnerabilitesNessus Network MonitorWeb Servers2/27/20133/6/2019
low
800961Apache 2.4 < 2.4.4 Multiple Cross-Site Scripting VulnerabilitiesLog Correlation EngineWeb Servers2/27/20132/27/2013
medium
800118Apache 2.2 < 2.2.24 Multiple Cross-Site Scripting VulnerabilitiesLog Correlation EngineWeb Servers2/27/20132/27/2013
medium