Plugins Search

Page 1 of 1 26 total

IDNameProductFamilyPublishedUpdatedSeverity
75491openSUSE Security Update : flash-player (openSUSE-SU-2010:0502-1)NessusSuSE Local Security Checks2014/06/132019/10/25high
48320openSUSE Security Update : flash-player (openSUSE-SU-2010:0502-1)NessusSuSE Local Security Checks2010/08/132019/10/25high
63944RHEL 5 : flash-plugin (RHSA-2010:0623)NessusRed Hat Local Security Checks2013/01/242019/10/25high
63945RHEL 3 / 4 : flash-plugin (RHSA-2010:0624)NessusRed Hat Local Security Checks2013/01/242019/10/25high
50902SuSE 11 / 11.1 Security Update : flash-player (SAT Patch Numbers 2900 / 2901)NessusSuSE Local Security Checks2010/12/022019/10/25high
51737SuSE 10 Security Update : flash-player (ZYPP Patch Number 7119)NessusSuSE Local Security Checks2011/01/272019/10/25high
48321openSUSE Security Update : flash-player (openSUSE-SU-2010:0502-1)NessusSuSE Local Security Checks2010/08/132019/10/25high
48299Adobe AIR < 2.0.3 Multiple Vulnerabilities (APSB10-16)NessusWindows2010/08/112018/06/27high
48300Flash Player < 9.0.280 / 10.1.82.76 Multiple Vulnerabilities (APSB10-16)NessusWindows2010/08/112018/07/11high
5625Flash Player Multiple Vulnerabilities (APSB10-16)Nessus Network MonitorWeb Clients2010/08/122019/03/06medium
48400RHEL 4 / 5 : acroread (RHSA-2010:0636)NessusRed Hat Local Security Checks2010/08/232019/10/25high
48333FreeBSD : linux-flashplugin -- multiple vulnerabilities (e19e74a4-a712-11df-b234-001b2134ef46)NessusFreeBSD Local Security Checks2010/08/142019/08/02high
75418openSUSE Security Update : acroread (openSUSE-SU-2010:0573-1)NessusSuSE Local Security Checks2014/06/132019/10/25high
48375Adobe Reader < 9.3.4 / 8.2.4 Multiple Vulnerabilities (APSB10-17)NessusWindows2010/08/192018/09/17high
50887SuSE 11 / 11.1 Security Update : acroread_ja (SAT Patch Numbers 3004 / 3005)NessusSuSE Local Security Checks2010/12/022019/10/25high
48374Adobe Acrobat < 9.3.4 / 8.2.4 Multiple Vulnerabilities (APSB10-17)NessusWindows2010/08/192018/09/17high
50883SuSE 11 / 11.1 Security Update : Acrobat Reader (SAT Patch Numbers 3008 / 3009)NessusSuSE Local Security Checks2010/12/022019/10/25high
51702SuSE 10 Security Update : Acrobat Reader (ZYPP Patch Number 7131)NessusSuSE Local Security Checks2011/01/272019/10/25high
51714SuSE 10 Security Update : acroread_ja (ZYPP Patch Number 7132)NessusSuSE Local Security Checks2011/01/272019/10/25high
49084openSUSE Security Update : acroread (openSUSE-SU-2010:0573-1)NessusSuSE Local Security Checks2010/09/022019/10/25high
49083openSUSE Security Update : acroread (openSUSE-SU-2010:0573-1)NessusSuSE Local Security Checks2010/09/022019/10/25high
51658GLSA-201101-09 : Adobe Flash Player: Multiple vulnerabilitiesNessusGentoo Local Security Checks2011/01/242018/07/11high
50549Mac OS X Multiple Vulnerabilities (Security Update 2010-007)NessusMacOS X Local Security Checks2010/11/102018/07/14high
50548Mac OS X 10.6.x < 10.6.5 Multiple VulnerabilitiesNessusMacOS X Local Security Checks2010/11/102018/07/14critical
5705Mac OS X 10.6 < 10.6.5 Multiple VulnerabilitiesNessus Network MonitorGeneric2010/11/112019/03/06critical
800791Mac OS X 10.6 < 10.6.5 Multiple VulnerabilitiesLog Correlation EngineOperating System Detection2010/11/11high

Page 1 of 1 26 total