openSUSE Security Update : flash-player (openSUSE-SU-2010:0502-1)

High Nessus Plugin ID 75491


The remote openSUSE host is missing a security update.


Flash Player was updated to version fixing several critical security issues.

CVE-2010-0209, CVE-2010-2188, CVE-2010-2213, CVE-2010-2214, CVE2010-2215, CVE-2010-2216


Update the affected flash-player package.

See Also

Plugin Details

Severity: High

ID: 75491

File Name: suse_11_3_flash-player-100811.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:flash-player, cpe:/o:novell:opensuse:11.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2010/08/11

Reference Information

CVE: CVE-2010-0209, CVE-2010-2188, CVE-2010-2213, CVE-2010-2214, CVE-2010-2216