openSUSE Security Update : acroread (openSUSE-SU-2010:0573-1)

High Nessus Plugin ID 49083


The remote openSUSE host is missing a security update.


Specially crafted PDF documents could crash acroread or lead to execution of arbitrary code (CVE-2010-1240, CVE-2010-2862).

This update also incorporate the Adobe Flash Player update APSB10-16 for the bundled flash player parts (CVE-2010-0209, CVE-2010-2188, CVE-2010-2213, CVE-2010-2214, CVE-2010-2215, CVE-2010-2216).


Update the affected acroread packages.

See Also

Plugin Details

Severity: High

ID: 49083

File Name: suse_11_1_acroread-100826.nasl

Version: $Revision: 1.9 $

Type: local

Agent: unix

Published: 2010/09/02

Modified: 2015/05/22

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:acroread, p-cpe:/a:novell:opensuse:acroread-cmaps, p-cpe:/a:novell:opensuse:acroread-fonts-ja, p-cpe:/a:novell:opensuse:acroread-fonts-ko, p-cpe:/a:novell:opensuse:acroread-fonts-zh_CN, p-cpe:/a:novell:opensuse:acroread-fonts-zh_TW, cpe:/o:novell:opensuse:11.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2010/08/26

Exploitable With

Metasploit (Adobe PDF Escape EXE Social Engineering (No JavaScript))

Reference Information

CVE: CVE-2010-0209, CVE-2010-1240, CVE-2010-2188, CVE-2010-2213, CVE-2010-2214, CVE-2010-2215, CVE-2010-2216, CVE-2010-2862