Adobe Acrobat < 9.3.4 / 8.2.4 Multiple Vulnerabilities (APSB10-17)

High Nessus Plugin ID 48374

New! Vulnerability Priority Rating (VPR)

Tenable calculates a dynamic VPR for every vulnerability. VPR combines vulnerability information with threat intelligence and machine learning algorithms to predict which vulnerabilities are most likely to be exploited in attacks. Read more about what VPR is and how it's different from CVSS.

VPR Score: 9


The version of Adobe Acrobat on the remote Windows host is affected by multiple vulnerabilities.


The version of Adobe Acrobat installed on the remote host is earlier than 9.3.4 / 8.2.4. Such versions are reportedly affected by multiple vulnerabilities :

- Multiple vulnerabilities in the bundled Flash Player as noted in APSB10-16. (CVE-2010-0209, CVE-2010-2188, CVE-2010-2213, CVE-2010-2214, CVE-2010-2215, CVE-2010-2216)

- A social engineering attack could lead to code execution. (CVE-2010-1240)

- An integer overflow vulnerability could lead to code execution. (CVE-2010-2862)


Upgrade to Adobe Acrobat 9.3.4 / 8.2.4 or later.

See Also

Plugin Details

Severity: High

ID: 48374

File Name: adobe_acrobat_apsb10-17.nasl

Version: 1.19

Type: local

Agent: windows

Family: Windows

Published: 2010/08/19

Updated: 2018/09/17

Dependencies: 40797

Risk Information

Risk Factor: High

VPR Score: 9

CVSS v2.0

Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:H/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:acrobat

Required KB Items: SMB/Acrobat/Version

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2010/08/19

Vulnerability Publication Date: 2010/08/04

Exploitable With

Metasploit (Adobe PDF Escape EXE Social Engineering (No JavaScript))

Reference Information

CVE: CVE-2010-0209, CVE-2010-1240, CVE-2010-2188, CVE-2010-2213, CVE-2010-2214, CVE-2010-2215, CVE-2010-2216, CVE-2010-2862

BID: 39109, 40798, 42203, 42358, 42361, 42362, 42363, 42364

Secunia: 40766, 40907