Database Family for Nessus Network Monitor

IDNameSeverity
700718MariaDB Server 10.4.x < 10.4.5 Multiple DoS
high
700717MariaDB Server 10.3.x < 10.3.15 Multiple DoS
high
700716MariaDB Server 10.2.x < 10.2.24 Multiple DoS
high
700715MariaDB Server 10.1.x < 10.1.39 Multiple DoS
high
700712Apache CouchDB Server Detection
info
700634MySQL 8.0.x < 8.0.16 Multiple Vulnerabilities (Apr 2019 CPU)
high
700633MySQL 5.7.x < 5.7.27 Multiple Vulnerabilities (Apr 2019 CPU)
high
700632MySQL 5.6.x < 5.6.44 Multiple Vulnerabilities (Apr 2019 CPU)
medium
700631MySQL 8.0.x < 8.0.15 Multiple Vulnerabilities (Jan 2019 CPU)
high
700630MySQL 8.0.x < 8.0.14 Multiple Vulnerabilities (Jan 2019 CPU)
high
700629MySQL 8.0.x < 8.0.12 Multiple Vulnerabilities (July 2018 CPU)
high
700628MySQL 5.7.x < 5.7.25 Multiple Vulnerabilities (Jan 2019 CPU)
high
700627MySQL 5.7.x < 5.7.23 Multiple Vulnerabilities (July 2018 CPU)
high
700626MySQL 5.7.x < 5.7.22 Multiple Vulnerabilities (April 2018 CPU)
medium
700625MySQL 5.7.x < 5.7.21 Multiple Vulnerabilities (January 2018 CPU)
medium
700624MySQL 5.7.x < 5.7.20 Multiple Vulnerabilities (October 2017 CPU)
high
700623MySQL 5.6.x < 5.6.43 Multiple Vulnerabilities (Jan 2019 CPU)
high
700622MySQL 5.6.x < 5.6.41 Multiple Vulnerabilities (July 2018 CPU)
high
700621MySQL 5.6.x < 5.6.40 Multiple Vulnerabilities (April 2018 CPU)
medium
700620MySQL 5.6.x < 5.6.39 Multiple Vulnerabilities (January 2018 CPU)
medium
700619MySQL 5.6.x < 5.6.38 Multiple Vulnerabilities (October 2017 CPU)
high
700618MySQL 5.6.x < 5.6.17 Multiple Vulnerabilities
medium
700617MySQL 5.5.x < 5.5.62 Multiple Vulnerabilities (October 2018 CPU)
high
700616MySQL 5.5.x < 5.5.61 Multiple Vulnerabilities (July 2018 CPU)
high
700615MySQL 5.5.x < 5.5.60 Multiple Vulnerabilities (April 2018 CPU)
medium
700614MySQL 5.5.x < 5.5.59 Multiple Vulnerabilities (January 2018 CPU)
high
700613MySQL 5.5.x < 5.5.58 Multiple Vulnerabilities (October 2017 CPU)
medium
700612MySQL 5.5.x < 5.5.37 MySQL Multiple Vulnerabilities
medium
700392Oracle MySQL 5.7.x < 5.7.24 Multiple Vulnerabilities
medium
700391Oracle MySQL 5.6.x < 5.6.42 Multiple Vulnerabilities
medium
700390Oracle MySQL 8.0.x < 8.0.13 Multiple Vulnerabilities
medium
700187Oracle MySQL 5.5.x < 5.5.57 Multiple Vulnerabilities
high
700186Oracle MySQL 5.6.x < 5.6.37 Multiple Vulnerabilities
high
700185Oracle MySQL 5.7.x < 5.7.19 Multiple Vulnerabilities
high
700120PostgreSQL 9.2.x < 9.2.21 / 9.3.x < 9.3.17 / 9.4.x < 9.4.12 / 9.5.x < 9.5.7 / 9.6.x < 9.6.3 Multiple Vulnerabilities
medium
700092MariaDB Server < 10.3 DoS
medium
700064Oracle MySQL 5.7.x < 5.7.18 Multiple Vulnerabilities
high
700063Oracle MySQL 5.6.x < 5.6.36 Multiple Vulnerabilities
high
700062Oracle MySQL 5.5.x < 5.5.55 Multiple Vulnerabilities
high
9994MariaDB Server 10.1.x < 10.1.22 Multiple DoS
medium
9993MariaDB Server 10.0.x < 10.0.30 Multiple DoS
medium
9992MariaDB Server 5.5.x < 5.5.55 DoS
medium
700001MariaDB Server 10.2.x < 10.2.5 Multiple DoS
medium
700000MariaDB Server 10.2.x < 10.2.4 Multiple DoS
medium
9972MongoDB 3.0.x < 3.0.7 / 3.1.x < 3.1.9 Authentication Bypass
high
9969PostgreSQL 9.2.x < 9.2.20 / 9.3.x < 9.3.16 / 9.4.x < 9.4.11 / 9.5.x < 9.5.6 / 9.6.x < 9.6.2 Multiple Vulnerabilities
high
9963PostgreSQL 9.1.x < 9.1.24 / 9.2.x < 9.2.19 / 9.3.x < 9.3.15 / 9.4.x < 9.4.10 / 9.5.x < 9.5.5 Multiple Vulnerabilities
high
9962Oracle MySQL 6.x < 6.3.7 DoS
medium
9939Oracle MySQL 5.7.x < 5.7.5 DoS
medium
9916MariaDB Server 10.2.x < 10.2.3 Multiple DoS
medium