Oracle MySQL 5.5.x < 5.5.57 Multiple Vulnerabilities

High Nessus Network Monitor Plugin ID 700187


The remote database server is vulnerable to multiple attack vectors.


The version of MySQL installed on the remote host is version 5.5.x prior to 5.5.57 and is affected by an unspecified flaw exists that may allow an authenticated remote attacker to cause a denial of service. No further details have been provided by the vendor. (CVE-2017-3635)

Vulnerabilites also exists within the following components :

- Charsets (CVE-2017-3648)
- Client (CVE-2017-3636, CVE-2017-3651)
- DDL (CVE-2017-3652, CVE-2017-3653)
- DML (CVE-2017-3641)


Upgrade to MySQL 5.5.57 or later.

See Also

Plugin Details

Severity: High

ID: 700187

File Name: 700187.prm

Family: Database

Published: 2017/08/24

Modified: 2017/08/24

Dependencies: 8914

Risk Information

Risk Factor: High


Base Score: 7.8

Temporal Score: 6.8

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C


Base Score: 7.5

Temporal Score: 7.2


Temporal Vector: CVSS3#E:X/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:oracle:mysql

Patch Publication Date: 2017/07/17

Vulnerability Publication Date: 2017/07/17

Reference Information

CVE: CVE-2017-3635, CVE-2017-3636, CVE-2017-3641, CVE-2017-3648, CVE-2017-3651, CVE-2017-3652, CVE-2017-3653

BID: 99730, 99736, 99767, 99789, 99802, 99805

OSVDB: 161372, 161373, 161378, 161385, 161388, 161389, 161391