Oracle MySQL 6.x < 6.3.7 DoS

Medium Nessus Network Monitor Plugin ID 9962


The remote host is vulnerable to a Denial of Service (DoS) attack vector.


The version of MySQL 6.x installed on the remote host is earlier than 6.3.7 and is affected by a flaw that is triggered during the execution of 'alter stored procedures' by a user lacking 'SELECT' privileges. This may allow an authenticated attacker to crash the database.


Upgrade to MySQL version 6.3.7 or later.

See Also

Plugin Details

Severity: Medium

ID: 9962

File Name: 9962.prm

Family: Database

Published: 2017/02/14

Modified: 2017/02/14

Dependencies: 3394

Risk Information

Risk Factor: Medium


Base Score: 6.8

Temporal Score: 5.9

Vector: CVSS2#AV:N/AC:L/Au:S/C:N/I:N/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C


Base Score: 6.5

Temporal Score: 6.2


Temporal Vector: CVSS3#E:X/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:mysql:mysql

Patch Publication Date: 2016/06/13

Vulnerability Publication Date: 2016/06/13

Reference Information

OSVDB: 140037