MySQL 5.5.x < 5.5.62 Multiple Vulnerabilities (October 2018 CPU)

High Nessus Network Monitor Plugin ID 700617

Synopsis

The remote database server is affected by multiple vulnerabilities.

Description

The version of MySQL running on the remote host is 5.5.x prior to 5.5.62. It is, therefore, affected by multiple vulnerabilities as noted in the October 2018 Critical Patch Update advisory. Please consult the CVRF details for the applicable CVEs for additional information.

Solution

Upgrade to MySQL version 5.5.62 or later.

See Also

https://dev.mysql.com/doc/relnotes/mysql/5.5/en/news-5-5-62.html

http://www.nessus.org/u?705136d8

Plugin Details

Severity: High

ID: 700617

Family: Database

Published: 2019/04/25

Updated: 2019/04/25

Dependencies: 8914

Nessus ID: 118233

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.5

Temporal Score: 5.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

CVSS v3.0

Base Score: 9.8

Temporal Score: 8.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:oracle:mysql

Patch Publication Date: 2017/05/23

Vulnerability Publication Date: 2017/05/23

Reference Information

CVE: CVE-2016-9843, CVE-2018-3133, CVE-2018-3174, CVE-2018-3282