Newest Plugins

Page 1 of 27 1311 total

IDNameProductFamilyPublishedSeverity
802032ClamAV < 0.99.1 Multiple VulnerabilitiesLog Correlation EngineGeneric2016/11/01high
802031PHP 5.5.x < 5.5.35, 5.6.x < 5.6.21, 7.x < 7.0.6 Multiple VulnerabilitiesLog Correlation EngineWeb Servers2016/11/01high
802030Squid 3.x < 3.5.16, 4.0.x < 4.0.8 Multiple VulnerabilitiesLog Correlation EngineWeb Servers2016/10/31high
802029PHP 7.0.x < 7.0.4 Multiple VulnerabilitiesLog Correlation EngineWeb Servers2016/10/31critical
802028MySQL Server < 5.6.x < 5.6.31, 5.7.x < 5.7.13 Multiple VulnerabilitiesLog Correlation EngineDatabase2016/10/27medium
802026Mac OS X < 10.11.6 Multiple VulnerabilitiesLog Correlation EngineOperating System Detection2016/09/08critical
802025Chrome OS < 50.0.2661.32 Multiple Unspecified IssuesLog Correlation EngineOperating System Detection2016/09/08critical
802024Samba < 4.4.2, 4.3.8, 4.2.11, 3.6.26 Multiple VulnerabilitiesLog Correlation EngineSamba2016/09/08critical
802033MySQL < 5.7.13 Multiple VulnerabiltiesLog Correlation EngineDatabase2016/09/07medium
802023Firefox < 45 Multiple VulnerabilitiesLog Correlation EngineWeb Clients2016/09/07critical
802027Chrome < 52.0.2743.82 Multiple VulnerabilitiesLog Correlation EngineWeb Clients2016/09/06high
802019Firefox < 44 Multiple VulnerabilitiesLog Correlation EngineWeb Clients2016/09/06critical
802018Mac OS X < 10.11.4 Multiple VulnerabilitiesLog Correlation EngineOperating System Detection2016/09/02critical
802017PHP 7.0.0-7.0.8 Multiple VulnerabilitiesLog Correlation EngineWeb Servers2016/09/02critical
802016PHP < 5.5.38, 5.6.24, 7.0.9 Multiple VulnerabilitiesLog Correlation EngineWeb Servers2016/09/01critical
802015Linux Kernel = 3.14.2, 3.11-9, 4.0.0-4.0.9, 4.1.1-4.1.10, 4.2.1-4.2.3 Memory Consumption Denial of ServiceLog Correlation EngineOperating System Detection2016/08/31high
802014Multiple Kernel Versions with Multiple VulnerabilitiesLog Correlation EngineOperating System Detection2016/08/29medium
802013Squid < 3.5.17, 4.0.9 Multiple VulnerabilitiesLog Correlation EngineWeb Servers2016/08/29high
802012ProFTPD 1.3.5a, 1.3.6rc1 Multiple VulnerabilitiesLog Correlation EngineFTP Servers2016/08/29critical
802011PHP < 5.5.37, 5.6.23 Use-After-Free Remote Code Execution.Log Correlation EngineWeb Servers2016/08/23high
802010PHP < 5.5.37, 5.6.23, 7.0.8 Multiple VulnerabiltiesLog Correlation EngineWeb Servers2016/08/23critical
802006ClamAV < 0.99 Remote Denial of ServiceLog Correlation EngineGeneric2016/08/23medium
802004macOS < 10.11.5 Multiple VulnerabilitiesLog Correlation EngineOperating System Detection2016/08/23high
802022Chrome OS < 52.0.2743.57 Multiple VulnerabilitiesLog Correlation EngineOperating System Detection2016/07/20critical
802021Chrome OS < 52.0.2743.49 Multiple Unspecified IssuesLog Correlation EngineOperating System Detection2016/07/19critical
802008Multiple Kernel Versions Null Pointer Dereference Local DoSLog Correlation EngineOperating System Detection2016/07/14medium
802007cURL >= 7.21.0 and < 7.49.0 MitM SpoofingLog Correlation EngineWeb Clients2016/07/14medium
802005PHP < 5.5.36, 5.6.22, 7.0.6 GD Graphics Library Out-of-bounds Read IssueLog Correlation EngineWeb Servers2016/07/13high
802020PHP < 5.4.38, < 5.5.22, < 5.6.6 HTTP Header Content Injection XSSLog Correlation EngineWeb Servers2016/07/12medium
802003wget < 1.18 Arbitrary Code ExecutionLog Correlation EngineWeb Clients2016/07/12medium
800143OSX < 10.11.5 Multiple VulnerabilitiesLog Correlation EngineOperating System Detection2016/06/21high
800142cURL < 7.48.0 Integer Overflow IssueLog Correlation EngineWeb Clients2016/06/21high
802002cURL 7.11.1 to 7.49.0 DLL Hijacking Arbitrary Code ExecutionLog Correlation EngineWeb Clients2016/06/20high
802000Perl 5.22 Buffer Overflow VulnerabilityLog Correlation EngineGeneric2016/06/02high
801970Linux Kernel Function Packet Handling Remote Buffer OverflowLog Correlation EngineOperating System Detection2016/06/01high
801963OpenSSL 1.0.1 < 1.0.1s / 1.0.2 < 1.0.2g Multiple Vulnerabilities (DROWN)Log Correlation EngineWeb Servers2016/03/07medium
801962SSL DROWN Attack Vulnerability (Decrypting RSA with Obsolete and Weakened eNcryption)Log Correlation EngineWeb Servers2016/03/07medium
801967Samba < 4.2.10/11, < 4.3.7/8, < 4.4.1/2 badlock VulnerabilityLog Correlation EngineSamba2016/02/12high
801954Cisco ASA < 9.5(2.2) IKEv1 and IKEv2 UDP Packet Handling RCE (cisco-sa-20160210-asa-ike)Log Correlation EngineGeneric2016/02/12critical
801953Cisco ASA < 9.4(2.4) IKEv1 and IKEv2 UDP Packet Handling RCE (cisco-sa-20160210-asa-ike)Log Correlation EngineGeneric2016/02/12critical
801952Cisco ASA < 9.3(3.7) IKEv1 and IKEv2 UDP Packet Handling RCE (cisco-sa-20160210-asa-ike)Log Correlation EngineGeneric2016/02/12critical
801951Cisco ASA < 9.2(4.5) IKEv1 and IKEv2 UDP Packet Handling RCE (cisco-sa-20160210-asa-ike)Log Correlation EngineGeneric2016/02/12critical
801950Cisco ASA < 9.1(7) IKEv1 and IKEv2 UDP Packet Handling RCE (cisco-sa-20160210-asa-ike)Log Correlation EngineGeneric2016/02/12critical
801949Cisco ASA < 9.0(4.38) IKEv1 and IKEv2 UDP Packet Handling RCE (cisco-sa-20160210-asa-ike)Log Correlation EngineGeneric2016/02/12critical
801948Cisco ASA < 8.7(1.18) IKEv1 and IKEv2 UDP Packet Handling RCE (cisco-sa-20160210-asa-ike)Log Correlation EngineGeneric2016/02/12critical
801947Cisco ASA 8.6 IKEv1 and IKEv2 UDP Packet Handling RCE (cisco-sa-20160210-asa-ike)Log Correlation EngineGeneric2016/02/12critical
801946Cisco ASA < 8.4(7.30) IKEv1 and IKEv2 UDP Packet Handling RCE (cisco-sa-20160210-asa-ike)Log Correlation EngineGeneric2016/02/12critical
801960Cisco AnyConnect Secure Mobility Client 4.1(8) install-dmg.sh DMG File Installation Embedded PKG File Handling Local Privilege EscalationLog Correlation EngineGeneric2016/02/10high
801938OpenSSL < 0.9.8za / 1.0.0m / 1.0.1h Integer Underflow VulnerabilityLog Correlation EngineWeb Servers2015/03/19high
801937OpenSSL < 0.9.8zf / 1.0.0r / 1.0.1m / 1.0.2a Multiple VulnerabilitiesLog Correlation EngineWeb Servers2015/03/19medium

Page 1 of 27 1311 total