CVE-2021-21703

high

Tenable Plugins

View all (24 total)

IDNameProductFamilySeverity
165627GLSA-202209-20 : PHP: Multiple VulnerabilitiesNessusGentoo Local Security Checks
critical
162704RHEL 7 : rh-php73-php (RHSA-2022:5491)NessusRed Hat Local Security Checks
high
161295Oracle Linux 8 : php:7.4 (ELSA-2022-1935)NessusOracle Linux Local Security Checks
high
161124AlmaLinux 8 : php:7.4 (ALSA-2022:1935)NessusAlma Linux Local Security Checks
high
161032RHEL 8 : php:7.4 (RHSA-2022:1935)NessusRed Hat Local Security Checks
high
160907CentOS 8 : php:7.4 (CESA-2022:1935)NessusCentOS Local Security Checks
high
158582SUSE SLES15 Security Update : php7 (SUSE-SU-2022:0679-1)NessusSuSE Local Security Checks
critical
157913EulerOS Virtualization 3.0.6.0 : php (EulerOS-SA-2022-1050)NessusHuawei Local Security Checks
high
156313EulerOS 2.0 SP8 : php (EulerOS-SA-2021-2810)NessusHuawei Local Security Checks
high
155913SUSE SLES15 : Recommended update for php7 (SUSE-SU-2021:3943-1)NessusSuSE Local Security Checks
high
155876openSUSE 15 : Recommended update for php7 (openSUSE-SU-2021:3943-1)NessusSuSE Local Security Checks
high
155730PHP 8.1.x < 8.1.0 Multiple VulnerabilitiesNessusCGI abuses
high
155651SUSE SLED12 / SLES12 Security Update : php72 (SUSE-SU-2021:3727-1)NessusSuSE Local Security Checks
high
155635SUSE SLED12 / SLES12 Security Update : php74 (SUSE-SU-2021:3726-1)NessusSuSE Local Security Checks
high
113040PHP 7.3.x < 7.3.32 Privilege EscalationWeb Application ScanningComponent Vulnerability
high
154663PHP 7.3.x < 7.3.32NessusCGI abuses
high
154569Ubuntu 16.04 LTS / 18.04 LTS / 20.04 LTS / 21.04 / 21.10 : PHP vulnerability (USN-5125-1)NessusUbuntu Local Security Checks
high
154514Debian DLA-2794-1 : php7.0 - LTS security updateNessusDebian Local Security Checks
high
113039PHP 7.4.x < 7.4.25 Privilege EscalationWeb Application ScanningComponent Vulnerability
high
113038PHP 8.0.x < 8.0.12 Privilege EscalationWeb Application ScanningComponent Vulnerability
high
154432Debian DSA-4992-1 : php7.4 - security updateNessusDebian Local Security Checks
high
154428Debian DSA-4993-1 : php7.3 - security updateNessusDebian Local Security Checks
high
154349PHP 7.4.x < 7.4.25NessusCGI abuses
high
154296PHP 8.0.x < 8.0.12NessusCGI abuses
high