Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
98802PHP 5.6.x < 5.6.10 Multiple VulnerabilitiesWeb Application ScanningComponent Vulnerability1/9/201910/26/2022
critical
98802PHP 5.6.x < 5.6.10 Multiple VulnerabilitiesWeb Application ScanningComponent Vulnerability1/9/201910/26/2022
critical
83975Amazon Linux AMI : php56 (ALAS-2015-536)NessusAmazon Linux Local Security Checks6/4/20151/27/2020
high
84658openSUSE Security Update : MariaDB (openSUSE-2015-479) (BACKRONYM) (Logjam)NessusSuSE Local Security Checks7/13/201512/5/2022
high
95534SUSE SLED12 / SLES12 Security Update : pcre (SUSE-SU-2016:2971-1)NessusSuSE Local Security Checks12/5/20161/6/2021
critical
84830Slackware 14.0 / 14.1 / current : php (SSA:2015-198-02) (BACKRONYM)NessusSlackware Local Security Checks7/20/20151/14/2021
critical
167888MariaDB 10.0.0 < 10.0.18 Multiple VulnerabilitiesNessusDatabases11/18/202211/18/2022
high
84127Slackware 14.0 / 14.1 / current : php (SSA:2015-162-02)NessusSlackware Local Security Checks6/12/20151/14/2021
high
84363PHP 5.5.x < 5.5.26 Multiple VulnerabilitiesNessusCGI abuses6/24/20154/11/2022
critical
83795FreeBSD : pcre -- multiple vulnerabilities (4a88e3ed-00d3-11e5-a072-d050996490d0)NessusFreeBSD Local Security Checks5/26/20151/6/2021
high
95754openSUSE Security Update : pcre (openSUSE-2016-1448)NessusSuSE Local Security Checks12/13/20161/19/2021
critical
91579F5 Networks BIG-IP : PCRE library vulnerability (K16983)NessusF5 Networks Local Security Checks6/14/20163/10/2021
high
84624Amazon Linux AMI : php55 (ALAS-2015-562)NessusAmazon Linux Local Security Checks7/9/20154/18/2018
critical
84362PHP 5.4.x < 5.4.42 Multiple VulnerabilitiesNessusCGI abuses6/24/20154/11/2022
critical
85566Tenable SecurityCenter Multiple PHP Vulnerabilities (TNS-2015-06)NessusMisc.8/20/20156/29/2022
critical
83392openSUSE Security Update : pcre (openSUSE-2015-353)NessusSuSE Local Security Checks5/13/20151/19/2021
high
90306Ubuntu 12.04 LTS / 14.04 LTS / 15.10 : pcre3 vulnerabilities (USN-2943-1)NessusUbuntu Local Security Checks4/1/20161/12/2023
critical
83519PHP 5.6.x < 5.6.9 Multiple VulnerabilitiesNessusCGI abuses5/18/20154/11/2022
critical
84913SUSE SLED12 / SLES12 Security Update : mariadb (SUSE-SU-2015:1273-1) (BACKRONYM)NessusSuSE Local Security Checks7/22/20151/6/2021
high
106495pfSense < 2.2.3 Multiple Vulnerabilities (SA-15_07) (Logjam)NessusFirewalls1/31/201812/5/2022
critical
95915SUSE SLED12 / SLES12 Security Update : pcre (SUSE-SU-2016:3161-1)NessusSuSE Local Security Checks12/16/20161/6/2021
critical
83973Amazon Linux AMI : php54 (ALAS-2015-534)NessusAmazon Linux Local Security Checks6/4/20151/27/2020
high
84625Amazon Linux AMI : php56 (ALAS-2015-563)NessusAmazon Linux Local Security Checks7/9/20154/18/2018
critical
83517PHP 5.4.x < 5.4.41 Multiple VulnerabilitiesNessusCGI abuses5/18/20154/11/2022
critical
85122Ubuntu 12.04 LTS / 14.04 LTS / 15.04 : pcre3 vulnerabilities (USN-2694-1)NessusUbuntu Local Security Checks7/30/20151/19/2021
critical
84364PHP 5.6.x < 5.6.10 Multiple VulnerabilitiesNessusCGI abuses6/24/20154/11/2022
critical
8786PHP 5.6.x < 5.6.9 Multiple VulnerabilitiesNessus Network MonitorWeb Servers6/18/20153/6/2019
high
8786PHP 5.6.x < 5.6.9 Multiple VulnerabilitiesNessus Network MonitorWeb Servers6/18/20153/6/2019
high
8787PHP 5.5.x < 5.5.26 / 5.6.x < 5.6.10 Multiple VulnerabilitiesNessus Network MonitorWeb Servers6/18/20153/6/2019
medium
8787PHP 5.5.x < 5.5.26 / 5.6.x < 5.6.10 Multiple VulnerabilitiesNessus Network MonitorWeb Servers6/18/20153/6/2019
medium