Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
98829PHP 5.6.x < 5.6.6 Multiple Vulnerabilities (GHOST)Web Application ScanningComponent Vulnerability1/9/201910/7/2021
critical
81595Cisco IOS XE GNU GNU C Library (glibc) Buffer Overflow (CSCus69731) (GHOST)NessusCISCO3/2/201511/22/2019
critical
81559FreeBSD : php5 -- multiple vulnerabilities (f7a9e415-bdca-11e4-970c-000c292ee6b8) (GHOST)NessusFreeBSD Local Security Checks2/27/20151/6/2021
high
81025CentOS 5 : glibc (CESA-2015:0090) (GHOST)NessusCentOS Local Security Checks1/28/20151/4/2021
high
82043Amazon Linux AMI : php55 (ALAS-2015-494) (GHOST)NessusAmazon Linux Local Security Checks3/25/20154/18/2018
high
81037Scientific Linux Security Update : glibc on SL5.x i386/x86_64 (20150127) (GHOST)NessusScientific Linux Local Security Checks1/28/20151/14/2021
high
81029Debian DSA-3142-1 : eglibc - security updateNessusDebian Local Security Checks1/28/20151/11/2021
high
81033RHEL 5 : glibc (RHSA-2015:0090) (GHOST)NessusRed Hat Local Security Checks1/28/201510/24/2019
high
81039SuSE 11 Security Update : glibc (SAT Patch Numbers 10202,10204,10206)NessusSuSE Local Security Checks1/27/20151/6/2021
high
81075Slackware 13.0 / 13.1 / 13.37 / 14.0 / 14.1 / current : glibc (SSA:2015-028-01) (GHOST)NessusSlackware Local Security Checks1/29/20151/14/2021
high
92412Cisco NX-OS GNU C Library (glibc) Buffer Overflow (GHOST)NessusCISCO7/19/201611/14/2019
high
87322Xerox ColorQube 92XX Multiple OpenSSL Vulnerabilities (XRX15AD) (FREAK) (GHOST) (POODLE)NessusMisc.12/11/201511/20/2019
critical
81026CentOS 6 / 7 : glibc (CESA-2015:0092) (GHOST)NessusCentOS Local Security Checks1/28/20151/4/2021
high
84488Mac OS X 10.10.x < 10.10.4 Multiple Vulnerabilities (GHOST) (Logjam)NessusMacOS X Local Security Checks7/1/201511/22/2019
critical
81034RHEL 6 / 7 : glibc (RHSA-2015:0092) (GHOST)NessusRed Hat Local Security Checks1/28/201510/24/2019
high
81408Cisco TelePresence Video Communication Server GNU glibc gethostbyname Function Buffer Overflow Vulnerability (GHOST)NessusCISCO2/18/20154/11/2022
critical
81407Cisco TelePresence Conductor GNU glibc gethostbyname Function Buffer Overflow Vulnerability (GHOST)NessusCISCO2/18/20154/11/2022
critical
81031Oracle Linux 6 / 7 : glibc (ELSA-2015-0092) (GHOST)NessusOracle Linux Local Security Checks1/28/20151/14/2021
high
81062FreeBSD : glibc -- gethostbyname buffer overflow (0765de84-a6c1-11e4-a0c1-c485083ca99c) (GHOST)NessusFreeBSD Local Security Checks1/29/20151/6/2021
high
86009F5 Networks BIG-IP : GHOST: glibc gethostbyname buffer overflow vulnerability (K16057) (GHOST)NessusF5 Networks Local Security Checks9/18/20153/10/2021
high
81423Cisco Application Control Engine GNU glibc gethostbyname Function Buffer Overflow Vulnerability (cisco-sa-20150128-ghost) (GHOST)NessusCISCO2/20/201511/25/2019
critical
81594Cisco IOS XE GNU C Library (glibc) Buffer Overflow (CSCus69732) (GHOST)NessusCISCO3/2/201511/25/2019
critical
87327Xerox WorkCentre 77XX Multiple Vulnerabilities (XRX15R) (FREAK) (GHOST)NessusMisc.12/11/201511/20/2019
critical
82122Debian DLA-139-1 : eglibc security update (GHOST)NessusDebian Local Security Checks3/26/20151/11/2021
high
81511PHP 5.5.x < 5.5.22 Multiple Vulnerabilities (GHOST)NessusCGI abuses2/25/20154/11/2022
critical
81099Oracle Linux 4 : glibc (ELSA-2015-0101) (GHOST)NessusOracle Linux Local Security Checks1/30/20151/14/2021
high
81038Scientific Linux Security Update : glibc on SL6.x, SL7.x i386/x86_64 (20150127) (GHOST)NessusScientific Linux Local Security Checks1/28/20151/14/2021
high
81125SuSE 10 Security Update : glibc (ZYPP Patch Number 9035)NessusSuSE Local Security Checks2/2/20151/6/2021
high
81689GLSA-201503-04 : GNU C Library: Multiple vulnerabilities (GHOST)NessusGentoo Local Security Checks3/9/20151/11/2021
high
104998Check Point Gaia Operating Remote Heap Buffer Overflow (sk104443)(GHOST)NessusFirewalls12/4/201711/12/2019
high
86829Mac OS X Multiple Vulnerabilities (Security Updates 2015-004 / 2015-007)NessusMacOS X Local Security Checks11/10/20157/14/2018
critical
88783OracleVM 3.3 : glibc (OVMSA-2016-0013) (GHOST)NessusOracleVM Local Security Checks2/17/20161/4/2021
high
81118OracleVM 3.2 : glibc (OVMSA-2015-0023) (GHOST)NessusOracleVM Local Security Checks2/2/20151/4/2021
high
81167Palo Alto Networks PAN-OS <= 5.0.15 / 6.0.x <= 6.0.8 / 6.1.x <= 6.1.2 GNU C Library (glibc) Buffer Overflow (GHOST)NessusPalo Alto Local Security Checks2/4/20157/24/2018
high
81280Mandriva Linux Security Advisory : glibc (MDVSA-2015:039)NessusMandriva Local Security Checks2/11/20151/6/2021
high
86654Mac OS X < 10.11.1 Multiple VulnerabilitiesNessusMacOS X Local Security Checks10/29/20157/14/2018
critical
81136openSUSE Security Update : glibc (openSUSE-SU-2015:0184-1) (GHOST)NessusSuSE Local Security Checks2/3/20151/19/2021
high
81104RHEL 4 : glibc (RHSA-2015:0101) (GHOST)NessusRed Hat Local Security Checks1/30/20152/5/2021
high
85449Cisco Unified Communications Manager IM and Presence GNU C Library (glibc) Buffer Overflow (CSCus69785) (GHOST)NessusCISCO8/17/20154/11/2022
critical
81510PHP 5.4.x < 5.4.38 Multiple Vulnerabilities (GHOST)NessusCGI abuses2/25/20154/11/2022
critical
81596Cisco IOS XR GNU C Library (glibc) Buffer Overflow (GHOST)NessusCISCO3/2/20154/8/2021
critical
84489Mac OS X Multiple Vulnerabilities (Security Update 2015-005) (GHOST) (Logjam)NessusMacOS X Local Security Checks7/1/20157/14/2018
critical
81103OracleVM 3.3 : glibc (OVMSA-2015-0022) (GHOST)NessusOracleVM Local Security Checks1/30/20151/4/2021
high
81119OracleVM 2.2 : glibc (OVMSA-2015-0024) (GHOST)NessusOracleVM Local Security Checks2/2/20151/4/2021
high
86270Mac OS X < 10.11 Multiple Vulnerabilities (GHOST)NessusMacOS X Local Security Checks10/5/20156/20/2019
critical
81829Amazon Linux AMI : php54 (ALAS-2015-493) (GHOST)NessusAmazon Linux Local Security Checks3/17/20154/18/2018
high
81546Cisco Unified Communications Manager Remote Buffer Overflow (CSCus66650) (GHOST)NessusCISCO2/26/20154/11/2022
critical
81512PHP 5.6.x < 5.6.6 Multiple Vulnerabilities (GHOST)NessusCGI abuses2/25/20154/11/2022
critical
81042Ubuntu 10.04 LTS / 12.04 LTS : eglibc vulnerability (USN-2485-1) (GHOST)NessusUbuntu Local Security Checks1/28/20151/19/2021
high
81200RHEL 6 : rhev-hypervisor6 (RHSA-2015:0126) (GHOST)NessusRed Hat Local Security Checks2/6/20152/5/2021
medium