Slackware 13.0 / 13.1 / 13.37 / 14.0 / 14.1 / current : glibc (SSA:2015-028-01) (GHOST)

High Nessus Plugin ID 81075


The remote Slackware host is missing a security update.


New glibc packages are available for Slackware 13.0, 13.1, 13.37, 14.0, and 14.1 to fix a security issue.


Update the affected packages.

See Also

Plugin Details

Severity: High

ID: 81075

File Name: Slackware_SSA_2015-028-01.nasl

Version: $Revision: 1.13 $

Type: local

Published: 2015/01/29

Modified: 2016/05/19

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.6

Temporal Score: 6

Vector: CVSS2#AV:N/AC:H/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:glibc, p-cpe:/a:slackware:slackware_linux:glibc-i18n, p-cpe:/a:slackware:slackware_linux:glibc-profile, p-cpe:/a:slackware:slackware_linux:glibc-solibs, p-cpe:/a:slackware:slackware_linux:glibc-zoneinfo, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:13.0, cpe:/o:slackware:slackware_linux:13.1, cpe:/o:slackware:slackware_linux:13.37, cpe:/o:slackware:slackware_linux:14.0, cpe:/o:slackware:slackware_linux:14.1

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2015/01/28

Exploitable With

Core Impact

Metasploit (Exim GHOST (glibc gethostbyname) Buffer Overflow)

Reference Information

CVE: CVE-2015-0235

BID: 72325

SSA: 2015-028-01