Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
112578GNU Bash Environment Variable Handling Code Injection (Shellshock)Web Application ScanningComponent Vulnerability9/10/20209/7/2021
critical
95529openSUSE Security Update : bash (openSUSE-2016-1374) (Shellshock)NessusSuSE Local Security Checks12/5/20161/19/2021
high
82417Mandriva Linux Security Advisory : bash (MDVSA-2015:164)NessusMandriva Local Security Checks3/30/20151/31/2022
critical
78828Cisco Prime Security Manager GNU Bash Environment Variable Handling Command Injection (cisco-sa-20140926-bash) (Shellshock)NessusCGI abuses11/3/20141/31/2022
critical
80196Juniper Junos Space GNU Bash Command Injection Vulnerability (JSA10648) (Shellshock)NessusJunos Local Security Checks12/22/20141/31/2022
critical
79234McAfee Next Generation Firewall GNU Bash Code Injection (SB10085) (Shellshock)NessusMisc.11/13/20141/31/2022
critical
79376Oracle Linux 5 : bash (ELSA-2014-3094) (Shellshock)NessusOracle Linux Local Security Checks11/21/20141/14/2021
critical
79124CUCM IM and Presence Service GNU Bash Environment Variable Handling Command Injection (CSCur05454) (Shellshock)NessusCISCO11/11/20144/11/2022
critical
87680VMware ESX Multiple Bash Vulnerabilities (VMSA-2014-0010) (Shellshock)NessusMisc.12/30/20151/31/2022
critical
78827Cisco ASA Next-Generation Firewall GNU Bash Environment Variable Handling Command Injection (cisco-sa-20140926-bash) (Shellshock)NessusCISCO11/3/20141/31/2022
critical
78016FreeBSD : bash -- remote code execution (512d1301-49b9-11e4-ae2c-c80aa9043978) (Shellshock)NessusFreeBSD Local Security Checks10/2/20141/6/2021
critical
78067Bash Remote Code Execution (CVE-2014-6277 / CVE-2014-6278) (Shellshock)NessusGain a shell remotely10/6/201411/19/2021
critical
78025VMSA-2014-0010 : VMware product updates address critical Bash security vulnerabilities (Shellshock)NessusVMware ESX Local Security Checks10/2/20141/31/2022
critical
78197F5 Networks BIG-IP : Multiple GNU Bash vulnerabilities (SOL15629) (Shellshock)NessusF5 Networks Local Security Checks10/10/20141/31/2022
critical
78826VMware NSX Bash Environment Variable Command Injection (VMSA-2014-0010) (Shellshock)NessusMisc.11/3/20141/31/2022
critical
78889VMware vCenter Operations Management Bash Vulnerabilities (VMSA-2014-0010) (Shellshock)NessusMisc.11/6/20141/31/2022
critical
79374Oracle Linux 7 : bash (ELSA-2014-3092) (Shellshock)NessusOracle Linux Local Security Checks11/21/20141/14/2021
critical
95282SUSE SLED12 / SLES12 Security Update : bash (SUSE-SU-2016:2872-1) (Shellshock)NessusSuSE Local Security Checks11/23/20161/6/2021
high
79375Oracle Linux 6 : bash (ELSA-2014-3093) (Shellshock)NessusOracle Linux Local Security Checks11/21/20141/14/2021
critical
78260Ubuntu 10.04 LTS / 12.04 LTS / 14.04 LTS : bash vulnerabilities (USN-2380-1) (Shellshock)NessusUbuntu Local Security Checks10/11/20141/19/2021
critical
79147VMware vCenter Converter 5.1.x < 5.1.2 / 5.5.x < 5.5.3 Multiple Vulnerabilities (VMSA-2014-0010) (Shellshock)NessusWindows11/12/20141/31/2022
critical
79215McAfee Web Gateway GNU Bash Code Injection (SB10085) (Shellshock)NessusMisc.11/12/20141/31/2022
critical
78591openSUSE Security Update : bash (openSUSE-SU-2014:1310-1) (Shellshock)NessusSuSE Local Security Checks10/21/20141/31/2022
critical
78508VMware vCenter Server Appliance Bash Remote Code Execution (VMSA-2014-0010) (Shellshock)NessusMisc.10/16/20141/31/2022
critical
80590Oracle Solaris Third-Party Patch Update : bash (multiple_vulnerabilities_in_bash) (Shellshock)NessusSolaris Local Security Checks1/19/20151/31/2022
critical
78060GLSA-201410-01 : Bash: Multiple vulnerabilities (Shellshock)NessusGentoo Local Security Checks10/6/20141/6/2021
critical
82581GNU Bash Incomplete Fix Remote Code Injection (Shellshock)NessusCGI abuses4/6/20154/11/2022
critical
85630IBM Storwize V7000 Unified 1.3.x < 1.4.3.5 / 1.5.x < 1.5.0.4 Multiple Vulnerabilities (Shellshock)NessusMisc.8/25/20151/31/2022
critical
78596Cisco TelePresence Video Communication Server Bash Remote Code Execution (Shellshock)NessusCISCO10/21/20144/11/2022
critical
78857VMware Workspace Portal Multiple Bash Shell Vulnerabilities (VMSA-2014-0010) (Shellshock)NessusMisc.11/4/20141/31/2022
critical
79123McAfee Email Gateway GNU Bash Code Injection (SB10085) (Shellshock)NessusMisc.11/11/20141/31/2022
critical
88514Oracle Solaris Third-Party Patch Update : bash (multiple_vulnerabilities_in_bash1) (Shellshock)NessusSolaris Local Security Checks2/2/20161/31/2022
critical
78771VMware vSphere Replication Bash Environment Variable Command Injection Vulnerability (VMSA-2014-0010) (Shellshock)NessusMisc.10/31/20141/31/2022
critical
78693Cisco NX-OS GNU Bash Environment Variable Command Injection Vulnerability (cisco-sa-20140926-bash) (Shellshock)NessusCISCO10/27/20141/31/2022
critical
78770Cisco UCS Director Code Injection (CSCur02877) (Shellshock)NessusCISCO10/31/20141/31/2022
critical
79584Cisco TelePresence Conductor Bash Remote Code Execution (Shellshock)NessusCISCO11/26/20144/11/2022
critical
78395Oracle third party patch update : bash_2014_10_07NessusSolaris Local Security Checks10/13/20141/31/2022
critical