Plugins Search

Page 1 of 1 46 total

IDNameProductFamilyPublishedUpdatedSeverity
80257F5 Networks BIG-IP : OpenSSL vulnerability (SOL15723)NessusF5 Networks Local Security Checks2014/12/292019/01/04high
80303Tenable SecurityCenter Multiple DoS (TNS-2014-11)NessusMisc.2014/12/302018/12/14high
78665Mandriva Linux Security Advisory : openssl (MDVSA-2014:203)NessusMandriva Local Security Checks2014/10/242019/08/02high
79721Splunk Enterprise 5.0.x < 5.0.11 Multiple Vulnerabilities (POODLE)NessusWeb Servers2014/12/042018/11/15high
78538Ubuntu 10.04 LTS / 12.04 LTS / 14.04 LTS : openssl vulnerabilities (USN-2385-1)NessusUbuntu Local Security Checks2014/10/172019/09/19high
78552OpenSSL 0.9.8 < 0.9.8zc Multiple Vulnerabilities (POODLE)NessusWeb Servers2014/10/172018/07/16medium
78772AIX OpenSSL Advisory : openssl_advisory11.asc (POODLE)NessusAIX Local Security Checks2014/10/312018/11/28high
78485Amazon Linux AMI : openssl (ALAS-2014-427)NessusAmazon Linux Local Security Checks2014/10/162018/04/18high
82226Debian DLA-81-1 : openssl security updateNessusDebian Local Security Checks2015/03/262018/07/09high
83647SUSE SLED12 / SLES12 Security Update : compat-openssl098 (SUSE-SU-2014:1512-1) (POODLE)NessusSuSE Local Security Checks2015/05/202019/11/12high
78532RHEL 6 / 7 : openssl (RHSA-2014:1652) (POODLE)NessusRed Hat Local Security Checks2014/10/172019/11/12high
78553OpenSSL 1.0.0 < 1.0.1o Multiple Vulnerabilities (POODLE)NessusWeb Servers2014/10/172018/07/16medium
83641SUSE SLES10 Security Update : OpenSSL (SUSE-SU-2014:1387-1) (POODLE)NessusSuSE Local Security Checks2015/05/202019/11/12high
78516CentOS 6 / 7 : openssl (CESA-2014:1652)NessusCentOS Local Security Checks2014/10/172018/07/02high
78529Oracle Linux 6 / 7 : openssl (ELSA-2014-1652) (POODLE)NessusOracle Linux Local Security Checks2014/10/172019/11/12high
79723Splunk Enterprise 6.0.x < 6.0.7 Multiple Vulnerabilities (POODLE)NessusCGI abuses2014/12/042018/11/15high
78537Scientific Linux Security Update : openssl on SL6.x, SL7.x i386/x86_64 (POODLE)NessusScientific Linux Local Security Checks2014/10/172019/11/12high
78886SuSE 11.3 Security Update : OpenSSL (SAT Patch Number 9915)NessusSuSE Local Security Checks2014/11/062015/01/28high
79060RHEL 6 : Storage Server (RHSA-2014:1692) (POODLE)NessusRed Hat Local Security Checks2014/11/082019/11/12high
80885IBM General Parallel File System Multiple Vulnerabilities (Windows) (POODLE)NessusWindows2015/01/212018/07/12medium
78520Debian DSA-3053-1 : openssl - security update (POODLE)NessusDebian Local Security Checks2014/10/172019/11/12high
78554OpenSSL 1.0.1 < 1.0.1j Multiple Vulnerabilities (POODLE)NessusWeb Servers2014/10/172018/07/16medium
78483Slackware 13.0 / 13.1 / 13.37 / 14.0 / 14.1 / current : openssl (SSA:2014-288-01) (POODLE)NessusSlackware Local Security Checks2014/10/162019/11/12high
78495FreeBSD : OpenSSL -- multiple vulnerabilities (03175e62-5494-11e4-9cc1-bc5ff4fb5e7b) (POODLE)NessusFreeBSD Local Security Checks2014/10/162019/11/12high
83648SUSE SLED12 / SLES12 Security Update : openssl (SUSE-SU-2014:1524-1) (POODLE)NessusSuSE Local Security Checks2015/05/202019/11/12high
78584stunnel < 5.06 OpenSSL Multiple Vulnerabilities (POODLE)NessusWindows2014/10/202018/11/15medium
78733openSUSE Security Update : openssl (openSUSE-SU-2014:1331-1) (POODLE)NessusSuSE Local Security Checks2014/10/302019/11/12high
79269openSUSE Security Update : openssl (openSUSE-SU-2014:1426-1) (POODLE)NessusSuSE Local Security Checks2014/11/172019/11/12high
80725Oracle Solaris Third-Party Patch Update : openssl (multiple_vulnerabilities_in_openssl6) (POODLE)NessusSolaris Local Security Checks2015/01/192018/11/15high
81146VMware Security Updates for vCenter Server (VMSA-2015-0001) (POODLE)NessusMisc.2015/02/032018/08/06high
80912Oracle Secure Global Desktop Multiple Vulnerabilities (January 2015 CPU) (POODLE)NessusMisc.2015/01/222018/11/15high
81200RHEL 6 : rhev-hypervisor6 (RHSA-2015:0126) (GHOST)NessusRed Hat Local Security Checks2015/02/062019/10/24high
85181HP System Management Homepage < 7.2.5 / 7.4.1 Multiple Vulnerabilities (POODLE)NessusWeb Servers2015/08/032018/11/15critical
81079VMSA-2015-0001 : VMware vCenter Server, ESXi, Workstation, Player, and Fusion updates address security issues (POODLE)NessusVMware ESX Local Security Checks2015/01/292019/11/12high
81085ESXi 5.5 < Build 2352327 Multiple Vulnerabilities (remote check) (POODLE)NessusMisc.2015/01/292019/09/26high
86245Apple Xcode < 7.0 (Mac OS X) (POODLE)NessusMacOS X Local Security Checks2015/10/022018/07/14high
80244GLSA-201412-39 : OpenSSL: Multiple vulnerabilitiesNessusGentoo Local Security Checks2014/12/262015/06/08high
81651Apache Tomcat 8.0.x < 8.0.15 Multiple Vulnerabilities (POODLE)NessusWeb Servers2015/03/052018/08/01high
81650Apache Tomcat 7.0.x < 7.0.57 Multiple Vulnerabilities (POODLE)NessusWeb Servers2015/03/052018/08/01high
125000EulerOS Virtualization 3.0.1.0 : openssl (EulerOS-SA-2019-1547)NessusHuawei Local Security Checks2019/05/142019/06/27critical
81649Apache Tomcat 6.0.x < 6.0.43 Multiple Vulnerabilities (POODLE)NessusWeb Servers2015/03/052018/09/17high
79547OracleVM 3.3 : openssl (OVMSA-2014-0032) (Heartbleed) (POODLE)NessusOracleVM Local Security Checks2014/11/262019/11/12high
82315Mandriva Linux Security Advisory : openssl (MDVSA-2015:062)NessusMandriva Local Security Checks2015/03/302019/08/02high
81088Mac OS X Multiple Vulnerabilities (Security Update 2015-001) (POODLE)NessusMacOS X Local Security Checks2015/01/292019/06/19critical
89651openSUSE Security Update : libopenssl0_9_8 (openSUSE-2016-294) (DROWN) (FREAK) (POODLE)NessusSuSE Local Security Checks2016/03/042019/04/11critical
81087Mac OS X 10.10.x < 10.10.2 Multiple Vulnerabilities (POODLE)NessusMacOS X Local Security Checks2015/01/292019/06/20high

Page 1 of 1 46 total