Tenable SecurityCenter Multiple DoS (TNS-2014-11)

High Nessus Plugin ID 80303


The remote application is affected by multiple denial of service vulnerabilities.


The SecurityCenter application installed on the remote host is affected by multiple denial of service vulnerabilities in the bundled OpenSSL library. The library is version 1.0.1 prior to 1.0.1j. It is, therefore, affected by the following vulnerabilities :

- A memory leak exists in the DTLS SRTP extension parsing code. A remote attacker can exploit this issue, using a specially crafted handshake message, to cause excessive memory consumption, resulting in a denial of service condition. (CVE-2014-3513)

- A memory leak exists in the SSL, TLS, and DTLS servers related to session ticket handling. A remote attacker can exploit this, using a large number of invalid session tickets, to cause a denial of service condition.


Apply the relevant patch referenced in the vendor advisory.

See Also





Plugin Details

Severity: High

ID: 80303

File Name: securitycenter_openssl_1_0_1j.nasl

Version: 1.7

Type: local

Family: Misc.

Published: 2014/12/30

Modified: 2018/02/14

Dependencies: 71158

Risk Information

Risk Factor: High


Base Score: 7.8

Temporal Score: 6.8

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C


Base Score: 7.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Vulnerability Information

CPE: cpe:/a:tenable:securitycenter

Required KB Items: Host/SecurityCenter/Version

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/11/07

Vulnerability Publication Date: 2014/10/15

Reference Information

CVE: CVE-2014-3513, CVE-2014-3567

BID: 70584, 70586

OSVDB: 113373, 113374