Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
74512AIX OpenSSL Advisory : openssl_advisory9.docNessusAIX Local Security Checks6/13/20141/4/2021
medium
74337Debian DSA-2950-1 : openssl - security updateNessusDebian Local Security Checks6/6/20141/11/2021
high
74342FreeBSD : OpenSSL -- multiple vulnerabilities (5ac53801-ec2e-11e3-9cf3-3c970e169bc2)NessusFreeBSD Local Security Checks6/6/20141/6/2021
high
74415Mandriva Linux Security Advisory : openssl (MDVSA-2014:106)NessusMandriva Local Security Checks6/10/20141/6/2021
high
76510LibreOffice 4.2.x < 4.2.3 OpenSSL Multiple Vulnerabilities (Heartbleed)NessusWindows7/15/201411/26/2019
medium
76864GLSA-201407-05 : OpenSSL: Multiple vulnerabilitiesNessusGentoo Local Security Checks7/28/20141/6/2021
high
76965VMware Horizon View Client < 3.0.0 Multiple SSL Vulnerabilities (VMSA-2014-0006) (Mac OS X)NessusMacOS X Local Security Checks8/1/201411/25/2019
medium
77476Apache Tomcat 8.0.x < 8.0.11 Multiple OpenSSL VulnerabilitiesNessusWeb Servers9/2/20143/11/2020
critical
76356VMware vCenter Update Manager Multiple Vulnerabilities (VMSA-2014-0006)NessusWindows7/3/201411/26/2019
medium
88988Cisco IOS Multiple OpenSSL Vulnerabilities (CSCup22590)NessusCISCO2/26/201611/19/2019
medium
76491Cisco AnyConnect Secure Mobility Client 2.x / 3.x < 3.1(5170) Multiple OpenSSL VulnerabilitiesNessusWindows7/14/201411/26/2019
medium
80319Fedora 21 : mingw-openssl-1.0.1j-1.fc21 (2014-17576) (POODLE)NessusFedora Local Security Checks1/2/20151/11/2021
medium
89651openSUSE Security Update : libopenssl0_9_8 (openSUSE-2016-294) (DROWN) (FREAK) (POODLE)NessusSuSE Local Security Checks3/4/20161/19/2021
critical
76947VMware vCenter Converter Multiple Vulnerabilities (VMSA-2014-0006)NessusWindows7/31/201411/25/2019
medium
76966VMware Horizon View Client < 3.0.0 Multiple SSL Vulnerabilities (VMSA-2014-0006)NessusWindows8/1/201411/25/2019
medium
80720Oracle Solaris Third-Party Patch Update : openssl (cve_2010_5298_race_conditions)NessusSolaris Local Security Checks1/19/20151/14/2021
high
74421stunnel < 5.02 OpenSSL Multiple VulnerabilitiesNessusWindows6/10/201411/26/2019
medium
77245Ubuntu 10.04 LTS : openssl vulnerabilities (USN-2232-4)NessusUbuntu Local Security Checks8/19/20141/19/2021
high
74353Ubuntu 10.04 LTS / 12.04 LTS / 13.10 / 14.04 LTS : openssl vulnerabilities (USN-2232-1)NessusUbuntu Local Security Checks6/6/20141/19/2021
high
74334CentOS 6 : openssl (CESA-2014:0625)NessusCentOS Local Security Checks6/6/20141/4/2021
high
74347RHEL 6 : openssl (RHSA-2014:0625)NessusRed Hat Local Security Checks6/6/20141/14/2021
high
74508Ubuntu 12.04 LTS / 13.10 / 14.04 LTS : openssl regression (USN-2232-2)NessusUbuntu Local Security Checks6/13/20141/19/2021
high
77108Fedora 20 : openssl-1.0.1e-39.fc20 (2014-9308) (Heartbleed)NessusFedora Local Security Checks8/10/20141/11/2021
high
77004Cerberus FTP Server 6.x < 6.0.10.0 / 7.x < 7.0.0.3 Multiple OpenSSL VulnerabilitiesNessusFTP8/5/201410/16/2020
medium
108515pfSense < 2.1.4 Multiple Vulnerabilities ( SA-14_07 )NessusFirewalls3/21/201811/8/2019
high
74350Scientific Linux Security Update : openssl on SL6.x i386/x86_64 (20140605)NessusScientific Linux Local Security Checks6/6/20141/14/2021
high
76145McAfee ePolicy Orchestrator Multiple OpenSSL Vulnerabilities (SB10075)NessusMisc.6/19/20147/22/2020
medium
77748Mac OS X 10.9.x < 10.9.5 Multiple VulnerabilitiesNessusMacOS X Local Security Checks9/18/20147/14/2018
critical
76492Mac OS X : Cisco AnyConnect Secure Mobility Client 2.x / 3.x < 3.1(5170) Multiple OpenSSL VulnerabilitiesNessusMacOS X Local Security Checks7/14/201411/26/2019
medium
76945VMware Horizon View Multiple Vulnerabilities (VMSA-2014-0006)NessusWindows7/31/201411/25/2019
medium
77200OpenSSL 'ChangeCipherSpec' MiTM VulnerabilityNessusMisc.8/14/20143/11/2021
medium
74363OpenSSL 0.9.8 < 0.9.8za Multiple VulnerabilitiesNessusWeb Servers6/6/201411/26/2019
medium
76580McAfee VirusScan Enterprise for Linux Multiple OpenSSL Vulnerabilities (SB10075)NessusMisc.7/17/201410/25/2021
medium
76345HP System Management Homepage < 7.2.4.1 / 7.3.3.1 OpenSSL Multiple VulnerabilitiesNessusWeb Servers7/2/201411/26/2019
medium
125000EulerOS Virtualization 3.0.1.0 : openssl (EulerOS-SA-2019-1547)NessusHuawei Local Security Checks5/14/20192/8/2021
medium
74331Slackware 13.0 / 13.1 / 13.37 / 14.0 / 14.1 / current : openssl (SSA:2014-156-03)NessusSlackware Local Security Checks6/6/20141/14/2021
high
76769HP Smart Update Manager 6.x < 6.4.1 Multiple VulnerabilitiesNessusCGI abuses7/24/20141/19/2021
medium
88991Cisco NX-OS OpenSSL Multiple VulnerabilitiesNessusCISCO2/26/201611/19/2019
high
77107Fedora 19 : openssl-1.0.1e-39.fc19 (2014-9301)NessusFedora Local Security Checks8/10/20141/11/2021
high
77150HP Version Control Agent (VCA) < 7.3.3 Multiple SSL VulnerabilitiesNessusWindows8/12/201411/25/2019
medium
76146McAfee Web Gateway Multiple OpenSSL Vulnerabilities (SB10075)NessusMisc.6/19/201411/26/2019
medium
74344Oracle Linux 6 : openssl (ELSA-2014-0625)NessusOracle Linux Local Security Checks6/6/20141/14/2021
high
75383openSUSE Security Update : openssl (openSUSE-SU-2014:0764-1)NessusSuSE Local Security Checks6/13/20141/19/2021
high
80915Oracle VM VirtualBox < 3.2.26 / 4.0.28 / 4.1.36 / 4.2.28 / 4.3.20 Multiple Vulnerabilities (January 2015 CPU)NessusWindows1/22/201511/25/2019
medium
76493Fortinet OpenSSL Multiple VulnerabilitiesNessusMisc.7/14/201411/26/2019
medium
74341Fedora 20 : openssl-1.0.1e-38.fc20 (2014-7102)NessusFedora Local Security Checks6/6/20141/11/2021
high
77749Mac OS X Multiple Vulnerabilities (Security Update 2014-004)NessusMacOS X Local Security Checks9/18/20147/14/2018
critical
74326OpenSSL 'ChangeCipherSpec' MiTM Potential VulnerabilityNessusMisc.6/5/20146/12/2020
medium
73403OpenSSL 1.0.0 < 1.0.0m Multiple VulnerabilitiesNessusWeb Servers4/8/201411/26/2019
high
76729Oracle Linux 7 : openssl (ELSA-2014-0679)NessusOracle Linux Local Security Checks7/24/20141/14/2021
high