Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
81406AIX OpenSSL Advisory : openssl_advisory12.asc (FREAK)NessusAIX Local Security Checks2/18/20151/4/2021
medium
80446Debian DSA-3125-1 : openssl - security update (FREAK)NessusDebian Local Security Checks1/12/20151/11/2021
medium
80874Fedora 20 : openssl-1.0.1e-41.fc20 (2015-0601)NessusFedora Local Security Checks1/21/20151/11/2021
medium
80424FreeBSD : OpenSSL -- multiple vulnerabilities (4e536c14-9791-11e4-977d-d050992ecde8) (FREAK)NessusFreeBSD Local Security Checks1/9/20151/6/2021
medium
83860SUSE SLED11 / SLES11 Security Update : MySQL (SUSE-SU-2015:0946-1) (FREAK)NessusSuSE Local Security Checks5/27/20151/6/2021
medium
80443Slackware 13.0 / 13.1 / 13.37 / 14.0 / 14.1 / current : openssl (SSA:2015-009-01) (FREAK)NessusSlackware Local Security Checks1/12/20151/14/2021
medium
84923HP System Management Homepage 7.3.x / 7.4.x < 7.5.0 Multiple Vulnerabilities (FREAK)NessusWeb Servers7/22/20157/12/2018
high
80905Scientific Linux Security Update : openssl on SL6.x, SL7.x i386/x86_64 (20150121) (FREAK)NessusScientific Linux Local Security Checks1/22/20151/14/2021
medium
80456Mandriva Linux Security Advisory : openssl (MDVSA-2015:019)NessusMandriva Local Security Checks1/12/20151/6/2021
medium
80464Fedora 21 : openssl-1.0.1k-1.fc21 (2015-0512)NessusFedora Local Security Checks1/13/20151/11/2021
medium
80877Oracle Linux 6 / 7 : openssl (ELSA-2015-0066) (FREAK)NessusOracle Linux Local Security Checks1/21/20151/14/2021
medium
137479EulerOS 2.0 SP2 : openssl098e (EulerOS-SA-2020-1637)NessusHuawei Local Security Checks6/17/20201/6/2021
high
82271Mac OS X : Cisco AnyConnect Secure Mobility Client < 3.1(7021) <= 4.0(48) Multiple Vulnerabilities (FREAK)NessusMacOS X Local Security Checks3/26/201511/22/2019
medium
80925FreeBSD : LibreSSL -- DTLS vulnerability (f9c388c5-a256-11e4-992a-7b2a515a1247)NessusFreeBSD Local Security Checks1/23/20151/6/2021
medium
80991openSUSE Security Update : openssl (openSUSE-SU-2015:0130-1) (FREAK)NessusSuSE Local Security Checks1/26/20151/19/2021
medium
80567OpenSSL 1.0.0 < 1.0.0p Multiple Vulnerabilities (FREAK)NessusWeb Servers1/16/201511/25/2019
medium
80879RHEL 6 / 7 : openssl (RHSA-2015:0066) (FREAK)NessusRed Hat Local Security Checks1/21/20152/5/2021
medium
80568OpenSSL 1.0.1 < 1.0.1k Multiple Vulnerabilities (FREAK)NessusWeb Servers1/16/201511/25/2019
medium
83528Cisco NX-OS OpenSSL Multiple Vulnerabilities (cisco-sa-20150310-ssl) (FREAK)NessusCISCO5/19/201511/22/2019
medium
80867CentOS 6 / 7 : openssl (CESA-2015:0066)NessusCentOS Local Security Checks1/21/20151/4/2021
medium
82270Cisco AnyConnect Secure Mobility Client < 3.1(7021) / <= 4.0(48) Multiple Vulnerabilities (FREAK)NessusWindows3/26/201511/22/2019
medium
82315Mandriva Linux Security Advisory : openssl (MDVSA-2015:062)NessusMandriva Local Security Checks3/30/20151/6/2021
high
84998openSUSE Security Update : libressl (openSUSE-2015-507) (Logjam)NessusSuSE Local Security Checks7/27/20151/19/2021
high
80929OracleVM 3.3 : openssl (OVMSA-2015-0005) (FREAK)NessusOracleVM Local Security Checks1/23/20151/4/2021
medium
83527Apache Tomcat 8.0.x < 8.0.21 Multiple Vulnerabilities (FREAK)NessusWeb Servers5/19/20153/11/2020
high
80461Amazon Linux AMI : openssl (ALAS-2015-469) (FREAK)NessusAmazon Linux Local Security Checks1/13/20157/10/2019
medium
81815McAfee Firewall Enterprise OpenSSL Multiple Vulnerabilities (SB10102) (FREAK)NessusFirewalls3/13/201511/22/2019
medium
85803HP Version Control Repository Manager for Linux < 7.5.0 Multiple Vulnerabilities (HPSBMU03396) (FREAK)NessusMisc.9/4/201511/15/2018
high
90251HP System Management Homepage < 7.2.6 Multiple Vulnerabilities (FREAK)NessusWeb Servers3/29/201611/15/2018
high
85802HP Version Control Repository Manager < 7.5.0 Multiple Vulnerabilities (HPSBMU03396) (FREAK)NessusWindows9/4/201511/15/2018
high
83490Apache Tomcat 6.0.x < 6.0.44 Multiple Vulnerabilities (FREAK)NessusWeb Servers5/15/20154/27/2020
high
80471Ubuntu 10.04 LTS / 12.04 LTS / 14.04 LTS / 14.10 : openssl vulnerabilities (USN-2459-1) (FREAK)NessusUbuntu Local Security Checks1/13/20151/19/2021
medium
83526Apache Tomcat 7.0.x < 7.0.60 Multiple Vulnerabilities (FREAK)NessusWeb Servers5/19/20157/22/2020
high
8617OpenSSL < 1.0.1k / < 1.0.0p / < 0.9.8zd Multiple VulnerabilitiesNessus Network MonitorWeb Servers1/9/20153/6/2019
medium