Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
8562Apple TV < 7.0.1 Multiple VulnerabilitiesNessus Network MonitorInternet Services10/21/20143/6/2019
low
9081Apache Traffic Server 5.1.x < 5.1.1 Multiple Vulnerabilities (POODLE)Nessus Network MonitorWeb Servers2/19/20163/6/2019
low
700649Oracle Java SE 5 < Update 81 / 6 < Update 91 / 7 < Update 75 / 8 < Update 31 Multiple Vulnerabilities (January 2015 CPU) (POODLE)Nessus Network MonitorWeb Clients5/2/20195/2/2019
critical
8552OpenSSL < 0.9.8zc / < 1.0.0o / < 1.0.1j Multiple VulnerabilitiesNessus Network MonitorWeb Servers10/16/20143/6/2019
high
78871Apple TV < 7.0.1 Multiple Vulnerabilities (POODLE)NessusMisc.11/5/201411/15/2018
medium
82902Oracle GlassFish Server Multiple Vulnerabilities (April 2015 CPU) (POODLE)NessusWeb Servers4/20/201511/22/2019
high
80918Apache Traffic Server 5.1.x < 5.1.1 Multiple Vulnerabilities (POODLE)NessusWeb Servers1/22/201511/26/2019
critical
79555OracleVM 2.2 : openssl (OVMSA-2014-0040) (POODLE)NessusOracleVM Local Security Checks11/26/20141/4/2021
high
140019OracleVM 3.4 : xen (OVMSA-2020-0039) (Bunker Buster) (Foreshadow) (MDSUM/RIDL) (MFBDS/RIDL/ZombieLoad) (MLPDS/RIDL) (MSBDS/Fallout) (Meltdown) (POODLE) (Spectre)NessusOracleVM Local Security Checks8/28/202011/10/2020
critical
111992OracleVM 3.4 : xen (OVMSA-2018-0248) (Bunker Buster) (Foreshadow) (Meltdown) (POODLE) (Spectre)NessusOracleVM Local Security Checks8/20/20181/28/2021
critical
91123SolarWinds Storage Resource Monitor Profiler < 6.2.3 Multiple Vulnerabilities (Logjam) (POODLE)NessusWindows5/13/201611/20/2019
critical
81969RHEL 6 : rhevm-spice-client (RHSA-2015:0698) (POODLE)NessusRed Hat Local Security Checks3/20/201511/12/2019
low
80912Oracle Secure Global Desktop Multiple Vulnerabilities (January 2015 CPU) (POODLE)NessusMisc.1/22/201510/25/2021
medium
79634SuSE 11.3 Security Update : IBM Java (SAT Patch Number 9992)NessusSuSE Local Security Checks12/1/20141/19/2021
critical
79379RHEL 6 : java-1.7.0-ibm (RHSA-2014:1882) (POODLE)NessusRed Hat Local Security Checks11/21/20141/14/2021
low
101836Oracle Database Multiple Vulnerabilities (July 2017 CPU) (POODLE) (SWEET32)NessusDatabases7/20/20174/11/2022
critical
79351RHEL 5 : java-1.7.0-ibm (RHSA-2014:1876) (POODLE)NessusRed Hat Local Security Checks11/20/20141/14/2021
medium
81045Ubuntu 14.04 LTS / 14.10 : openjdk-7 vulnerabilities (USN-2487-1) (POODLE)NessusUbuntu Local Security Checks1/28/20151/19/2021
low
82706VMware vCenter Operations Management vApp JRE Update 1.7.0_76-b13 (VMSA-2015-0003) (POODLE)NessusMisc.4/10/201511/15/2018
critical
81141openSUSE Security Update : java-1_7_0-openjdk (openSUSE-SU-2015:0190-1) (POODLE)NessusSuSE Local Security Checks2/3/20151/19/2021
low
86995SolarWinds DameWare Mini Remote Control < 12.0 Hotfix 2 SSLv3 Padding Oracle On Downgraded Legacy Encryption (POODLE)NessusWindows11/20/20157/30/2018
medium
79719HP SiteScope SSLv3 Padding Oracle On Downgraded Legacy Encryption Vulnerability (POODLE)NessusCGI abuses12/4/20141/19/2021
medium
86409Fedora 21 : fossil-1.33-1.fc21 (2015-9090) (POODLE)NessusFedora Local Security Checks10/16/20151/11/2021
medium
78530Oracle Linux 5 : openssl (ELSA-2014-1653) (POODLE)NessusOracle Linux Local Security Checks10/17/20141/14/2021
low
78552OpenSSL 0.9.8 < 0.9.8zc Multiple Vulnerabilities (POODLE)NessusWeb Servers10/17/201411/25/2019
medium
78804Fedora 21 : asterisk-11.13.1-1.fc21 (2014-13399) (POODLE)NessusFedora Local Security Checks11/3/20141/11/2021
medium
95272openSUSE Security Update : monit (openSUSE-2016-1339) (POODLE)NessusSuSE Local Security Checks11/23/20161/19/2021
medium
84991Debian DLA-282-1 : lighttpd security update (POODLE)NessusDebian Local Security Checks7/27/20151/11/2021
low
84272AIX 6.1 TL 8 : nettcp (IV73973) (POODLE)NessusAIX Local Security Checks6/19/20151/4/2021
medium
78799Fedora 21 : openssl-1.0.1j-1.fc21 (2014-12951) (POODLE)NessusFedora Local Security Checks11/3/20141/11/2021
medium
79332SuSE 11.3 Security Update : openwsman (SAT Patch Number 9902)NessusSuSE Local Security Checks11/19/20141/19/2021
medium
81825IBM WebSphere Application Server 7.0 < Fix Pack 37 Multiple Vulnerabilities (POODLE)NessusWeb Servers3/17/201511/22/2019
medium
78623Asterisk Information Disclosure (AST-2014-011) (POODLE)NessusMisc.10/22/20144/11/2022
medium
79222openSUSE Security Update : libserf (openSUSE-SU-2014:1395-1) (POODLE)NessusSuSE Local Security Checks11/13/20141/19/2021
low
84266AIX 7.1 TL 2 : nettcp (IV73319) (POODLE)NessusAIX Local Security Checks6/19/20151/4/2021
medium
78772AIX OpenSSL Advisory : openssl_advisory11.asc (POODLE)NessusAIX Local Security Checks10/31/20141/4/2021
high
81011Oracle Linux 5 / 6 / 7 : java-1.6.0-openjdk (ELSA-2015-0085) (POODLE)NessusOracle Linux Local Security Checks1/27/20151/14/2021
low
80868CentOS 6 / 7 : java-1.7.0-openjdk (CESA-2015:0067) (POODLE)NessusCentOS Local Security Checks1/21/20151/4/2021
low
80902Scientific Linux Security Update : java-1.7.0-openjdk on SL5.x i386/x86_64 (20150121) (POODLE)NessusScientific Linux Local Security Checks1/22/20151/14/2021
low
80900Oracle Linux 5 : java-1.7.0-openjdk (ELSA-2015-0068) (POODLE)NessusOracle Linux Local Security Checks1/22/20151/14/2021
low
80885IBM General Parallel File System Multiple Vulnerabilities (Windows) (POODLE)NessusWindows1/21/201511/25/2019
medium
80362Fedora 19 : claws-mail-3.11.1-2.fc19 / claws-mail-plugins-3.11.1-1.fc19 / libetpan-1.6-1.fc19 (2014-14237) (POODLE)NessusFedora Local Security Checks1/6/20151/11/2021
medium
84271AIX 7.1 TL 3 : nettcp (IV73419) (POODLE)NessusAIX Local Security Checks6/19/20151/4/2021
medium
81079VMSA-2015-0001 : VMware vCenter Server, ESXi, Workstation, Player, and Fusion updates address security issues (POODLE)NessusVMware ESX Local Security Checks1/29/20151/6/2021
low
81085ESXi 5.5 < Build 2352327 Multiple Vulnerabilities (remote check) (POODLE)NessusMisc.1/29/201511/25/2019
medium
93457SUSE SLES12 Security Update : apache2-mod_nss (SUSE-SU-2016:2285-1) (POODLE)NessusSuSE Local Security Checks9/13/20161/6/2021
critical
91650SUSE SLES12 Security Update : cyrus-imapd (SUSE-SU-2016:1457-1) (POODLE)NessusSuSE Local Security Checks6/17/20161/6/2021
low
85181HP System Management Homepage < 7.2.5 / 7.4.1 Multiple Vulnerabilities (POODLE)NessusWeb Servers8/3/20154/11/2022
medium
78601Mac OS X : OS X Server < 4.0 Multiple Vulnerabilities (POODLE)NessusMacOS X Local Security Checks10/21/201411/25/2019
high
81784IBM Rational ClearQuest 7.1.x < 7.1.2.16 / 8.0.0.x < 8.0.0.13 / 8.0.1.x < 8.0.1.6 Multiple Vulnerabilities (credentialed check) (POODLE)NessusWindows3/12/20157/12/2018
medium