Mac OS X : OS X Server < 4.1 Multiple Vulnerabilities (POODLE)

Medium Nessus Plugin ID 83088


The remote host is missing a security update for OS X Server.


The remote Mac OS X host has a version of OS X Server installed that is prior 4.1. It is, therefore, affected by vulnerabilities in the following components :

- Dovecot
- Firewall
- Postfix
- Wiki Server


Upgrade to OS X Server version 4.1 or later.

Note that OS X Server 4.1 is available only for OS X 10.10 or later.

See Also

Plugin Details

Severity: Medium

ID: 83088

File Name: macosx_server_4_1.nasl

Version: $Revision: 1.6 $

Type: local

Agent: macosx

Published: 2015/04/28

Modified: 2016/05/24

Dependencies: 50680

Risk Information

Risk Factor: Medium


Base Score: 4.3

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:N/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/o:apple:mac_os_x_server

Required KB Items: Host/local_checks_enabled, Host/MacOSX/Version, MacOSX/Server/Version

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2015/04/24

Vulnerability Publication Date: 2014/10/14

Reference Information

CVE: CVE-2014-3566, CVE-2015-1150, CVE-2015-1151

BID: 70574, 74355, 74356

OSVDB: 113251, 121283, 121284

CERT: 577193

APPLE-SA: APPLE-SA-2015-04-24-1