Apple iOS < 8.1 Multiple Vulnerabilities (POODLE)

High Nessus Plugin ID 78585

Synopsis

The version of iOS running on the mobile device is affected by multiple vulnerabilities.

Description

The mobile device is running a version of iOS prior to version 8.1. It is, therefore, affected by vulnerabilities in the following components :

- Bluetooth
- House Arrest
- iCloud Data Access
- Keyboards
- Secure Transport

Solution

Upgrade to Apple iOS version 8.1 or later.

See Also

https://support.apple.com/en-us/HT203119

https://www.securityfocus.com/archive/1/533747/30/0/threaded

https://www.imperialviolet.org/2014/10/14/poodle.html

https://www.openssl.org/~bodo/ssl-poodle.pdf

https://tools.ietf.org/html/draft-ietf-tls-downgrade-scsv-00

Plugin Details

Severity: High

ID: 78585

File Name: apple_ios_81_check.nbin

Version: 1.50

Type: local

Published: 2014/10/20

Modified: 2018/11/28

Dependencies: 60033

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.5

Temporal Score: 5.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/o:apple:iphone_os

Required KB Items: mdm/dependency/unlocked

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/10/20

Vulnerability Publication Date: 2014/10/14

Exploitable With

Metasploit (HTTP SSL/TLS Version Detection (POODLE scanner))

Reference Information

CVE: CVE-2014-3566, CVE-2014-4428, CVE-2014-4448, CVE-2014-4449, CVE-2014-4450

BID: 70574, 70636, 70659, 70660, 70661

CERT: 577193

APPLE-SA: APPLE-SA-2014-10-20-1