GLSA-201606-11 : claws-mail: Multiple Vulnerabilities (POODLE)

High Nessus Plugin ID 91842


The remote Gentoo host is missing one or more security-related patches.


The remote host is affected by the vulnerability described in GLSA-201606-11 (claws-mail: Multiple Vulnerabilities)

Multiple vulnerabilities have been discovered in claws-mail. Please review the CVE identifiers referenced below for details.
Impact :

An attacker could possibly intercept communications due to the default implementation of SSL 3.0.
Workaround :

There is no known workaround at this time.


All claws-mail users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=mail-client/claws-mail-3.13.2'

See Also

Plugin Details

Severity: High

ID: 91842

File Name: gentoo_GLSA-201606-11.nasl

Version: $Revision: 2.2 $

Type: local

Published: 2016/06/27

Modified: 2016/10/10

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P


Base Score: 7.3

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:claws-mail, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Patch Publication Date: 2016/06/26

Reference Information

CVE: CVE-2014-3566, CVE-2015-8614, CVE-2015-8708

GLSA: 201606-11